Avatar

tiljes

[Supreme Trailblazer]

tiljes [Supreme Trailblazer]

À propos…

Pseudo
tiljes
Inscrit
Visites
161
Dernière connexion
Statuts
Registered Users
Points
295
Navigation device
Rider 2013
Country
Germany
Badges
6
Messages
156

Badges

100 J'aimeRegular writer 25 J'aime5 J'aimeStarting UPMentions

Activité

  • tiljes était befördert zu Upcoming top user.
    17 juil.
  • Gelgra
    Hallo tiljes,
    sollten noch Nerven und Zeit für einen weiteren 2013ener vorhanden sein würde ich mich über Deine Hilfeleistung freuen. Ich finde es wirklich super das Du so vielen "Hängengelassenen" behilflich sein konntest!
    Es geht um K43394A00170.
    Die Adresse ist: [email protected]
    Ich bedanke mich herzlichst, Gelgra
    13 juil.
    • tiljes
      tiljes
      Hi Gelgra, den Patch findest du jetzt zum Download auf www.rima-lock.com. Wenn du noch Fragen oder Probleme hast, dann poste am besten im Thread, dann können dir auch andere helfen, falls ich mal keine Zeit habe :) VG, T
  • tiljes était befördert zu Upcoming top user.
    9 juil.
  • tiljes était befördert zu Upcoming top user.
    28 juin
  • Gumball
    Hallo!
    Ich scheine ebenfalls betroffen zu sein... Habe einen Update fuer mein Tomtom Live bekommen der wunderschoen funktioniert, aber zum Rider sagt Tomtom nur 'no longer supported', und es ist auch nicht in der Liste der betroffenen Geraete! Mein Rider Ist ein 'Model 4GC01', ca. von 2011 / 2012. Funktioniert der Fix auch fuer das? Und wie installiert man den?
    Ich bitte ebenfalls um Zusendung des Fixes, und der Anleitung dafuer. Adresse ist [email protected]
    Ganz herzlichen Dank fuer Deine Bemuehungen - das haette eigentlich Tomtom selber machen muessen!!
    Gruesse aus Frankreich
    Peter
    24 juin
    • tiljes
      tiljes
      Hi. Fängt deine Seriennummer mit K3 an? Wenn ja, dann findest du den Patch dafür auch auf www.rima-lock.com. VG, T
  • Kogler
    Hallo Tiljes,
    bin gerade draufgekommen, dass ich mit meinem TomTomRider Nr. K41253A0009 auch betroffen bin (wundere mich eh schon wochenlang was da los ist).
    Würdest du mir bitte auch den Fix zukommen lassen?

    [email protected]

    Vielen lieben Dank im Voraus
    23 juin
    • tiljes
      tiljes
      Hi, schau mal auf www.rima-lock.com! VG, T
  • DUS1966
    Hallo tiljes,

    riesen Respekt und Anerkennung!
    Habe heute ausgiebig zum ersten mal die v9 probiert, Alles einwandfrei.
    Ich wusste gar nicht, dass es eine v11 gab, gibt es da so etwas wie einen E-Mail Verteiler?
    Wenn ja, würde ich mich freuen, wenn Du mich in den erlesenen Kreis mit aufnehmen kannst.

    Viele Grüße und großes Danke

    [email protected]
    22 juin
    • tiljes
      tiljes
      Hi, im Moment habe ich nicht vor, noch etwas zu ändern. Bis jetzt scheint alles einwandfrei zu laufen. Ansonsten einfach hin und wieder auf www.rima-lock.com vorbeischauen. VG, T
  • Gewiedo
    Hi Tiljes,
    Would you also help out a Dutch rider? If so, many thanks for sending your fix to [email protected]!
    Hartelijke groet ;)
    Guido
    22 juin
    • tiljes
      tiljes
      Hi. You can find it now on www.rima-lock.com! Cheers, T
  • earlgrey67
    Hallo tiljes
    Herzlichen Dank für deine hervorragende Arbeit mit dem Fix!! Hatte es im Guzziforum gepostet und auch hier nur positive Stimmen.
    Nur ich scheine ein kleines Problem zu haben.... nehme ich die gefahrene _Strecke auf und speichere sie abschließend ab findet keine Auflistung im TOMTOM statt. Seltsamerweise findet sich diese allerdings als gpx und itn abgespeichert im gerät und lässt sich auch z.b. in Google earth anschauen... hab die v11 draufgeladen. irgend eine Idee?

    Grüße aus Erfurt
    Helmut
    [email protected]
    17 juin
    • tiljes
      tiljes
      Hi Helmut,
      Das wurde mir auch schon berichtet. Leider habe ich die Funktion nie wirklich benutzt, ich weiß gar nicht, wie das aussehen sollte. Ich werde mir das mal bei mir angucken.
      VG T
    • earlgrey67
      earlgrey67
      Danke dir!!!
    • earlgrey67
      earlgrey67
      Hallo tiljes,
      brauchst nicht mehr angucken... Lösung des Problems war einfaches Zurücksetzen auf Werkseinstellungen
      kein Hardreset, nun speichert der Rider so wie früher und die aufzeichnungen werden im Gerät wiedergefunden. Routen vom Rechner ins Gerät kopiert werden ebenfalls gefunden... also nun funktioniert nun ach wieder zu 100%
      noch mals Danke
  • Peterider2013
    [email protected] would like your fix. Thank you!
    22 juin
  • vfrguy30
    Hallo Tiljes,

    kannst du mir bitte auch deinen Fix senden?
    Man hört ja nur gutes von deiner Arbeit. Es wäre schade um unsere zwei Rider 2013 V 4 .

    [email protected]

    Grüße aus Passau
    Falko
    21 juin
  • XMDS2CV
    Hallo tiljes

    Ich weiss, Du wirst wohl mit Anfragen überhäuft werden, trotzdem: Könntest Du mir den Fix auch zusenden?
    Ich fände es schade wenn der TT 2013 zu Edelschrott werden würde.
    Meine Adresse ist: [email protected]

    Dabnke Dir vielmals und Gruss, Stefan

    P.S. Vielleicht könnte man den Fix ja in eine Dropbox stellen und den Link im Forum posten, was meinst Du?
    20 juin
  • tiljes et XL500 étaient befördert zu Potential Top User.
    16 juin
  • Gettingfedupnow
    Hi
    Could you please send me your workaround for the GPS on the TT Rider 2013. Email address [email protected]

    Thankyou :)
    16 juin
  • quattro28
    Hi tiljes,
    bin beimfix nicht ganz durchgestiegen, funktioniert der auch beim Urban Rider (Modell 4GC01 ? Wenn ja, kannst Du ihn mir schicken ?
    [email protected]

    Gruß
    Mike
    12 juin
  • Axel2019
    Hallo tiljes, auch ich bin ein TT Rider 2013 "Geschädigter" und würde mich über Deinen Fix sehr freuen.
    axel.lange(at)lange-limburg.de
    Besten Dank in Voraus und Grüße aus Limburg an der Lahn, Axel
    11 juin
  • tiljes hat das 100 Likes- Abzeichen verdient.
    You received 100 Likes. When you're liked this much, you'll be an MVP in no time!
    11 juin
  • R1200GS
    Hallo Tiljes habe die V9 inzwischen bekommen.
    Sollte es ein Update geben, so würde ich mich über eine Nachricht freuen.
    Super Arbeit
    Danke
    10 juin
  • R1200GS
    Hallo Tiljes,
    auch ich würde mich freuen für meine zwei 2013er den Patch zu erhalten.
    mygs2016 ät gmx.de
    Besten Dank im Voraus
    Gruß Ralf
    10 juin
  • webhero
    Hallo Tiljes,

    würde mich auch über die zusendung deines Patches wegen des Uhrzeitproblems freuen. An thomas ät held minus info punkt de. Vielen Dank für deine Mühe und die Bereitschaft zu teilen!
    Grüßle
    Thomas
    8 juin
  • guidesputnik
    Hallo tiljes,
    auch ich würde mich über die Zusendung Deines Patch freuen: [email protected]
    Scheinbar hast Du eine super Lösung für das Problem gefunden. Vielen Dank für Deine Mühe!

    LG
    guidesputnik
    8 juin
  • FJR_Rider
    Moin Tiljes,
    ich bin neu im Chat und habe verzweifelt eine Lösung für das Uhrzeit-Problem gesucht.
    Hier habe ich gelesen, dass Du Dir die Mühe gemacht hast, eine solche zu finden.
    Dafür schon mal vielen Dank.
    Ich habe das TT Rider, Mod. 4GD00, SerienNr. K4...
    Wärst Du so nett, mir Deine Lösung zukommen zu lassen?
    Das wäre supertoll !!!!
    Du erreichst mich unter : [email protected]

    Schöne Pfingstgrüße aus Dinslaken

    Holger
    8 juin
  • Antytom88
    Hallo tiljes,

    auch von mir vielen Dank für Deine Bemühungen! Ich besitze ein TomTom One XL & habe das GPS / 00:00 Problem leider auch. Funktioniert Dein Patch / Workaround zufällig auch auf dem One XL? Leider habe ich auf den letzten Seiten nur noch vom Rider lesen können, daher die Frage. Vorab schon mal ein großes Dankeschön! Sofern es funktioniert, könntest
    Du mir die Lösung bzw. den Patch auf folgende Mail-Adresse senden?: "antaysn88gmail.com"


    Mit freundlichen Grüßen & besten Dank!
    Anton
    7 juin
  • mueller_saalfeld
    Hallo tiljes

    Ich habe auch den TT Rider 2013 und würde auch gerne diesen Patch nutzen.

    Meine Mail: [email protected]

    Bitte wenn möglich mit Anleitung.

    Vielen Dank im voraus Gruß Ingo
    6 juin
  • wkabar
    Hallo tiljes,
    ich besitze auch ein TomTom 2013 Model 4GD00. Seit mehreren Wochen suche ich verzweifelt nach einer Lösung für das Uhr auf 00:00 Problem. Nun bin ich gestern auf deinen Lösungs-Workaround gestossen! Beim Durchlesen komme ich aus dem Staunen nicht mehr heraus. Ich finde es sehr grosszügig von dir wie du dich mit deinem Konwhow der Allgemienheit zur Verfügung stellst! Ein grosses Dankeschön auch von meiner Seite!
    Kannst du mir bitte die Lösung auf folgende Mailadresse zusenden:

    [email protected]

    Mit herzlichem Dank und lieben Grüssen
    Walter
    5 juin
  • Checkinsky
    Hallo,

    vorerst auch tausend dank für deine Bemühungen , die nicht selbstverständlich waren und sind!
    Ich bin bestimmt einer der letzten die, diesen Link von dir brauchen . Kannst du mir den bitte zusenden?

    Gruß

    Mike
    5 juin
  • dlareg
    Moin!

    Vielen Dank für die prompte "Bedienung". Alles funktioniert wieder wie früher. Herzlichen Dank!

    Gerald
    3 juin
  • fosorom
    Moin und beste Grüße aus Hannover.

    Ich besitze auch ein TomTom 2013 Model 4GD00 und würde gern das Fix einspielen.

    Vielen Dank für deine Mühe.
    3 juin
  • jonas1963
    Hallo tiljes
    ich habe ein Rider von 2013 (Seriennummer K44283A00111) und seit dem letzten update von Anfang Mai das Problem, das es weder die aktuelle Uhrzeit, noch die Ankunftszeit, nicht mehr anzeigt, sondern nur die Fahrzeit ! Und was noch ärgerlicher ist, es zeigt auch keine noch zu fahrenden Kilometer der Route an. Bei der Routenerstellung, zeigt es mir zwar die Gesamtkilometer der Route an, aber das war es dann auch schon, denn beim abfahren der Route gibt es keine Kilometeranzeige mehr.
    Ich würde mich riesig freuen, wenn du mir helfen könntest.
    Meine emailadresse : [email protected]
    2 juin
  • dlareg
    Hallo Tiljes,
    leider hat mein TomTomRider2013 K4... ebenfalls das bekannte Problem.
    Kannst Du mir bitte auch den Fix zukommen lassen?

    [email protected]

    liebe Grüße
    und vielen Dank im voraus
    Gerald
    2 juin