maybe48 — TomTom Community
Avatar

maybe48

[Outstanding Explorer]

maybe48 [Outstanding Explorer]

À propos…

Pseudo
maybe48
Inscrit
Visites
0
Dernière connexion
Statuts
Registered Users
Points
4
Badges
0
Messages
20

Badges

Un instant…

Réponses

  • danke dür die Info. Jetzt weiß ich wenigstens, dass es nicht nur mir so geht. Auch ein Trost. Wenn man diese Foren durchstöbert, kommt man zwangsläufig zu dem Schluss, dass die Tomtoms vielleicht mal ihre Softwareexperten austauschen sollten
  • Lieber TomDone, vielen Dank für die Antwort. Was mich wundert ist Folgendes: Dieses Zeichen erscheint in der Routenleiste, während des Fahrens, also während der Navigation. Da bin ich freilich mit keinem Netz verbunden. Eines macht mich jetzt aber s…
  • Ich finde auf meinem Navi Start 60 des öfteren ein Piktogramm, das nirgends beschrieben ist. Zwei Autos hintereinander (Stau - ich weiß) aber rechts unterhalb davon ist noch ein x. Was soll das bedeuten? Danke
  • Hallo Bembo, TomDone und Tueftler, sorry, dass ich mich erst jetzt melde, aber ich brauchte einige Zeit für Tests, bevor ich wieder irgendwelche Fragen stelle, die sich dann vielleicht von ganz alleine beantworten. Also, ich hatte ja echt viele Prob…
    dans Displayhelligkeit Commentaire de maybe48 juin 2015
  • Danke für die Hilfe und gute Nacht
    dans Displayhelligkeit Commentaire de maybe48 mai 2015
  • Morgen mache ich noch mal ein Reset und dann frage ich einen Nachbarn, ob ich mein Navi mal an seinem Auto anschließen darf.
    dans Displayhelligkeit Commentaire de maybe48 mai 2015
  • Das kann ich nicht mit Sicherheit sagen, ob das Problem schon seit Anfang bestand. Ich musste mehrfach die Ein/Aus-Taste über 20sec drücken (was ja einem Reset entspricht), damit es überhaupt wieder reagierte, dann war das Display mal leuchtend hell…
    dans Displayhelligkeit Commentaire de maybe48 mai 2015
  • Sorry, hatte die Antwort erst erhalten, als ich meine letzte Zeile schrieb. Ich denke, ich versuche mal, morgen den Support anzurufen. Mann, ich kann dir sagen, habe noch nie ein Gerät erworben, das so viele Probleme machte. Das ist ein Montags-Navi…
    dans Displayhelligkeit Commentaire de maybe48 mai 2015
  • Hallo, die vorstehenden Fragen, Probleme und Antworten beziehen sich aber nicht auf meine Frage. Da geht es um zuviel Helligkeit. Bei mir dunkelt das Navi ab, wenn ich es mit dem Zig-Anzünder verbinde ...
    dans Displayhelligkeit Commentaire de maybe48 mai 2015
  • Alles Original
    dans Displayhelligkeit Commentaire de maybe48 mai 2015
  • Mein TT Start 60 (2014) hat im Akkubetrieb ein angenehm helles Display (bei Einstellung 100%), schließe ich es am PC an, ist die Helligkeit unverändert gut. ABER schließe ich das Navi mit dem Autokabel am Zigarettenanzünder an, fällt die Helligkeit …
    dans Displayhelligkeit Commentaire de maybe48 mai 2015
  • Hab ich gemacht - und nach 2 Anläufen, die immer irgendwo abbrachen, klappte es plötzlich problemlos. Vielen Dank für eure Hilfe :$
  • Hallo TomDone, die Sache mit dem "Cache leeren" steht ja auch irgendwo in der Fehlersammlung unter dem Titel "So können sie ihre Karte erneut herunterladen". Aber ich muss sagen, entweder ist es falsch formuliert oder ich bin ei…
  • Hallo Ulrich-Richard, danke für den Tipp. Das Update auf den PC scheint ja geklappt zu haben. Mein Problem ist die Übertragung auf das Navi. Was meinst du mit dem "Update-Browser" genau.
  • Ja, ih hab es auch noch die ganze Nacht laufen lassen. Die Anzeige wechselt immer noch im 20sec Takt von 0% auf 100% auf 0% ... Ich glaube, ich sollte das Ganze mal stoppen - oder?
  • Hallo, ich lasse das Überspielen aufs Navi nun schon seit 7 Stunden laufen. Das kann doch nicht sein, dass das so lange dauert. Das hat doch nichts mit der Fortschrittsanzeige zu tun.
  • Mal sehen - ich warte gerne - wenn es nur endlich klappt. Übrigens, die kleinen Updates habe ich zuerst gemacht, um zu sehen, ob das überhaupt klappt. Dann erst habe ich mich an die große Karte gewagt.
  • Bilder zur eben gestellten Frage
  • Ich habe mir vor ein paar Tagen das Start 60/6 gekauft. Wurde gleich, als ich MyDrive installiert hatte, darauf hingewiesen, dass 3 Updates verfügbar seien. Zwei relativ kleine Updates haben auch problemlos funktioniert. Übrig blieb das Kartenupdate…