jeanpierre74 — TomTom Community
Avatar

jeanpierre74

[Renowned Wayfarer]

jeanpierre74 [Renowned Wayfarer]

À propos…

Pseudo
jeanpierre74
Inscrit
Visites
38
Dernière connexion
Statuts
Registered Users
Points
42
Badges
5
Navigation device
Tomtom Rider v4 + Rider 1+ Rider 550
Country
FRANCE
Messages
30

Badges

1er anniversaire5 J'aimeStarting UPMentionsPhotogénique

Réponses

  • Merci de m'avoir lu. Le service tomtom vient de m'envoyer un mail pour connaitre ma satisfaction du service. Trop drôle. Ils n'ont répondu à aucune de mes questions si ce n'est de m'inciter à consulter ce site. Je n'ai pas d'autre solution que de racheter un quatrième support mais ce sera le dernier et surtout à l'avenir…
  • Bonjour @Casper78vfr Oui je connais ce site mais le tuto en question parle du support urban et rider 2. Moi, il s'agit du Rider v4 qui n'a pas tout à fait le même circuit imprimé. Je ne sais pas identifié la place du fusible sur ce circuit si toutefois il y en a un. Urban rider = 4 plots. Rider v4= 7 plots.
  • Le support alimenté de mon rider acheté en 2014 vient de me lâcher pour la deuxième fois en 5 ans. Remplacé sous garantie la première fois, il vient de tombé en panne de nouveau. J'ai donc racheté un autre support qui m'a à son tour lâché au bout de 2 sorties. Le SAV tomtom fait la sourde oreille et me dirige sur ce site…
  • J'ai moi aussi ce problème avec un rider acheté en 2014. De ce que j'ai compris en cas de panne, tomtom ne prend plus en charge ce modèle de GPS et le sav me dit qu'ils sont en train de plancher pour éventuellement trouver une solution pour le bug du 6 avril. J'ai juste là ?