Wonderboy
New Traveler

À propos…

Pseudo
Wonderboy
Inscrit
Visites
30
Dernière connexion
Statuts
Registered Users
Points
3
Badges
0
Messages
1
Country
Netherlands

Réponses

  • Hi, I think I found it, follow these steps: You have to go to factory settings and then on app settings and then choose navigation apps settings and check the tomtom go, then you come back to the settings of the device and choose settings for site navigation and choose tomtom as your default navigation . Then you have to…