VikramK — TomTom Community
Avatar

VikramK

Moderator

VikramK Moderator

À propos…

Pseudo
VikramK
Inscrit
Visites
7,267
Dernière connexion
Statuts
Registered Users, Administrators
Points
10,679
Badges
30
Navigation device
GO PREMIUM
Messages
11,892

Badges

25 Bien vu ! 5 Bien vu ! Guru Professor Expert (In-built navigation)500 J'aime250 J'aimeWisdomApprentice100 J'aimeFirst Aid25 J'aime5 J'aimePhotogéniqueMentionsStarting UPRegular writer Scribe Wordsmith NovelistExpert (RIDER)Expert (GO iOS App)Expert (GO Android App)Expert (Car navigation)1er anniversaireCinquième Anniversaire

Activité

  • Zwiebelkuchen79
    Hi, on june 10 I posted having the "no maps found" problem on my Go 500 (both basic map on device and Europe map on SD-card corrupted) and asked for a basic map to be attributed to my account. As far as I can see, no action has been taken yet. Could you please intervene and care for a solution to this problem? Thank you very much.
    Zwiebelkuchen79 in "No maps found"
    12 juin
  • GTK327
    Hi Vikram,
    Thanks for your earlier response to my problem. Unfortunately I have not made any progress on this in any way at all. You said that the order has not been allocated to my account and to get in touch with our customer service. However with everything I have tried and having seen and tried other suggested approaches I haven't found any way to contact support or customer services in any way.
    Can you give me the a link, email address or some other useable way to contact customer support (in Australia)? DougLap's posts have not helped me.
    Thanks, Gavin (GTK327)
    11 juin
    • nabu
      nabu
      https://help.tomtom.com/hc/en-au