tom tom rider 550 qui s'éteind et se rallume tout seul... — TomTom Discussions

tom tom rider 550 qui s'éteind et se rallume tout seul...

carlos55
carlos55 Registered Users Messages: 17
Outstanding Explorer
Modifié (juillet 2021) dans Rider : appareils dédié à la moto
bonjour
c'est mon deuxième rider 550 échangé sous garanti pour ce problème,tom tom n'a toujours pas de solution...
en avez vous une ?

Réponses

  • nabu
    nabu Messages: 16,890
    Superuser
    Modifié (juillet 2021)
    bonjour bien vérifier le support et l'electricité si il charge bien

    hello well check the support and electricity if it charges well
  • carlos55
    carlos55 Registered Users Messages: 17
    Outstanding Explorer
    il est chargé à fond...
  • nabu
    nabu Messages: 16,890
    Superuser
    avez vous pensé a verrouiller l'orientation dans affichage
  • carlos55
    carlos55 Registered Users Messages: 17
    Outstanding Explorer
    bonjour
    je vais essayer cette solution mais je doute....,à suivre.
  • nabu
    nabu Messages: 16,890
    Superuser
    bonjour

    j'espére bien car le mien me pose pas de problèmes
  • Jim07
    Jim07 Administrators Messages: 4,240
    Moderator
    Bonjour.

    Que deux appareils présentent le même problème est assez peu probable. Là ca ressemble assez a une batterie qui se décharge, s'éteint, et se rallume lorsque la charge est suffisante à nouveau.

    J'ai plus envie de m'orienter vers un problème de charge/ alimentation. Avez-vous vérifié/ changé le montage de l'alimentation?

    Cdlt, Jim
  • carlos55
    carlos55 Registered Users Messages: 17
    Outstanding Explorer
    bonjour
    vous minimisez le problème...
    Tom Tom est parfaitement au courant de ce soucis ,la batterie est toujours chargé à fond...
    de plus ,j'ai rencontré des motards qui utilisaient en mode autonome et l'écran "buggait" également.
    j'ai un ami qui a un 450 et a le même soucis...
  • Jim07
    Jim07 Administrators Messages: 4,240
    Moderator
    Bonjour.

    Je ne minimise pas le problème.

    Connaissez vous le nombre d'appareils vendus/en utilisations, et le nombre d'appareils qui présentent un problème? Si c'était une grosse majorité je ne pense pas que le RIDER aurait autant de succès surtout auprès des utilisateurs, et surtout de nos amis allemands qui ne laissent pas passer grand chose.

    De plus, comme expliqué, que deux appareils ( dont un à été testé par la marque) présente un problème c'est assez peu probable. C'est pour ça que je m'oriente vers des pièces ou une raison qui n'ont pas été testées.

    Cdlt,

    Jim.
  • carlos55
    carlos55 Registered Users Messages: 17
    Outstanding Explorer
    aucune idée du nombre qui "bug" ,les personnes rencontrées qui ont ces désagréments le reconnaissent sans plus...sauf que dimanche mon "bug" a duré plus longtemps que d'habitude et là,ça commence a m'inquiéter.
  • carlos55
    carlos55 Registered Users Messages: 17
    Outstanding Explorer
    bonjour
    de retour avec mon tom tom...
    aujourd'hui j'ai roulé toute la journée avec le gps en fonction et avais verroullié l'orientation ,pas un "bug"....ça serait le système d'orientation de l'écran qui ferait ce "bug"......
    en tout cas suis heureux de voir qu'une solution existe...
  • jefdu17
    jefdu17 Registered Users Messages: 3
    Neophyte Traveler
    bonjour
    j'ai moi aussi ce problème depuis le début et j'avais remarqué que cela arrivait souvent sur le changement d'angle donc je ne m'en inquiétait pas plus mais se WE en revenants de Millau (avec charge de l'appareil ok et tout ce qui vas bien) il a coupé plus longuement juste au moment ou je voulais savoir où aller .j'ai donc été obligé de couper l'appareil et le rallumer pour le redémarrer
    je vais essayé la solution du verrouillage de l'orientation automatique
    merci a bientôt
  • AWILA
    AWILA Registered Users Messages: 4
    Apprentice Traveler
    Bonjour,

    J'ai le même cas , qui semble disparaitre lorsque je laisse mon GPS charger sur secteur plusieurs heures.

    Et si le problème ne venait pas du GPS mais de son socle chargeur ? en effet , généralement on place l'appareil sur son socle et on l'utilise , et quand il n'est pas utilisé le GPS hors tension perd un peu de son énergie comme toute pile non alimentée.

    Si on suppose que le socle n'est pas assez puissant pour l'utilisation et la recharge , au bout d'un moment le GPS aura dépensé plus d'Energie qu'il n'en récupère via son socle et il se mettra en veille toutes les 30 secondes ( en plus, les MAJ sont consommatrices d'énergie )

    ceci pourrait expliquer le problème des deux GPS successifs qui ont eu le même problème ( sans doute le socle n'a pas été changé lors du remplacement du GPS , donc : retour du problème )

    La notice spécifie bien que pour recharger le GPS il ne faut pas utiliser le port USB pas assez puissant, mais le secteur ou l'ordi ou le socle mais si celui ci est insuffisant ...

    c'est juste une hypothèse que je vais vérifier en laissant mon GPS sur secteur dans les périodes de non utilisation.

    A suivre
  • carlos55
    carlos55 Registered Users Messages: 17
    Outstanding Explorer
    bpnjour
    pour moi,le problème vient du système d'orientation automatique de l'écran,une fois verrouillé,plus de soucis...
    j'ai donné cette solution a un ami,plus de soucis non plus....
    mes 2 gps successifs ont toujours étaient chargés à fond et éteints lorsque je ne l'utilisais pas...
    a noter qu'en utilisant le gps dans une voiture,pas de bug,c'est seulement en moto,avec les différences d'angle,le vent ,ou autre que ça buggait....
  • AWILA
    AWILA Registered Users Messages: 4
    Apprentice Traveler
    j'ai suivi le conseil de bloquer le système d'orientation , mais le fait d'utiliser le GPS dans la voiture , c'est justement de ne plus utiliser le support moto que je soupçonne d'être trop faible pour recharger , non ?
  • carlos55
    carlos55 Registered Users Messages: 17
    Outstanding Explorer
    le support pour recharger fonctionne,il m'est arrivé ,avant de démarrer de rouler,gps chargé à fond et l'image buggait au bout de quelques minutes,j'ai aussi soupçonné le chargeur mais une fois verrouillé ,plus de bug
  • Willy875
    Willy875 Registered Users Messages: 3,796
    Revered Voyager
    Salut
    Peut-être un mauvais contacte sur l'alimentation électrique revoir le branchement depuis le + jusqu'au support ou les contacte du support qui ne fond pas bien contacte avec le GPS.?
  • AWILA
    AWILA Registered Users Messages: 4
    Apprentice Traveler
    Bon , a suivre .. merci en tous cas , c'est super utile .

    ce qui me surprend c'est que c'est nous, acheteurs d'un produit à 400 euros, qui devions nous prendre la tête à tenter de résoudre un problème technique d'une grosse société qui continue a faire la sourde oreille ...
    enfin ce n'est pas la le propos, mais c'est fort quand même ..!

    Merci et à bientôt
  • carlos55
    carlos55 Registered Users Messages: 17
    Outstanding Explorer
    ce n'est pas un problème électrique qui fait" buggé" mais le système d'orientation de l'écran....
    ça a été confirmé par plusieurs utilisateurs....
    il m'est arrivé ,avant le verrouillage ,de rouler sur une route complétement défoncée et l'écran avait même fini par s'éteindre,pendant plus longtemps que d'habitude...,le système comprenait plus rien....
    j'ignore ce qui détermine l'orientation automatique de l'écran ,mais c'est pas au top...
    une fois verrouillé,nickel.
  • AWILA
    AWILA Registered Users Messages: 4
    Apprentice Traveler
    Merci Carlos , je m'en tiens à tes conclusions écran verrouillé pour moi
    a suivre si problème.