Mise à jour vers 1.7 — TomTom Community

Mise à jour vers 1.7

gprun59gprun59 Messages: 3 [Apprentice Traveler]
Modifié (janvier 2019) dans Spark, Spark 3, Runner 2 & 3
lorsque je connecte le runner 3 qui est en version 1.3.255 sur le PC via Tom Tom Connect, alors que la dernière version disponible est 1.7..., rien ne se passe.
il est pourtant indiqué qu'en connectant le runner 3 via Tom Tom Connect, la dernière version est proposée pour l'updater.
Je n'ai d'ailleurs pas trouver le truc pour le faire manuellement.
Pour info, j'en suis à mon 2ième runner 3 car le précédent a été buggué suite à la mise à jour en 1.7 : tenue extrêmement réduite dans le temps de la batterie comme beaucoup le rencontre!!!

Question: est ce que mon runner 3 reçu début 2018 en remplacement du précédent est bloqué en mise à jour suite au bug de la tenue de la batterie jusqu'à ce que le bug soit corrigé définitivement?
Si tel est le cas, Tom Tom se doit de communiquer sur le sujet : une bonne communication est mieux que de créer la déception parmi les habitués!

Réponses

  • Jim07Jim07 Messages: 3,779 Moderator
    Bonjour.

    Le problème devrait être résolu.

    Cordialement,

    Jim
  • gprun59gprun59 Messages: 3 [Apprentice Traveler]
    Bonjour,

    Je viens de mettre à jour à l'instant.
    Tout semble s'être correctement passé.

    Cordialement

    Guy
  • cwaza01cwaza01 Messages: 2 [Apprentice Traveler]
    Bonjour
    je rencontre le meme probleme avec ma runner 2
    j'ai beau le connecter à mon PC la mise à jour ne se fait pas elle reste sur la 1.3.255 ???????

    que faire ????

    cordialement
  • gprun59gprun59 Messages: 3 [Apprentice Traveler]
    Bonjour,

    Suite à l'intervention de Jim (staff TomTom je suppose), mon problème d'update a été réglé.
    C'est certainement dû à un problème de profil sur le site TomTom.
    Contactez les pour demander la même intervention que pour moi (vous pouvez me citer si ça peut vous aider : gprun59).

    Cordialement
  • Jim07Jim07 Messages: 3,779 Moderator
    Bonjour

    @cwaza01 c'est fait vous devrez pouvoir faire la mise à jour.

    Cordialement,

    Jimmy
  • cwaza01cwaza01 Messages: 2 [Apprentice Traveler]
    Jim07 a écrit:
    Bonjour

    @cwaza01 c'est fait vous devrez pouvoir faire la mise à jour.

    Cordialement,

    Jimmy

    en effet tout est rentré en ordre
    merci pour la réactivité et la solution apporté

    cordialement

    cwaza01
  • SuperPatateSuperPatate Messages: 3 [Apprentice Seeker]
    Bonjour,

    Je suis désolé de déterré ce sujet, mais il semble parfaitement convenir à ma situation. J'ai une tomtom runner 2 ou 3 (je ne saurais plus dire ...) que je n'ai jamais réussi à mettre à jour. Je suis actuellement en 1.3.162 et lorsque je la branche lorsque demandé par Tomtom sports connect rien ne se passe.
    Puisqu'il semblerait que les modérateurs aient une solution miracle, suis-je dans le même problème et pourrais-je avoir la modification ?

    Merci d'avance pour votre retour !

    Cordialement,

    SP
  • Jim07Jim07 Messages: 3,779 Moderator
    Bonjour

    @SuperPatate Pour vous le problème est différent vous devriez pouvoir installer la dernière version logicielle sans encombre. Je vois que vous utilisez la version mobile de l'app, avez vous aussi la version PC? Si oui, et si le problème persiste, merci de faire la procédure de Réinitialisation des valeurs par défaut en mode de restaurationdécrite ici: http://fr.support.tomtom.com/app/answers/detail/a_id/17581/~/réinitialisation-de-votre-montre

    Cordialement,

    Jim
  • SuperPatateSuperPatate Messages: 3 [Apprentice Seeker]
    Modifié (octobre 2019)
    @Jim07 Merci pour cette réponse extrêmement rapide ! :)

    J'ai effectivement l'application mobile. Et depuis peu, TomTom Sports Connect sur mon PC car je me suis rendu compte que j'étais bien en retard sur la version logiciel de ma montre. Mais lorsque je lance le programme sur mon PC et que je branche ma montre, rien ne se passe, je reste sur l'écran suivant :

    2pl3vyr29cnz.jpg


    J'ai ensuite essayé la Réinitialisation des valeurs par défaut en mode restauration, mais impossible de trouver l'option Réinitialiser (je bloque donc à l'étape 4), l'écran principal reste tel que la précédente image, et le menu "réglages" est le suivant :

    wliyq1kr8cxf.jpg

    rdi7dr4d19r6.jpg


    Je n'ai jamais eu de problème de charge, mais est-ce qu'il est imaginable que le problème vienne du cable ? ( les pins de connexion semblent correctes, au même niveau les unes des autres, pas tordues etc. )

    J'ai essayé plusieurs port USB, ce qui n'a rien changé.


    Auriez vous une autre piste à tout hasard ? Un problème au niveau des drivers windows peut-être ? Je ne sais plus trop où chercher.
    En espérant que vous arriverez à me débloquer :)


    Bien cordialement,

    SP
  • nabunabu Messages: 14,826
    Superusers
    Changez votre câble il vous manque des contacts sinon vous auriez accès a restauration par défaut
  • SuperPatateSuperPatate Messages: 3 [Apprentice Seeker]
    Après être tombé sur une discussion du forum anglophone, Je viens de tirer légèrement sur les pins de connexion de mon câble et l'application vient de reconnaître ma montre !

    Merci à vous pour vous retours :)
  • nabunabu Messages: 14,826
    Superusers
    pas tout compris c'est quoi L'Abus????
    c1sbg9e7cdaf.png
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0