[TomTom Rider 550] Connexions impossibles Données service Traffic et autres... — TomTom Community

[TomTom Rider 550] Connexions impossibles Données service Traffic et autres...

jayrkojayrko Messages: 8 [Master Explorer]
Bonjour,

Je me permet de poster une demande concernant le TomTom Rider 550.
J'avais déjà lu pas mal de commentaires concernant le fait que ce nouveau GPS avait beaucoup de soucis de stabilité Bluethooth et problèmes avec les services TomTom, mais je pensais qu'après 1an quelque chose avait été fait...

Je suis en possession de ce GPS qui pour moi est juste le top niveau des parcours à sensations et intégrité de l'environnement ! Pour ça, vraiment rien à redire à TOmTom ils sont au top !

Par contre là je suis juste éffaré ... la connectique ...


J'ai fait une balade de 3h hier et voici le résultat :

* Parcours créé via le mode Parcours à sensation : magnifique !!!!
*
* Connexion bluethooth au Scala --> sur le parcours j'ai +/- eu 7 déconnections... donc 4 qui ont durées plus de 30min... J'utilise le Scala depuis des années et avec un gps sur téléphone et je n'ai JAMAIS eu de soucis jusqu'à présent.
*
* Données pour le service Traffic et autres services : c'est juste une catastrophe ... j'ai un device qui me permet d'avoir les radars et traffic et qui au final n'a fonctionné peut être que 1h sur les 3h roulé !

Preuve que c'est l'appareil : si je l'éteint complètement et rallume, EN GENERAL il reprend sa connectivité et refonctionne un moment.


Typiquement ici: je suis à la maison, j'ai le Wifi allumé, et aucun service de dispo...
Je sort dehors et je ne suis plus en mode Wifi mais je suis 100% connecté avec mon téléphone (iPhone) et voici ce que j'ai en image:

ofmpflvep1d3.png



c3hl562375hi.png


Je précise que je suis sous IOS 12.3 (donc pas le soucis comme signalé par TomTom avec IOS13)


Un moment donné je me suis demandé s'il n'était pas possible d'avoir par exemple les radars connus (du coup pas les mobiles) qui soient mis en sorte de POI sur la carte comme ça, même hors ligne on peut quand même bénéficier de ceux-ci.


Autre astuce, j'ai activé le partage de connexion WIFI du téléphone afin que le GPS se connect dessus, ce qui semblait allait mieux que la connexion direct en Bluetooth mais bien après après 30/45min le gps se dit : OUPS non ... je ne peux plus me connecter.


J'espère que quelqu'un a pu trouver un bon moyen de s'en sortir avec la connectivité, car j'aime vraiment bien cet appareil, mais si on paye cher et que la moitié des fonctionnalités ne sont pas au rdv... alors ... bon ...

Voici les solutions que j'ai trouvé sur le forums/net : Vérifier que toutes les questions de confidentialités soient activées dans le GPS (CHECK), partage de connexion bluetooth ( CHECK), mise à jour du GPS (100% à jour), RESET Factory du GPS (CHECK)

Merci d'avoir lu mon poste :)

Réponses

  • nabunabu Messages: 12,965 Superusers
    Bonjour,Bien embêté pour vous répondre

    chez moi moi j'ai le trafic et les radars
    dehors sur la route j'ai les radars avec ou sans trajet de programmé
    par contre je n'ai pas le trafic vu que j'ai pas le téléfon

    je vient de l'ouvrir j'ai tout le trafic les bouchons etc etc
  • jayrkojayrko Messages: 8 [Master Explorer]
    20 sept. modifié
    @nabu , merci pour votre réponse.

    Pourriez-vous me donner par exemple une route dont vous voyez un radar radar chez vous?

    je viens de faire le test ici dans le jardin :

    * Wifi non connecté
    * Téléphone connecté (même l'option siri fonctionne
    * Aucun trafic visible sur la carte
    * Aucun radar visible sur la carte

    J'ai encore fait un RESET de l'appareil avant le test.
    Et pourtant je connais cette route et il y a un radar tronçon + radar fixe sur le chemin.

    Mais parfois je l'ai, parfois je l'ai pas ... vraiment aléatoire ...

    wbm5iupmkvxo.png

    yr73cu633rxt.png

    ici le test en reconnectant le GPS au Wifi à la maison, et pareils pour l'option MyDrive:

    9x40pkzwbv17.png





    ici j'ai testé en désactivant la synchro MyDrive et puis en reconnectant mon compte :

    fu4w7cbbop28.png
  • nabunabu Messages: 12,965 Superusers
    20 sept. modifié
    oui un dans l'entrée d'origny sainte benoîte a la sucrerie

    un autre avant la jonqueuse en directions de guise

    et un autre a la sortie de la capelle vers la Flamengrie

    un autre au viaduc de picardie

    un autre avenue du général de Gaulle saint quentin
  • jayrkojayrko Messages: 8 [Master Explorer]
    20 sept. modifié
    Bon il y a du nouveau... j'ai fait encore.... un RESET total et là je sais me reconnecter au service TomTom et je vois le traffic.

    Petite question : Si je veux avoir les radars sur la route, il faut impérativement que je me connecte au moins une seule fois au WIfi avant de partir?

    Car ici j'a ifait le test: en WIfi OK, mais si je retire le wifi, j’éteins le GPS et je le rallume, alors là il me donne la carte sans afficher le traffic (logique je pense) mais sans afficher le radar sur ma route


    Avec Wifi :
    gndeen6u5e8b.png


    En coupant le wifi, restart du GPS et redemandant le même parcours:
    jxrmwktzf844.png


    et surtout, une fois que je connecte mon mobile, pourquoi j'ai connexion impossible alors que tout est autorisé partout ???

    5nl0ht52z4m0.png
  • nabunabu Messages: 12,965 Superusers
    Dans la maison il faut le wifi en principe pour voir et un trajet programmé pour voir les radars et le trafic

    dehors seul les radars apparaissent sur le trajet avec ou sans programmation

    par contre je n'ai pas le trafic dehors vu que j'ai pas le téléfon
  • jayrkojayrko Messages: 8 [Master Explorer]
    @nabu , vous voyez les radars sur la carte ou juste une alerte qui arrive quand vous arrivez à côté d'un radar? Car même si j'ai le Traffic Activé, je ne vois aucune îcone de radar sur la carte ?
  • nabunabu Messages: 12,965 Superusers
    si vous êtes sur la route sans programmer de parcours vous êtes prévenu en france
    par un petit point d’exclamation dans un rond sur votre écran

    si vous faites un trajet programmé une barre de couleur apparaît dans la barre de parcours suivant la route entre 1km et 2km avant la boite a image

    par contre a l'étranger je ne sait comment ça se présente
  • jayrkojayrko Messages: 8 [Master Explorer]
    Voilà je reviens avec une petite update :

    J ai allumé le gps avec le téléphone connecté et là aucun soucis, radars et trafic affichés. Je passe par une route à radars et là aucun soucis ils sont bien signalés.

    Au milieu de la route je coupe totalement le gps et met mon gsm en mode avion. Je rallume le gps et donc j ai l icône avec trafic et une croix (normal!).
    Je suis passé par des routes avec radars et là je n ai aucune notification qu il y a des radars.

    Donc du coup je me demande juste c est mon appareil qui déconne ou si c est le comportement normal ?

    Bien à vous.
  • nabunabu Messages: 12,965 Superusers
    Donc du coup je me demande juste c est mon appareil qui déconne ou si c est le comportement normal ?

    Essayez de découpler le bluetooth direct sur le GPS et ca devrait faire comme moi qui n'ai pas le téléfon
  • jayrkojayrko Messages: 8 [Master Explorer]
    nabu a écrit: »
    Donc du coup je me demande juste c est mon appareil qui déconne ou si c est le comportement normal ?

    Essayez de découpler le bluetooth direct sur le GPS et ca devrait faire comme moi qui n'ai pas le téléfon

    Je viens de tester, et pourriez-vous me confirmer que vous avez bien ce résultat?

    mfbeq2ur57ab.png


    dw3kdk3paeqj.png


    Et là à ce moment précis, est-ce que je suis censé voir un symbole sur la carte (sans avoir programmé de parcours) où il doit y avoir un radar, ou c'est uniquement si je passe à côté d'un radar que je serai informé ?

    Car là actuellement à par les routes, je ne vois rien d'autre sur la carte (mise à par les stations services).
  • jayrkojayrko Messages: 8 [Master Explorer]
    Hello,

    Juste pour donner un petit feedback.
    J'ai été en contact avec le support TomTom (assez réactif !! )

    Il y avait bel et bien un problème avec le GPS. Ils ont fait une modification à distance sur mon compte et celà a relancer un chargement des radars. Maintenant même si je ne suis pas connecté et que je ne programme pas de parcours, les radars sont signalés :)

    Merci @nabu pour ton aide aussi :)
  • jeanpierrjeanpierr Messages: 17 [Outstanding Explorer]
    Bonjour,
    Cela a t il résolu vos problèmes de connexion Bluetooth?
    Cordialement
    Jean-pierre
  • jayrkojayrko Messages: 8 [Master Explorer]
    @jeanpierr ,

    Bonjour, les problèmes bluetooth il y en a toujours... pour preuve j'ai fait un trajet ALLER vers le travail et RETOUR, et j'avais bien les instructions dans le SCALA, mais pas de trafic en live car il n'arravait pas à se synchronisé avec les services TomTom... pourtant il était bien connecté au GSM car je pouvais l'utiliser pour appeler, messages ect...

    Bref moi limite le trafic est moins important à moto... et tant que j'ai mon trajet et les radars, c'est le principal... après les problèmes de synchros bluetooth je pense qu'il y a plus d'une personne qui en a et visiblement ça n'a pas l'air de s'améliorer donc...
  • jeanpierrjeanpierr Messages: 17 [Outstanding Explorer]
    Bonjour,
    Merci pour le retour, j'ai beaucoup de mal a avoir une connexion stable avec mon téléphone.
    Le partage bluetooth s'effectue d'une façon aléatoire.
    Par contre la connexion au scala est parfaite.

    Jean-pierre
Cette discussion a été fermée.

Qui est en ligne20

dhn
dhn
DougLap
DougLap
Jo67
Jo67
rider11000
rider11000
+16 Invités