Perte de l'écran tactile suite à la mise à jour GO live 750 — TomTom Community

Perte de l'écran tactile suite à la mise à jour GO live 750

PilamPilam Messages: 7 [Apprentice Traveler]
Bonjour,
j'ai déjà posé cette question sur un vieux post:
j'ai perdu mon écran tactile depuis la mise à jour.
J'ai le mauvais présentiment que cette mise à jour n'est autre qu'une programmation de l'obsolescence sur les tomtom d'un certain âge ...
[ Précision à nouveau: je ne peux plus accéder par le PC car il faut répondre "OUI" à la question souhaitez-vous vous connecter à "Ordinateur"]. Comme l'écran tactile est HS je ne peux pas répondre pour me connecter et faire une restauration. Avez-vous une astuce pour le faire reconnaître par le PC svp ? Je n'ai juste que le bouton on/off sur lequel agir...
Merci!

Réponses

  • nabunabu Messages: 14,825
    Superusers
    Bonjour, Pilam

    vous branchez le GPS vous l'allumez une fois fait vous appuyez sur le bouton extinction plus dix secondes vous le rallumez il est connecté a l'ordi

    vous pouvez l'explorer avec la souris
  • Jim07Jim07 Messages: 3,779 Moderator
    Bonjour.

    @Pilam à un moment il va falloir arrêter de parler obsolescence programmée a tout bout de champs.

    SI on fait un parallèle: c'est toujours quand je veux me faire cuire un steak que ma bouteille de gaz tombe en panne.... C'est pas un coalition entre mon boucher et butagaz ... effectivement un appareil tombe en panne lorsque l'on s'en sert...

    Vous avez un produit électronique qui a plus de 10 ans, il est hélas normal qu'au bout d'un moment il tombe en panne. Et il tombera en panne lorsque vous vous en servirez.

    Cordialement,

    Jim
  • PilamPilam Messages: 7 [Apprentice Traveler]
    Bonjour Jim, merci , je comprends bien. Mais c'est évident d'y penser surtout quand on vous le dit dans plusieurs posts.
    Merci Nabu, Plusieurs essais de maintien du bouton appuyé une fois branché sur le pc- les 1eres fois, j'ai eu l'affichage de la configuration (sur fond noir) puis j'ai laissé de côté.
    je l'ai ensuite allumé normalement et là, Yessss! Ca marche. il me reste qu'à trouver un pack de calibrage .
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0