Attente d'un signal GPS valide

2»

Réponses

  • LAURE123LAURE123 Messages: 1,271 Superuser
    Bonjour gerolamo,

    J'ai le même appareil que vous, il est utilisé régulièrement sans problème de réception du signal GPS.
    Le sujet sur lequel vous intervenait remonte à plusieurs années et a été résolu par la mise à jour du NavCore (logiciel interne du GPS).
    Je ne mets pas en doute votre souci surtout que votre appareil a été acheté récemment, sa version logicielle était fort probablement très ancienne. Sa fabrication remonte à 2011.

    Vous avez mis le logiciel interne de votre GPS à jour en utilisant MyDrive Connect. Vous devez donc être en version 12.074.
    Pour le vérifier allez sur le GPS dans paramètres/Mon appareil et moi/A propos de mon appareil : la ligne commence par App puis le numéro de version.

    Mettez-vous régulièrement votre GPS à jour, surtout avant de l'utiliser ? Notamment le fichier QuickGPSfix. Je vous ai mis une capture d'écran de la mise à jour faite ce matin (cliquez dessus). Ce fichier contient l'emplacement des satellites, il est publié une à deux fois par semaine. Il est indispensable pour que votre GPS trouve le signal GPS rapidement.

    Pour la réinitialisation, la procédure sur le Start 25 est la suivante :
    GPS éteint, maintenir enfoncé en continu le bouton marche/arrêt jusqu’à entendre le bruit de Tamtam. C'est assez long 30s/1mn, plusieurs écrans apparaissent et restent figés qq. secondes. Vous relâchez le bouton qu'après le bruit de Tamtam. Après le démarrage final vous verrez sur l'écran brièvement le message "bienvenu dans votre Start". Vous ne perdez rien de votre personnalisation.
    Éteignez-le normalement, attendez 10 secondes et rallumez-le. Pour capter le signal GPS vous devez être en extérieur, en zone dégagée de bâtiments si possible. Laissez-lui un peu de temps style 10/15 mn.

    J'espère qu'après ces vérifications et manipulations votre Start 25 fonctionnera normalement.

    Cdt.
  • gerolamogerolamo Messages: 5 [Master Explorer]
    Bonjour,

    tout d'abord je tiens à vous remercier pour essayer de me venir en aide de facon aussi précise :-).

    Voila donc jai acheté ce GPS fin d'année 2016 et je n'avais jamais fait une seule mise à jour (cest à ma mere en fait, qui n'est pas forcément douée en informatique).

    Je viens de faire les mises à jour ce matin, je donc bien en version 12.074 j'ai vérifié. le fichier QuickGPSfix a aussi été mis à jour.

    J'ai également réinitialisé le GPS de la façon décrite dans votre message.

    Résultat après 20 min: "Attente d'un signal GPS valide" ....

    Il reste un espoir: je suis dans un batiment au moment ou je le réinitialise (mais quand meme à coté d'une fenetre).. Je vais essayer de le réinitialiser une derniere fois dans mon véhicule et si cela ne marche tjs pas, retour au fournisseur.

    bàv
  • LAURE123LAURE123 Messages: 1,271 Superuser
    Dans un bâtiment même à coté d'une fenêtre c'est normal que votre Start25 ne capte pas les satellites. C'est exactement pareil pour le mien, j'étais dans les même conditions ce matin. Et pourtant il est mis à jour et utilisé régulièrement.

    Pour votre GPS ce sera la 1er fois qu'il aura les bonnes conditions pour trouver le signal. En gros à l'heure actuelle il ne sait absolument pas où il est sur le continent. Il va lui falloir un peu de temps (minutes) pour se géolocaliser, après ce sera très rapide. De plus il n'aime pas être à plat, il faut le mettre en position verticale si possible droit. Pour cette 1er fois fait le en terrain découvert, hors du véhicule, positionné verticalement.
    Au-delà je ne vois pas plus. Il faudra contacter le service client.

    Cdt.
  • gerolamogerolamo Messages: 5 [Master Explorer]
    ok je vous tiens au courant merci encore
  • gerolamogerolamo Messages: 5 [Master Explorer]
    Voila jai fait le test, ca ne change rien. Je ne vais pas perdre mon temps davantage, direction le fournisseur.. cest qd meme invraisemblable..
  • LAURE123LAURE123 Messages: 1,271 Superuser
    Bonjour,

    Je suis désolée pour vous. :(
    Vous pourriez voir aussi sur ce sujet identique au votre la procédure proposée par Casper.
    https://fr.discussions.tomtom.com/go-800-1000-2000-series-via-series-start-20-and-60-series-95/attente-de-signal-gps-valide-984391

    Sinon il y a le retour fournisseur effectivement mais aussi la garantie constructeur TomTom qui est de 2 ans. Vous pouvez contacter le service client pour la mettre en œuvre.

    Cdt.
  • gerolamogerolamo Messages: 5 [Master Explorer]
    Merci mais je l'ai deja renvoyé il etait encore sous garantie.. par principe je nai plus envie de devoir perdre mon temps a essayer de réparer un appareil deja défectueux apres moins dun an...il y a de fortes chances quon me le remplace directement.
  • LAURE123LAURE123 Messages: 1,271 Superuser
    Je vous comprends, d'autant plus qu'il est pour votre mère. Cdt.
  • StefffffffStefffffff Messages: 2 [New Seeker]
    Salut à vous, mon one est reparti après avoir fait un reset et remis l’heure d’hiver, puis synchronisation de l’heure dans les réglages.
    Du coup il retarde d’une heure, mais il guide, c’est ce pour quoi il est fait !
    Si cela peut vous être utile.
  • lilou78lilou78 Messages: 2 [New Seeker]
    Bonjour,
    C'est QUOI ce message " attente d'un signal GPS valide" sur GO LIVE 1000. Serveur saturé pour les mises à jour. En clair, c'est quoi ce B.....l ? Appareil impeccable , pas de chute, pas de choc, en clair pas en cause. Que dois-je faire avant de penser mal.
  • modestoribeirinhomodestoribeirinho Messages: 205 [Exalted Navigator]
    Bonsoir
    Pour les mises à jour désinstallation de MyDrive et réinstallation ça devrait fonctionner
  • lilou78lilou78 Messages: 2 [New Seeker]
    Bonsoir modestoribeirinho,
    J'ai fait ce que vous préconisiez et cela a fonctionné bien que j'avais fait la mise à jour de My Drive juste avant. Mais bon il doit y avoir des électrons carrés. Ce sujet est clos et demain je le remets dans la voiture pour le signal en attente de connexion je suppose.
    Bonne nuit à tous
  • modestoribeirinhomodestoribeirinho Messages: 205 [Exalted Navigator]
    Bonsoir
    Je ne sais pas se que se passe il à en se moment beaucoup de monde avec le même problème et la désinstallation et installation est le plus simple à faire et ça à fonctionné près ce que pour tous qui avaient le même problème.
    Malheureusement Tomtom ne communique pas beaucoup.
    Je suis contente que ça a fonctionné pour toi aussi.
    Bonne nuit 🌙
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne145

coglin
coglin
czampy
czampy
dmulv
dmulv
DougLap
DougLap
Elchdoktor
Elchdoktor
hemd
hemd
IDP
IDP
Lost_Soul
Lost_Soul
Riebesehl
Riebesehl
Ttsimkus
Ttsimkus
twijnen
twijnen
Voyager1954
Voyager1954
XMDS2CV
XMDS2CV
+132 Invités