Problème avec Nouvelle Version: MYDRIVE CONNECT V 4.2.4.3691 pour Windows — TomTom Community

Problème avec Nouvelle Version: MYDRIVE CONNECT V 4.2.4.3691 pour Windows

yankee-71100yankee-71100 Messages: 566 [Supreme Pioneer]
Bonjour
Depuis une mise à jour de My Drive Connect, il n'est plus possible d'accéder au "contenu de la communauté". En cliquant sur "gérer le contenu de la communauté", on est dirigé par le navigateur Firefox vers l'adresse http://www.pcmi.com/?locale=fr_fr et avec Internet Explorer ou Edge, on a le message : le site n'existe pas.

la solution est celle-ci:
Colle ce lien dans la barre de recherche de ton navigateurhttp://169.254.255.1/pcmi/?locale=fr_fr

Yankee71100

____________________________

tomtom via 135M Europe

carte 10.30

Navcore version 12.075

Système d'exploitation Windows 10 Famille 64 Bits

_________________________________________

il n'y à pas de problème sans solution!!!...

Réponses

  • nabunabu Messages: 12,572 Superusers
    Merci a notre ami @Yankee71100 de nous avoir gardé le lien permettant de gérer les poi et autres du NAV 3

    J''ai réinstaller l'ancienne version juste pour voir
    il faut ignorer la mise a jours a chaque ouverture

    MERCI @Yankee71100 ;)
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • yankee-71100yankee-71100 Messages: 566 [Supreme Pioneer]
    11 févr. modifié
    Bonjour Nabu
    sur ceci:
    J''ai réinstaller l'ancienne version juste pour voir
    il faut ignorer la mise a jours a chaque ouverture


    réponse:
    Oui et Non tu peu très bien installer la dernière version
    et mettre le lien que j'ai coller en solution de contournement dans t'es favoris
    chose que j'ai faite de mon coté.
    pour les accès à ajouter ou modifier du "contenu de la communauté".
    au lieu d'utilisé le bouton dans mydrive,
    il suffis d'aller dans favoris et un clic sur
    ADD Community To device qui devient le Nom du lien.
    après l'avoir coller dans les favoris
    et ça marche pareil qu'avant

    Yankee71100

    ____________________________

    tomtom via 135M Europe

    carte 10.30

    Navcore version 12.075

    Système d'exploitation Windows 10 Famille 64 Bits

    _________________________________________

    il n'y à pas de problème sans solution!!!...

  • yankee-71100yankee-71100 Messages: 566 [Supreme Pioneer]
    rectification du Nom du lien
    ADD Community content to device devient le nom du lien
    après l'avoir coller dans favoris

    Yankee71100

    ____________________________

    tomtom via 135M Europe

    carte 10.30

    Navcore version 12.075

    Système d'exploitation Windows 10 Famille 64 Bits

    _________________________________________

    il n'y à pas de problème sans solution!!!...

  • AjorinAjorin Messages: 1 [New Traveler]
    Bonjour à vous,

    Même problème que yankee-71100 et j'allais proposer sa même solution.

    Merci à lui de faire avancer la communauté sur ce bug.

    Il serait bon qu'une nouvelle version corrige le corrige le plus vite possible...
  • MAMYKLODMAMYKLOD Messages: 1 [New Traveler]
    Merci beaucoup pour cette solution http://169.254.255.1/pcmi/?locale=fr_fr
    Vous m'avez sauvé la vie :) au moins évité l'achat d'un new GPS.
    Bonne suite
  • buffaloddpbuffaloddp Messages: 2 [Apprentice Traveler]
    Bonjour je sais pas si c'est ça j'ai eu du mal a me connecter au site http://169.254.255.1/pcmi/?locale=fr_fr . Et ouvert le logiciel tomtom my drive , Que mon GPS pas connecté . J'ai reconnecté et la le site c'est ouvert. Donc a voir chez vous si faut ouvrir le logiciel du GPS et bien voir si bien brancher le GPS pour que ça marche
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne62

tomszmi
tomszmi
Urho
Urho
+60 Invités