radars ne fonctionnent pas

laurette.franzlaurette.franz Messages: 1
30 janv. modifié dans Service Radar & Zones de Danger
Bonjour,
J'ai chargé la maj des cartes et des radars fin 2018 et j'ai payé la somme demandée.(env. 90€)
Mais ça ne fonctionne pas. Aucun radar ne s'affiche sur mon tomtom go60 lors de mes trajets. Que faire ????
Merci d'avance.
Mich

Réponses

  • yankee-71100yankee-71100 Messages: 566 [Exalted Navigator]
    Bonjour laurette.franz
    il faut allez dans paramètres:
    2) avertir des PI imminents et activez chaque Zones des dangers
    puis dans:
    3) la section afficher PI sur la carte cocher les Pi que vous voulez qui s'affichent sur la carte
    pour ce faire:
    1) un clic sur paramètres
    2) puis recherchez avertir des PI imminents (suivre les indications si dessus).
    3) recherchez afficher PI sur la carte (suivre les indications si dessus).
    
    dite si ça résolu votre problème?.

    Yankee71100

    ____________________________

    tomtom via 135M Europe

    carte 10.30

    Navcore version 12.075

    Système d'exploitation Windows 10 Famille 64 Bits

    _________________________________________

    il n'y à pas de problème sans solution!!!...

  • davidxt1200davidxt1200 Messages: 2 [Apprentice Seeker]
    Bonjour , je ne comprends pas mon tomtom rider 400 ne me donne pas l'emplacement des radars fixe ! sauf si je suis connecté aux services tomtom .
    il me semblais que pour les radars fixe on ne devais pas forcement être connecté ?
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne131

Elchdoktor
Elchdoktor
toytom
toytom
+129 Invités