Start 40 : Mise à jour vers la version 17 en échec — TomTom Community

Start 40 : Mise à jour vers la version 17 en échec

J'ai un TomTom start 40 en version 16.600.0023.311. La version 17.300.0018.311 est proposée mais sa mise en place se termine toujours en échec ... Je ne sais pas quoi faire de plus ?
En parallèle, les autres mises à jour, comme par exemple la version 10 de ma carte d'Europe, (je suis en version 985.8202) se terminent également en erreur.
Cerise sur le gâteau, j'ai ajouté et formaté sans problème une carte de 8G. Celle-ci est reconnu par l'appareil mais non détecté par "MyDriveConnect" ...
Je remercie d'avance ceux qui pourront m'apporter des solutions.

Réponses

  • nabunabu Messages: 14,640
    Superusers
    Bonjour
    en ce qui concerne la carte elle doit être formaté par votre appareil et non par votre ordi c'est ce qui fait que votre appareil ne la reconnait pas
  • miketorcymiketorcy Messages: 3,378
    Superusers
    Bonjour, en ce qui concerne votre impossibilité de mettre à jour votre Start, il faudrait que vous testiez si possible sur un autre ordinateur.
  • nabunabu Messages: 14,640
    Superusers
    Arnaud59 a écrit:
    En parallèle, les autres mises à jour, comme par exemple la version 10 de ma carte d'Europe, (je suis en version 985.8202) se terminent également en erreur.

    bonjour ça doit faire un moment que vous n'avez pas fait vos mise a jour carte 985 ça date et votre navcore pareil

    bon je vais vous demander une capture d’écran my drive connect ouvert a contenu et GPS branché que je voie la même chose que vous merci
  • Arnaud59Arnaud59 Messages: 9 [Master Traveler]
    En ce qui concerne le formatage de ma carte sd, je me suis sûrement mal exprimé, je précise donc : la carte a été formatée comme il se doit via le tomtom. Celui-ci la reconnait. C'est dans l'interface de mise à jour (MyDriveConnect) que celle-ci n'est pas reconnue : l'ongle "carte mémoire" reste vide.
  • nabunabu Messages: 14,640
    Superusers
    je me suis sûrement mal exprimé,

    c'est vraiment pas grave mais pour voir il me faut un capture d’écran pour voir ce que vous vous voyez
  • Arnaud59Arnaud59 Messages: 9 [Master Traveler]
    Comme demandé par "nabu" voici les écrans "MyDriveConnect" et une photo des paramètres affichés par le tomtom .
    Je pense que le problème est que l'outil de mise à jour ne communique pas correctement avec le tomtom. Je constate les anomalies suivantes : l'appareil indique une mémoire interne avec plus de 2G de libre alors que pour MyDriveConnect il ne reste que 400K. De même, pour l'appareil j'ai une carte sd de 8G qui est vide alors que pour le logiciel cette carte n'existe pas.
    Je précise que j'utilise la dernière version de "MyDriveConnect" sur un windows 8.1 à jour également.dfc84009-be53-4d43-8492-f170cd4ade92.jpgc58a5d76-286d-4bab-b705-11334a5a14a0.pngaa1bcd5e-d112-4a82-bb07-f672b7980c5a.png
  • nabunabu Messages: 14,640
    Superusers
    Oui votre appareil est totalement bloqué avec 444 kg de libre impossible de faire quoi que ce soit

    il nous manque l'image de savoir si votre carte est divisible ou non ou purement et simplement abîmée

    il faudrait tout simplement la virer et ne rien toucher a ce qu'il y a au dessus en mises a jours vous avez tout pour

    reconstituer un tomtom fonctionnel en attendant de virer la carte il faut décocher la mise a jours tout en haut

    je vous met une image de la mienne vous cliquez deux fois sur la carte et il devrait vous être proposé de la désinstaller

    ou de la réparer mais ça se répare pas ça se vire

    ae0d7cb9-619a-4736-8192-3e605e72c89d.png
  • nabunabu Messages: 14,640
    Superusers
    pour la sd on sait pas encore une fois l'appareil vide il faudra voir si il la reconnait

    une fois l'appareil nettoyé il faudra faire les miss a jours une a une pas plus

    le logiciel en premier la carte ensuite et le reste dans l'ordre d'importance pour vous
  • Arnaud59Arnaud59 Messages: 9 [Master Traveler]
    La carte sd est neuve, je viens de l'installer, elle n'a jamais contenu un octet de quoi que ce soit puisque jamais reconnu par le logiciel.
    Je n'ai pas compris quelle manipulation je dois faire pour retrouver un état correct ?
  • Arnaud59Arnaud59 Messages: 9 [Master Traveler]
    Aucune mise à jour ne fonctionne, même en les faisant une par une.
  • nabunabu Messages: 14,640
    Superusers
    ne vous inquiétez pas votre GPS lui la reconnu d’après votre image la carte c'est pour après quand tout sera tout neuf

    vous pouvez intervenir quand vous voudrez je ne bouge pas je suis a votre écoute
  • nabunabu Messages: 14,640
    Superusers
    Arnaud59 il faut virer votre carte corrompue une fois fait la place seras propre

    celle ci la votre deux clic dessus et une page s'ouvre avec désinstaller 18d6fb9b-5d77-4309-9727-2ff9a63a149b.png
  • Arnaud59Arnaud59 Messages: 9 [Master Traveler]
    Voici une copie de l'écran de désinstallation. Oui, je peux demander la suppression de la v9 mais quand je confirme le logiciel indique qu'il faut absolument qu'au moins une carte soit présente dans l'appareil, je suis donc obligé de demander en parallèle l'installation de la v10. Je confirme et deux secondes après j'ai à nouveau l'écran m'indiquant "la mise à jour a échoué". Je ne vois pas d'issue à mon problème ...737dc1d9-3919-43fc-aaa7-d94438688952.png
  • nabunabu Messages: 14,640
    Superusers
    essayer de passer a une carte plus petite

    et toute les voix sur la gauche vous pouvez les virer vous gagnerais comme moi 1000 mo ou 1 go de place
  • Arnaud59Arnaud59 Messages: 9 [Master Traveler]
    Je déjà tenté cela mais toute désinstallation se termine en erreur, même les voix je ne sais pas les retirer ... Je suis dans une impasse.
  • nabunabu Messages: 14,640
    Superusers
    les voix a gauche de votre image vous faites sélectionner tout et désinstaller

    705fca91-3cae-4e5d-a443-007939d372cd.png
  • Arnaud59Arnaud59 Messages: 9 [Master Traveler]
    La suppression des voix n'aboutit pas, j'ai le message "Nos serveurs sont actuellement surchargés" ... J'ai relancé plein de fois depuis hier. Je ne comprends pas le besoin d'un accès Internet pour supprimer des fichiers sur l'appareil, le message ne doit pas correspondre à l'erreur réelle ?
  • nabunabu Messages: 14,640
    Superusers
    bonjour Arnault

    il y a de nombreuses incohérences dans vos images

    votre my drive bloqué avec 444kg restant alors que votre appareil lui annonce 2,51go de mémoire interne
    je vient de brancher le mien l’équivalent du votre et j'ai exactement la même chose sur my drive et sur l'appareil 1.49 go...votre carte sd qui présente une anomalie sur votre image avec un point orange
    cette image de la carte sous la mise a jours que j'attend depuis hier et qui n'est toujours pas la
    moi elle apparaît systématiquement dés que j'ouvre my drive

    votre capacité et de 8 go sur votre carte du 42 et elle est saturée avec une carte de 4,152 go plus logiciel plus voix qui doit nous mener a 5 go maxi

    vous ne comprenez pas le besoin d'un accès internet pourquoi chercher mettez toutes les chances de votre coté en vous branchant comme il faut et en vérifiant bien que dans services TomTom votre my drive ait bien le même mail et le mot de passe que votre compte TomTom

    ça fait un certain temps depuis la 985 que vous n'avez pas fait de mises a jours alors que l'on vous en propose 4 par an pourquoi ??

    y a t'il dans votre appareil d'autres cartes qui ne devrait pas y être j'ai vu le cas récemment un appareil bloqué a cause de cartes pas prévues pour lui

    c'est votre appareil vous en faites ce que vous voulez

    le plus simple pour le débloquer maintenant c'est le SAV qui pourras se brancher en direct sur votre appareil pour le vider et vous permette de le remettre a jours
  • Arnaud59Arnaud59 Messages: 9 [Master Traveler]
    • Les incohérences ne doivent pas vous étonner, elles sont la conséquences des problèmes rencontrés.
    • Même si je ne comprends pas le besoin d'accès à Internet pour supprimer simplement du contenu de l'appareil, celui-ci est connecté quand j'interviens, autrement dit je suis correctement connecté.
    • Concernant les mises à jour, l'appareil est configuré avec les versions de janvier 2017. Il y a une carte tous les 6 mois, je n'ai donc que peu de retard.
    J'ai contacté par téléphone le SAV ce matin qui a une tout autre analyse de mon problème. Je la partagerai la solution avec vous quand je l'aurai éprouvée.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0