Adventurer non reconnu sur MAC OS

xav38240xav38240 Messages: 6 [Master Explorer]
décembre 2018 modifié dans TomTom Adventurer
Bonjour ,

Quand je connecte ma montre a mon mac , il ne se passe rien . Ce problème surviens a la suite d'une mise a jour logiciel . Dans mon cas ce fut après l'installation de la montre. J'avais par le passé un autre modèle et déjà le problème était présent. La désinstallation de l'application + un nettoyage des résidus des fichiers de conf et autres me permettait alors de trouver une solution. Mais je n'y parvient plus avec l’aventurer.

Si vous avez des solutionq je suis preneur .
D'avance merci de votre aide .

Réponses

  • FiftySixFiftySix Messages: 0 [Apprentice Seeker]
    Bonjour xav38240,

    Par acquis de conscience, avez-vous essayé tout les ports USB? Est-ce que les quatre pattes de connexion du câble de charge sont toutes au même niveau?
  • xav38240xav38240 Messages: 6 [Master Explorer]
    Bonjour ,


    J'ai électivement essayé plusieurs port USB .
  • bercoqbercoq Messages: 8 [Master Explorer]
    Personnellement j'ai eu un problème similaire , il était reconnu sur un ordinateur mais pas sur un autre . Tout simplement j'ai fait un bon nettoyage de la montre et ensuite tout a fonctionné : mauvais contact entre la montre et le câble USB , côté montre .
  • BennyBBennyB Messages: 697
    Bonjour xav38240,

    Avez vous la possibilité d'essayer sur un autre ordinateur ?

    Si le problème persiste, je demanderai à un agent de notre support de vous faire parvenir un nouveau câble pour essayer à nouveau.

    Cordialement,
    BennyB.
  • xav38240xav38240 Messages: 6 [Master Explorer]
    Bonjour ,

    N'est il pas possible d'investiguer un peu plus ? Comme je le disait j'avais par le passé un autre modèle et déjà le problème était présent . Le câble permet de charger la montre avec le mac . MAC os permet de faire du troubleshooting au niveau OS par exemple .

    Pour le nettoyage je vais essayer . on parle de nettoyer les contact de la montre ? et pas des données ? En tous cas merci pour la réponse je n'avais pas penser a ce point . Peut être qu'avec la transpiration.
  • xav38240xav38240 Messages: 6 [Master Explorer]
    Le nettoyage n'a rien fait . merci de votre aide . J'aimerai résoudre se probléme .

    Je viens de désinstaller l'aplication sur mon mac , de la réinstaller mais rien ne se passe .

    Comme déja dit la montre se charge quand je la connecte au mac . Mais pas plus .

    Je vais essayer de faire du support par moi même.
  • xav38240xav38240 Messages: 6 [Master Explorer]
    Bonjour ,



    Le problème persiste . Je veux bien recevoir un nouveau câble .

    Je rencontrer également un problème via le Bluetooth sur mon portable . Je ne suis plus capable aujoudh'ui de télécharger mes résultats de course. Dommage pour une montre connecté.

    Quelque commandes pour permettre de voir ce que nous dit le systeme au niveau de l'usb : il ne me dit rien .
    system_profiler SPUSBDataType
    
    system_profiler SPUSBDataType


    pas de message d'erreur via dmesg .

    Si vous avez d'autre idee je suis preneur .

    Merci d'avance .
  • TOaTOa Messages: 0 TomTom Employee
    Bonjour xav38240,

    Un e-mail vous a été envoyé pour une demande d'information.
    Veuillez nous répondre et votre demande sera traitée par la suite.

    Cdt,
    Silver Surfer
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne26

rwsunder
rwsunder
+25 Invités