Perte de destination en cours de guidage (destination effacée) — TomTom Community

Perte de destination en cours de guidage (destination effacée)

Bonsoir,
J'ai rencontré un problème avec mon go5100 pendant mon dernier voyage. L'appareil a tout à coup indiqué "destination effacée" et plus rien ne fonctionnait.
Quand j'ai pu indiquer à nouveau l'adresse de destination, après le calcul d'itinéraire, et au moment de cliquer sur "Aller", l'appareil quittait le mode guidage en indiquant systématiquement "destination effacée". Après réinitialisation de l'appareil, j'ai pu enfin avoir un guidage correct. Mais en cours de route, c'était impossible de me connecter aux services TOMTOM, il aurait fallu s'arrêter et sur l'autoroute, c'est compliqué.
De quoi provient ce bug et comment l'éviter à l'avenir ?

Réponses

  • nabunabu Messages: 14,795
    Superusers
    Bonsoir jmdonline
    votre go ne se serait t'il pas déconnecté de l'allume cigare et que vous êtes arrivé en fin de batterie sans vous en rendre compte il y a une petite lumière sur le chargeur de l'allume cigare
    agitez le un peu dans la prise pour savoir si il n'y a pas faux contact
  • jmdonlinejmdonline Messages: 2 [Apprentice Traveler]
    Bonjour,
    Merci pour votre réponse mais non, il ne s'agit pas dun problème d'alimentation, une fois la destination perdue, l'appareil continue à "suivre" la route sur la carte et indique par exemple la vitesse du véhicule. Mais il n'y a plus aucun guidage puisqu'il a perdu les indications de destination.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0