probleme de connexion sur PC - Page 2 — TomTom Community

probleme de connexion sur PC

2»

Réponses

  • Alvimi59Alvimi59 Messages: 0 [Novice Seeker]
    Bonjour,

    J'ai eu le plaisir d'avoir un GPS TOMTOM Start serie 20 pour la fête des peres et je découvre que ce n'est pas un vrai plaisir, dommage. J'ai le probleme de beaucoup de monde qui est :

    - Impossible de capter un satellite

    - Impossible de connecter le tomtom sur le site avec l'application Mytomtom.

    Après pas mal de temps perdu, de stress inutiles, je découvre des messages sur votre forum signalant de mettre une version pour corriger le probleme pour capter un satellite et la je bloque depuis plusieurs jours pour faire la connection sur le site. 

    J'espère que la hotline peut m'aider car vraiment je commence a voir rouge...

    Ma config est Tomtom star 20

    Windows 7

    J'ai essayé les différentes solutions cités dans ces échanges sans résultats, merci pour votre aide
  • lefebvelefebve Messages: 5 Superusers
     bonsoir Alvimi59

         Chargez votre appareil pour deux heures complètes sur la prise allume cigar de la voiture puis en fin de charge   
    Reset du tomtom"comme suit  Tomtom éteint , gardez le bouton de démarrage enfoncé jusqu'à ce que le TomTom redémarre et affiche un écran noir avec des écritures blanches . Cela peut prendre jusqu'à 30 secondes.Une fois sur cet écran, éteignez l'appareil,brancher le tomtom sur la prise usb du pc attendez 10 secondes et rallumez-le en appuyant sur le bouton de démarrage jusqu'à entendre le roulement tambour.

    Configuration MyTomTom :Sur votre ordinateur, à coté de l'heure, faites un clic-droit sur l'icône de MyTomTom et allez dans le menu "Paramètres" > "Cache" > "Vider le cache".Cliquez sur Enregistrer les paramètres"
    La connexion entre votre appareil et MyTomTom devrait alors se faire et les mises à jour éventuelles devraient commencer ou vous être proposées.sinon SAV tomtomhotline

    bonsoir

    PL
  • Alvimi59Alvimi59 Messages: 0 [Novice Seeker]
    Bonsoir Lefebve,

    Merci pour votre message. J'ai résolue mon problème de connexion qui est du a mon antivirus. J'ai autorisé au niveau du pare-feu de tout laisser passer en passant que cela correspondait a désactiver le pare-feu. Le problème était toujours la.

    J'ai par chance, désactivé completement le pare-feu en sélectionnant l'option et la j'ai réussi à me connecter et faire les mises à jours.

    J'ai profité du Tomtom aujourd'hui et j'en suis très content.

    Bon week-end

    Alvimi59
  • jmvangysjmvangys Messages: 0 [Apprentice Seeker]
    Bonjour,

    J'ai eu le même problème et voici la réponse que l'on m'avait donnée et qui m'a permis de résoudre le problème:

    [url=http://discussions.tomtom.com/t5/GO-800-1000-Via-Start-20-series/problème-mise-à-jour-Go1000/m-p/219875#M719" target="_blank]http://discussions.tomtom.com/t5/GO-800-1000-Via-Start-20-series/problème-mise-à-jour-Go1000/m-p/219875#M719[/url]

    Bonne chance!
  • Timtim85Timtim85 Messages: 0 [New Seeker]
    Merci Sofie_ j'ai ENFIN réussi 

    et ca marche !!
  • tontongegetontongege Messages: 0 [Novice Seeker]
    Merci de ce message très clair qui en a sûrement dépanné beaucoup... sauf moi. Car je n'ai pas l'icône de MyTomtom près de l'Horloge... En réalité, je ne l'ai nulle part. Donc, impossible de vider le cache... Et toujorus cete alerte dans le gestionnaire de périphériques : "unknown devices".

    En essayant d'intaller le pilote manuellement, windows (7) répond que le pilote installé est le meilleur... même s'il en le reconnaît pas... C'est à désespérer et je commence à m'arracher les quelques cheveux qui me restent.

    Une solution ?

    Merci

    Tontongege
  • tontongegetontongege Messages: 0 [Novice Seeker]
    Bonsoir Lefebve

    L'icone de MyTom tom est revenu (elle était désactivée dans la barre des tâches).

    j'ai donc procédé comme indiqué, reset de l'appareil, branchement, vide du cache... ert toujours la même chose : un known devices.

    Je pense que la seule solution est maintenant le SAV

    Cordialement

    Tontongege
  • nanamaximenanamaxime Messages: 0 [Novice Seeker]
    bonjour je ne trouve de sujet sur allume cigare  donc voila des que je branche mon gps sur l allume cigare il ne fait que ca de m indiquer  fermeture dans  10 secondes et si je n annule pas et ben fermeture  sur l ordi a va   comment se fait il j ai essayer sur une autre voiture et rien non plus
  • DrJacksonDrJackson Messages: 0 [Novice Seeker]
    Hors sujet !!! S'il n'y a pas de sujet ouvres en un.

     

    Pour info, je n'ai pas résolu mon problème, même avec une machine toute neuve sous xp.

    Le SAV de TomTom non plus n'a pas réussi à résoudre mon problème, je suis passé par trois personnes différentes.

     

    J'ai essayé récemment avec les derniers versions, mais ça ne fonctionne toujours ! On achète un GPS super cher pour au final ne fonctionne pas ...

     

    Mais heureusement qu'aujourd'hui nous avons nos téléphones portables !

     

    Pas merci TomTom
  • FEDALA20800FEDALA20800 Messages: 0 [New Seeker]
    Bravo.
    C'est parfait.

    SYSTEME

    GESTION DES PERIPHERIQUES
    TOMTOM + clic + DESINSTALLER

    Brancher le TOMTOM sur une prise USB de l'ordinateur

    Il le détecte et c'est OK.

    MERCIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII !!!
  • FEDALA20800FEDALA20800 Messages: 0 [New Seeker]
    Merci, c'est parfait.
    Philippe
  • fblizfbliz Messages: 1 [Apprentice Traveler]
    Voyage dans le temps...

    Après avoir laissé mon TomTom Via 1400 dans le tiroir plusieurs années, voilà qu'il refusait de se faire mettre à jour (2017-08). En cause: le périphérique réseau ne démarrait pas convenablement (petit triangle jaune dans le Gestionnaire des périphériques de Windows 10) et TomTom MyDrive Connect qui ne voit alors rien... débranche, rebranche, éteint, rallume, désinstalle le périphérique, change de port USB, réinstalle MyDrive Connect, dés-/ré-installe, désactive l'antivirus, rien n'y fait.

    Après avoir lu et exécuté tout le contenu du présent (quoique "passé") fil de discussion, sans succès, voici ce qui a fonctionné pour moi:
    1. désinstallation complète de MyDrive Connect;
    2. l'élément qui manquait: RESET de l'ordinateur; (bah oui!)
    3. réinstallation de MyDrive
    4. brancher mon TomTom

    Pouf!

    Erreur de débutant, même avec +25 ans de métier... je ne sais pas si je dois rire ou pleurer...

    Merci tout de même à tous!

    François
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0