Problème d'ajout de carte — TomTom Community

Problème d'ajout de carte

Tonton76350Tonton76350 Messages: 2 [Apprentice Traveler]
9 janv. modifié dans Cartographies
Bonjour. J'ai acheté le tomtom Go 520 wifi,et je bénéficie de la cartographie mondiale a vie et trafic a vie mais quand je vais dans "ajouter carte" j'ai seulement la carte Europe installé .l appareil est bien a jour

Réponses

  • Casper78vfrCasper78vfr Messages: 3,030 Superusers
    Bonjour,

    Il y aurais depuis les serveur TT un bug pour les appareils en Wifi, TT est au courant du soucis et cherche le problème mais un modérateur confirmeras ou pas mes dires ;)
  • BennyBBennyB Messages: 697
    Bonjour,

    Il y effectivement un problème. La dernière mise à jour d'application n'est pas disponible pour les nouveaux TomTom.
    Pour l'instant, c'est la plus grande priorité pour notre service technique. Ils devraient trouver une solution très vite.

    Tomton 76350, vous devez réaliser la manipulation suivante :
    Veuillez maintenir appuyé le bouton marche/arrêt de votre TomTom jusqu'à entendre un son de tambour, relâchez aussitôt.

    L'appareil devrait automatiquement télécharger la mise à jour après s'être rallumé si vous êtes connecté en Wifi.
    Si vous n'êtes pas connecté en Wifi, vous devez le connecter à un ordinateur et lancer le logiciel MyDrive Connect.

    Si la mise à jour ne se lance pas automatiquement, allez dans le Menu -> Paramètres -> Mises à jour et nouveaux éléments

    Je vous souhaite une excellente journée,
    BennyB.

    Sujet : GO Wifi : Cartes + Version d'application 17.100 non disponible
  • Tonton76350Tonton76350 Messages: 2 [Apprentice Traveler]
    Problème réglé .merci d avoir traité le problème rapidement
  • tata G520tata G520 Messages: 2 [Apprentice Traveler]
    Bonjour, J'ai le même problème mais je ne parviens pas à le régler avec votre méthode. J'ai acheté un tomtom G520 monde wifi. Or après mise à jour, il n'y a sur le tomtom que la carte europe. Et impossible de faire apparaitre les autres cartes sur le tomtom dans "paramètres" "cartes" ou "mises à jour et nouveaux éléments", et impossible aussi d'établir la connexion par ordinateur via Myconnect. Pas de réinitialisation en appuyant sur le bouton marche arrêt non plus. Mon départ est imminent et je n'ai pas accès aux cartes. Avez vous rapidement une solution à me proposer?
    En vous remerciant.
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour tata G520

    Nos serveurs indiquent que la carte Canada Alaska est actuellement active sur votre compte, avez-vous bien trouvé la solution à votre question ?
  • tata G520tata G520 Messages: 2 [Apprentice Traveler]
    Bonjour, en effet, j'y suis parvenue après plusieurs tentatives de réinitialisation de l'appareil. Tout d'abord car pour réinitialiser l'appareil, il faut maintenir appuyé le bouton on of jusqu'au tamtam puis appuyer 3 fois rapidement à un certain rythme pour déclencher la réinitialisation, information que j'ai eu du mal à trouver. Ensuite, ça n'a pas marché à la première réinitialisation. Mais dire pourquoi la troisième fois la carte du Canada est apparue est un mystère... il y a un vrai problème avec le G520 pour le chargement des cartes et la connexion et à vrai dire, trouver l'information complète et pertinente pour y remédier est difficile dans votre documentation informatique...
    merci pour votre réponse rapide en tous cas.
    Bien cordialement
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne5

70dodgert426h
70dodgert426h
+4 Invités