GO LIVE 1005 non reconnu sous Windows 10 — TomTom Community

GO LIVE 1005 non reconnu sous Windows 10

James116James116 Messages: 0 [New Seeker]
8 janv. modifié dans MyDrive Connect
Voici mon dernier problème que je me permets de soumettre à la communauté. Il me semble un peu différent des précédents.

Mon GPS GO LIVE 1005 n'est plus reconnu par MyDrive Connect depuis que je suis passé de Windows 7 à Windows 10.

- MyDrive Connect tourne normalement.
- J'ai rebooté plusieurs fois le GPS (conseil TOMTOM) : redémarrage à chaud du GPS par appui long sur le bonton ON/OFF
- J'ai testé plusieurs cables USB
- J'ai testé plusieurs entrées USB
-

Par contre :
- dans l'explorateur : le disque TOMTOM n'apparait pas
- dans le gestionnaire de périphérique / Lecteur de disque : seul mon DD interne apparait

Je m'oriente vers un problème de driver ou équivalent sous Windows 10, mais je n'arrive pas à trouver comment vérifier les lmise à jour de pilote (clic droit dans le gestionnaire de périphérique ne me propose rien).

Avez vous des idées ?

Merci pour votre aide

Réponses

  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour James116,

    Je suis certain que votre cas est assez commun, vous trouverez certainement quelques expériences similaires sur le forum.

    Dans un premier temps sachez que votre appareil doit apparaître comme une carte réseau dans le gestionnaire de périphérique et rester invisible dans l'explorateur Windows.

    Nous avons également publié la fiche d'aide suivante:

    https://fr.support.tomtom.com/app/answers/detail/a_id/16346

    Cordialement,

    William
  • James116James116 Messages: 0 [New Seeker]
    Cher William,

    Merci de votre aide. Cela m'a déjà permis d'accéder à certaines zones du Forum que je n'avais pas trouvé à ce jour.
    En ce qui concerne ma carte réseau, bonne nouvelle : L'interface de la "Gestion de l'ordinateur" la trouve bien, sous le nom TOMTOM #2.
    L'onglet "général m'indique" que le périphérique fonctionne normalement, mais dans l'onglet " événements " le dernière événement est " installation du périphérique demandée " avec une information "Le périphérique USB\VID_1390&PID_5454\ST4462K01524 nécessite que l'installation soit poursuivie.".
    Je me permet d'en conclure que l'installation du périphérique n'est pas terminée.

    Mon pilote est en version 6.0.6000.16384 du 21/04/2009 mais quand je demande la mise à jour, le système m'indique que c'est le plus à jour.

    Dans l'observateur d'événements je trouve le commentaire suivant :
    - La gestion des pilotes a terminé le processus d’installation du pilote tomtom.inf_amd64_413e0df8284a576c\tomtom.inf pour l’ID d’instance de périphérique USB\VID_1390&PID_5454\ST4462K01524 avec le statut suivant : 0x0.

    Nota : toujours rien dans l'explorateur ou dans Mydrive connect.

    Je suis hélas toujours bloqué.

    Je suis preneur de tout conseil complémentaire.
    Bien cordialement
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour, et merci pour ces précisions

    Pour faire simple, je vous recommande de supprimer le pilote et de redémarrer l'appareil en le maintenant connecté à l'ordinateur, ce qui forcera une nouvelle installation du pilote.

    Note: il n’apparaîtra jamais dans l'explorateur Windows ;)

    Cordialement,
    William
  • James116James116 Messages: 0 [New Seeker]
    William,

    J'ai procédé comme vous me l'avez indiqué. Le système a réinstallé la même version du driver.
    Le périphérique indique qu'il fonctionne correctement et le dernier événement est :
    "La gestion des pilotes a terminé le processus d’installation du pilote tomtom.inf_amd64_413e0df8284a576c\tomtom.inf pour l’ID d’instance de périphérique USB\VID_1390&PID_5454\ST4462K01524 avec le statut suivant : 0x0."

    L'appareil n'est toujours pas reconnu par mydrive connect après son redémarrage.

    Voici l'état ce soir....

    Bien cordialement
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour

    Le pilote est-il également bien actif?
    Pourriez-vous partager une capture d'écran du gestionnaire de périphériques svp?
    Sur quel type de port USB l'appareil est-il branché?

    Cordialement
    William
  • James116James116 Messages: 0 [New Seeker]
    William
    Vous trouverez ci-joint une compilation des informations sur la carte réseau TOMTOM.

    Pour l'USB, il s'agit d'un de mes ports USB (V2?) de mon ordinateur en direct. Cette configuration matérielle est inchangée par rapport à celle qui marchait sous Windows 7 avant la migration Windows 10.

    bien cordialement
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Merci encore.

    Je ne vois pas ce qui bloque et vous invite à prendre toute la manipulation telle que décrite sur la fiche d'aide suivante:

    https://fr.support.tomtom.com/app/answers/detail/a_id/21432/~/sous-windows 10,-mydrive-connect-ne-reconnaît-pas-mon-appareil
  • James116James116 Messages: 0 [New Seeker]
    William
    Je viens de faire ligne à ligne la procédure.
    Cela a marché (ouf!)
    A noter :
    - la version du pilote est toujours la même
    - le dernier événement dans le liste est le démarrage du périphérique, mais pas son installation (comme précédemment) : Voir fichier joint.

    Merci de votre aide efficace. Je télécharge enfin les dernières versions !

    Très bonne journée à vous
  • KikooLoLReaperKikooLoLReaper Messages: 1 [Apprentice Traveler]
    Bonjour,
    J'ai a peu près les meme soucis que James116 a rencontré. J'ai procédé aux différents tests et manipulations indiqués ci-dessus sans résultats.
    J'ai un Go Live 1005 que je souhaiterais mettre à jour sous Windows 10 et j'ai les écrans et messages suivant:
    Merci d'avance pour vos réponses
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne6

DougLap
DougLap
+5 Invités