Pilote pour via 52 — TomTom Community

Pilote pour via 52

Mon ordi ne trouve nulle part le pilote pour mon nouveau GPS. J'ai toujours la même réponse Windows ne peut pas charger les pilotes requis. Mon ordi a reconnu le Gps comme inconnue. Ou trouver le pilote afin de l'installer ?

Réponses

  • popeye05popeye05 Messages: 856 Superuser
    déjà bonjour !

    ensuite essayez de donner le chemin c/program/mydrive/drivers ou quelque chose comme ca selon votre système d'exploitation !
  • PulaskiPulaski Messages: 11 [Outstanding Explorer]
    Bonjour Popeye05. D'abord désolé pour le manque de politesse hier..... J'ai réinstallé le tout et toujours la même remarque Windows ne peut pas charger les pilotes... J'ai fait une mise à jour du pilote et la "surprise" Windows a bien trouvé mon Gps et me dit Vous avez déjà la dernière version du pilote !? Mais en me connectant à My Drive connect, rien se passe.... J'ai windows 8.1. L'icone du gps n’apparaît nulle part sur mon pc. Je ne saurais répondre à la demande du chemin.... ou trouver cela ?
  • popeye05popeye05 Messages: 856 Superuser
    avez vous essayé un autre cordon ?
    connectez vous bien l'appareil au pc sans le support ventouse ?
  • PulaskiPulaski Messages: 11 [Outstanding Explorer]
    Faut-il enlever le support ventouse ?
  • popeye05popeye05 Messages: 856 Superuser
    oui il faut enlever le support ventouse pour faire les mises a jours car avec le support seule la fonction charge de l'appareil fonctionne !
    il faut donc connecter le cordon directement sur l'appareil !
  • PulaskiPulaski Messages: 11 [Outstanding Explorer]
    Merci pour l'info. Je tenterais une nouvelle fois dès mon retour... Merci pour votre aide. Bonne journée.
  • EP1266EP1266 Messages: 1 Superusers
    Bonjour,

    Il est inutile d'enlever le support ventouse sur un VIA, la connexion se fait directement sur le GPS, ce n'est pas du tout comme les série GO.
  • PulaskiPulaski Messages: 11 [Outstanding Explorer]
    J'ai enlevée la ventouse, essayer de réinstaller le tout, mais résultat nul. Le gps se trouve dans un périphérique non reconnue, comme tomtom via 52, le message pilote est le même windows ne peut charger les pilotes....si je fais recherche pilotes, il est écrit, ce pilote est installé avec la dernière version etc. Existe-t-il un moyen de télécharger le pilote pour ce tomtom ? Est-il possible qu'un programme bloque l'installation de ce gps ? Pour info j'ai avg home edition comme anti-virus et aussi windows bit defender comme pare feu...... ?
  • popeye05popeye05 Messages: 856 Superuser
    il faut créer une exception pour mydrive dans votre antivirus alors
  • PulaskiPulaski Messages: 11 [Outstanding Explorer]
    Est ce normal que quand j'enlève le câble du gps de l'ordinateur, le gpq n'est plus repris dans les pér inconnues ????
  • PulaskiPulaski Messages: 11 [Outstanding Explorer]
    Bonjour à tous et toutes. Voilà j'ai tout essayé, et rien ne fonctionne. Maintenant j'ai l'information Tomtom présente un problème au niveau du pilote ! Il doit bien avoir un moyen de télécharger ce pilote ! Si quelqu'un sait ou..... Merci de bien vouloir m'aider....
  • popeye05popeye05 Messages: 856 Superuser
    le pilote est inclus dans mydrive connect
    essayez donc de reinstaller mydrive connect
  • PulaskiPulaski Messages: 11 [Outstanding Explorer]
    Merci popeye05. Je désinstalle puis je ré-installe c'est bien ça ?
  • popeye05popeye05 Messages: 856 Superuser
    oui
  • PulaskiPulaski Messages: 11 [Outstanding Explorer]
    Bien le bonjour. A nouveau rien. Toujours la galère pour installer le pilote du via 52.
    Voici quelques données qui peuvent aider les spécialistes.
    Le chemin est : C: Program Files(x86) My Drive Connect.
    Dans gestion périphériques : Cartes Réseau : TomTom - Port #0001. Hub # 0004
    Version pilote : 6.0.6000.16384
    Fichiers pilote : c:\Windows\system32/Drivers\mdismpx.exe et
    c/\Windows\system32/Drivers\usb8032x.sys.
    D'abord j'ai recu : Fichier spécifié est introuvable et après ré-installation Windows ne peut pas charger les pilotes requis..... A l'aide svp. Merci d'avance
  • popeye05popeye05 Messages: 856 Superuser
    et bien la je vous conseille de faire un essais avec un autre ordinateur car il y a des chances qu'il y ai un soucis avec votre Windows 8.1 qui bug
  • PulaskiPulaski Messages: 11 [Outstanding Explorer]
    Merci Popeye05. Je suivrais ton conseil. Bonne soirée. Je vous tiendrai au courant.
  • PulaskiPulaski Messages: 11 [Outstanding Explorer]
    Bonjour à vous tous et spécialement à Popeye05. Problème résolu ! J'ai essayé sur un ordi avec windows 7 et la ça marche. C'était donc bien windows 8.1 qui posait problèmes. Merci beaucoup pour votre aide. Bonne journée et bon week-end.
  • popeye05popeye05 Messages: 856 Superuser
    bonjour ,

    bonne nouvelle alors !

    je pense qu'il faudra penser a réinstaller votre Windows 8.1 pour résoudre ce problème !

    bon week end
  • Phil M.Phil M. Messages: 2 [Apprentice Traveler]
    Bonjour,


    Le problème se présente de la même façon avec les VIA 62 et Windows 10 totalement à jour...
  • popeye05popeye05 Messages: 856 Superuser
    bonjour ,
    c'est pas une histoire de Windows a jour ou pas !
    c'est surtout qu'a force d'utilisation Windows se dégrade et devient capricieux !
    il plante ou Bugue sur certaines fonctions comme c'est le cas ici !
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne156

Gerela
Gerela
IanHS
IanHS
John-Jay
John-Jay
Lochfrass
Lochfrass
Osborneyx
Osborneyx
+151 Invités