Grésillement avec Sena 20S — TomTom Community

Grésillement avec Sena 20S

J-M40J-M40 Messages: 7 [Master Explorer]
Bonjour,
Je possède un Rider 400, raccordé à un Sena 20s. Le problème est que très souvent, la voix qui donne les infos du TomTom est nasillarde, à la limite du compréhensible pendant les premières secondes, ce qui est très désagréable.
Je n'ai ce problème qu'avec le TomTom. aucun soucis avec mon smartphone, ou en com avec ma passagère.
J'ai essayé plusieurs fois d'effacer puis refaire l'appairage, rien n'y fait.
Avez-vous une solution ?
Merci

Réponses

  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Bonjour J-M40,

    je ne te donnerais pas de solution car j'ai aussi parfois le même soucis mais avec un Scala, je pense pour un soucis de BT, version, canal? Mais comme depuis un moment je ne connecte plus le GPS au Scala, car très pénible de parler avec Mme lors de beaucoup de changement de direction, je ne sais pas si avec la dernière mise a jour sa le fais
  • J-M40J-M40 Messages: 7 [Master Explorer]
    Je viens de poser la question à la HL de TomTom, il me demande de faire un essai avec la voix humaine?
    Que je ferai quand le temps sera meilleur ! :8
    Je n'ai pas le même soucis que toi, sur le Sena 20S, le GPS ne coupe pas la connexion avec la passagère, il vient en surimpression plus ou moins fort en fonction du réglage choisi.
    Ce qui est bizarre c'est que le TomTom grésille, et pas madame quand ils parlent en même temps. D'où j'en conclus un soucis du TomTom
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Oui comme pour moi, defaut que je n'avais pas avec mon ancien rider
  • JeromeFraJeromeFra Messages: 26 [Outstanding Explorer]
    Même problème en ce qui me concerne. Très bon son entre iPhone et le Sena 10S. Atroce entre le Sena 10S et le TomTom que cela soit pour le téléphone ou les instructions. Grésillement a peine audible et compréhensible. Très désagréable dans l'oreille. idem avec la voix humaine. peut être un léger mieux mais très léger. Est ce que la hotline de TomTom vous a répondu ?
  • J-M40J-M40 Messages: 7 [Master Explorer]
    Je n'ai pas fait l'essai avec la voix humaine donc pour le moment je ne les ai pas recontacté. Je pense rouler ce weekend, donc je les recontacterai lundi.
  • BanditdidBanditdid Messages: 4 [Neophyte Traveler]
    Même problème avec Sena SMH5-FM.
  • JeromeFraJeromeFra Messages: 26 [Outstanding Explorer]
    Voilà ce que m'a recommandé TOMTOM:
    Afin de résoudre votre souci, veuillez suivre la manipulation suivante pour procéder à une réinitialisation usine pour votre Rider 400:
    Assurez-vous que votre appareil est complètement chargé.

    * Veuillez garder à l'esprit que cette opération supprimera les informations personnelles enregistrées dans l'appareil tel que les Favoris. Pour cela, je vous conseille de synchroniser vos destinations sur MyDrive : http://fr.support.tomtom.com/app/answers/detail/a_id/19665

    1/ Dans le mode Carte ou Guidage, sélectionnez le bouton du menu principal.
    2/ Selectionnez Parametres, puis Systéme.
    3/ Sélectionnez Réinitialiser à trois reprises pour restaurer les valeurs par défaut.
    4/ Lorsque vous devez choisir une langue, effectuez une réinitialisation du logiciel de votre appareil de navigation. Pour ce faire, maintenez enfoncé le bouton marche/arrêt jusqu'au redémarrage de l'appareil et l'émission d'un bruit de tambour. Cette opération prend au moins 30 secondes.
    5/ Sortez avec votre appareil pour qu'il trouve votre emplacement. Après une réinitialisation, cette opération peut prendre jusqu'à 45 minutes la première fois.

    Testez votre GPS.

    Si le souci persiste, je vous propose de réinstaller l'application de l'appareil en suivant la manipulation ci-dessous :

    https://fr.support.tomtom.com/app/answers/detail/a_id/1908 " Appareils utilisant MyDrive Connect "

    J'ai fait la manipulation 1 cela n'a rien changé et je ne suis jamais arrivé a réinstaller l'application. Juste impossible en appuyant trois fois sur le boutons rapidement. J'ai fait au moins 30 tentatives. Juste impossible. J'ai donc laissé tombé et la prochaine fois je n’achèterai pas un TOMTOM en raison de la qualité du son.
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Bonjour,

    La restauration ne se fais pas a partir du menu paramétre, mais avec le bouton physique pour allumer/éteindre le Rider.

    Quand vous allumez votre appareil, vous laissez votre doigts appuyé sur le bouton jusqu'a tombé sur un écran de boot avec plein d'écriture et la il faut appuyer 3 fois rapidement sur le bouton

    Voici la vidéo
  • JeromeFraJeromeFra Messages: 26 [Outstanding Explorer]
    C'est bien ce que j'ai fait, appuyé rapidement sur le bouton 3 fois. cela ne fait rien du tout si ce n'est éteindre l’appareil et rebooter mais cela ne réinstalle pas l'application.
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Ok, car comme vous le décriviez, je pensais que vous aviez essayé depuis les paramètres
  • JeromeFraJeromeFra Messages: 26 [Outstanding Explorer]
    jamais réussi a télécharger le logiciel après avoir suivi 50 fois la procédure. j'ai appuyé trois fois sur le bouton plus ou moins rapidement. j'ai tout essayé impossible cela ne fait que rebooter l’appareil. Si quelqu'un sait comment faire autrement je suis preneur.
  • J-M40J-M40 Messages: 7 [Master Explorer]
    J'ai un message avec le même type de manipulation à faire. Il faut appuyer 3 fois vraiment très très vite pour empêcher l'appareil de rebooter.
    Ensuite il recharge son logiciel. mais pour moi (Sena20S et Rider 400) ça n'a pas solutionné le problème. je leur ai dit, mais pour le moment pas de nouvelles
  • JeromeFraJeromeFra Messages: 26 [Outstanding Explorer]
    J'ai réussi a réinstaller le logiciel mais cela ne change rien et le son est toujours aussi mauvais. Que fait TomTom pour résoudre ce problème. Si on ne peut pas avoir un bon son entre un casque et le rider, quel intérêt d'acheter un rider ?
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Je pense que c'est la puce BT du Rider qui n'est pas au top, j'ai beaucoup de décrochage (perte de connexion) entre le rider et le téléphone ainsi que mon Cardo, mais comme le Cardo n'est pas non plus irréprochable......
  • J-M40J-M40 Messages: 7 [Master Explorer]
    Que ce soit avec les Sena ou avec les autre on rencontre des problèmes donc c'est bien le Rider qui merde.
    Je pense qu'il va falloir saturer Tomtom d'appels et de mails, et peut-être qu'ils réagiront ?:?
  • gg57gg57 Messages: 5 [Master Explorer]
    Bonjour,

    j'ai presque le même problème de voix entre Sena SMH-5 et un rider 410.
    L'instruction de navigation commence correctement et d'un coup la voix est hachée, nasillarde et le volume est modifié (soit plus fort ou moins fort) ce qui est très désagréable.
    J'ai changé de voix mais rien n'y fait. J'avoue que cela est très énervant au bout d'une journée de roulage.
    Sans oublier que le volume du rider vers l'oreillette qui ne se règle pas, alors il faut choisir, soit on n'entend pas son passager ou le Rider.
    TOMTOM ne fait pas beaucoup d'efforts sur la qualité de ses produits.

    Merci et bonne route.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne31

attila54
attila54
Dennish
Dennish
fmx123
fmx123
kumo
kumo
Oberyn Martell
Oberyn Martell
Pinki
Pinki
scheibenklar
scheibenklar
+24 Invités