Gestion bluetooth désastreuse sur Rider 400 — TomTom Community

Gestion bluetooth désastreuse sur Rider 400

Casper78vfrCasper78vfr Messages: 3,016 Superusers
Bonjour,


Comme je ne suis pas le seul, j'ouvre se post pour exprimer ma lassitude au niveau du bluetooth de cette appareil qui est un désastre complet au niveau réseaux.
Je m'explique,
déjà voici ma config matériel : Rider400 - smartphone Windows ou smartphone Android - Intercom Cardo Scala Rider PackTalk
Config de liaison :
Rider 400 --> intercom en casque d'écoute
Rider 400 --> smartphone en réseau (partage BT, une vrai c****** ça, mais j'y reviendrais)
smartphone --> intercom en appel (j'ai pas toujours mon Rider)

Le constat est simple, la liaison réseau en BT est une vrai ****** elle n'arrête pas de se couper, c'est bien simple sur la moto j'ai arrêter purement et simplement cette fonction tellement ça me saoule, car non seulement ça coupe mais le pire est que le message viens par dessus la bulle d'instruction et la cache au moins 2S (une éternité quand on roule)

Mais la liaison casque elle ne disparait pas, c'est seulement la reseau.

Hier en voiture je fais le test, juste le rider connecté en reseau au smartphone et rien d'autre, la seul liaison BT active est celle entre le rider et le smartphone et bien en 60km (1h30) pour être large, la connexion se perdait toute les 5mn, c'est vachement pratique pour avoir les info routière et comme j'était en région parisienne et que j'avais besoins du visuel de guidage, et bien souvent je ne voyais plus les fléches d'indication, super pratique!!!

Et c'est mon deuxième appareil suite a un échange et le problème est le même, c'est tout simplement une horreur

Je ne sais pas si une mise a jour logiciel peux régler le problème, mais c'est une catastrophe pour un appareil a se prix don on ne peux même pas profiter de tout les service dans le confort attendu

Quand il y aura une nouvelle mise a jour et si elle est concluante, je rectifierais mes propos

Réponses

  • JeanpierreJeanpierre Messages: 0 [New Seeker]
    j'ai le même souci, avec la config suivante:
    rider 400
    Windows phone
    interphone F5MC
    En moto déconnexion du téléphone perte de la liaison data après reconnexion plus de trafic et de radar.
    En voiture même chose.

    cordialement.
  • bbertrand974bbertrand974 Messages: 12 [Apprentice Traveler]
    Même constat, hier 180 km de routes sinueuses et la connexion au téléphone qui n'arrête pas de se déconnecté. Pas important pour le traffic je suis dans l'Aveyron mais c'est tout de même contraignant comme le dis "Casper78vfr" les instruction sans arrêt cachées. La liaison GPS-casque marche bien malgré quelques fois des grésillement vraiment gênant dans la compréhension des instruction. Pour ce qui est la synchro des contacts j'ai décider depuis longtemps de m'en passer.
    ma configuration Rider 40 - Sena SMH5 - iPhone IOS10.2
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Bonjour,
    Vus la manière don est gérer la liste de contact, il y a longtemps aussi que je ne me sers pas de cette fonction, depuis le début en fait, et puis comme je n'ai pas toujours le rider, j'ai préféré la liaison smartphone-->intercom ne donnant que la liaison voix au Rider, de toute manière dans l'état actuel des choses, les deux autres ne servent a rien, juste nous procurer plus de stress et nous perturber lors de notre conduite et nous mettre en danger
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne38

Elchdoktor
Elchdoktor
Himslef
Himslef
Mikeje
Mikeje
tgold
tgold
Tompa53
Tompa53
+33 Invités