Problème connexion USB - pas de charge — TomTom Community

Problème connexion USB - pas de charge

jecmusicjecmusic Messages: 3 [Apprentice Traveler]
Bonjour,

Quand je branche ma montre Runner 3 sur un port USB de mes ordinateurs (Windows), je n'ai pas l’icône batterie qui s'affiche sur l'écran de la montre : soit ça affiche l'heure simplement comme d'habitude, soit j'ai le logo Tomtom qui clignotent rapidement avec l'heure. Et quand j'ouvre le logiciel Mysport Connect, il ne reconnait pas la montre. Ma montre est neuve, je ne m'en suit servi qu'une seule fois, la première fois j'ai pu la recharger, mais maintenant ça ne recharge plus. :(:(

Que se passe t'il ? Faut il la réinitialiser ?

Merci.

Réponses

  • jecmusicjecmusic Messages: 3 [Apprentice Traveler]
    Je pense qu'il y a un problème matériel car quand même en branchant la montre sur l'ordinateur, elle ne se recharge plus.

    Que faire ?
  • jecmusicjecmusic Messages: 3 [Apprentice Traveler]
    Pour information, le problème provient du cable qui fait mal contact sur la montre, il y un un petit connecteur sur les 3 qui est mal aligné. En bidouillant un peu on arrive à le remettre d'aplomb. Le support technique m'en envoie tout de même un. Parfait.
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour jecmusic, et bienvenue sur les forums

    Je suis désolé, mais je suis arrivé trop tard pour vous proposer de remplacer votre cable comme l'a fait mon collègue.
    N'hésitez pas à nous tenir informés de la résolution du souci.

    WillU
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne6

GreatLakesTONY
GreatLakesTONY
+5 Invités