RUNNER 2 - Problème d'appairage

DrineDrine Messages: 7 [Master Explorer]
29 janv. modifié dans Spark, Spark 3, Runner 2 & 3
Bonjour,
J'ai acheté la montre GPS RUNNER 2 qui me plaît beaucoup.
Je viens juste d'en faire l'acquisition et je pense qu'elle correspond à ce que je recherche.
Toutefois, je rencontre un problème lors de l'appairage.
J'arrive à connecter la montre et mon smartphone (un LG L BELLO) et très vite, la montre se déconnecte.
Cela rend très difficile le transfert de données...
De plus, par hasard et qu'une seule fois (je ne sais pas comment), j'ai eu la possibilité de mettre l'option selon laquelle je souhaitais transférer mes données sur RUNKEEPER (mais cela n'a pas fonctionné - j'ai une page "erreur 404" qui s'est ouverte...
J'aimerais savoir si je suis la seule à rencontrer ce problème de connexion et de transfert de données déjà vers l'appli Tomtom puis vers l'appli RUNKEEPER...
Je vous remercie pour vos réponses !

Sandrine

Réponses

  • Jim07Jim07 Messages: 3,190 TomTom Moderator
    Bonjour Sandrine.

    Dans un premier temps concernant le transfert de données qui n’est pas stable je vous invite à refaire le couplage de la montre en procédant comme expliqué ci-dessous :

    1- Dans les périphériques Bluetooth de votre téléphone, veuillez « oublier » la montre.
    2- Dans votre gestionnaire d’application, sur votre téléphone, veuillez sélectionner l’application MySports et « supprimer les données ».
    3- Puis refaire la procédure de couplage.

    Concernant le problème de page 404, et de synchronisation avec RUNKEEPER, je vous invite sur votre compte MySports à vous rendre dans « paramètres », puis « Applis et exportation », et a refaire la synchronisation Mysports – RUNKEEPER.

    Cordialement.

    Jim
  • DrineDrine Messages: 7 [Master Explorer]
    Bonjour,
    Je vous remercie pour votre réponse rapide.
    J'ai bien effectué les manipulations par rapport au couplage de ma montre, mais maintenant, mon téléphone ne la détecte même plus, contrairement à la montre qui me donne un code pin à chaque fois...

    Auriez-vous une autre manipulation à m'indiquer ?

    Je vous remercie.
    Cordialement,
    Sandrine
  • Jim07Jim07 Messages: 3,190 TomTom Moderator
    Bonjour Sandrine.

    Pouvez-vous branchez votre montre à l’ordinateur, et via l’application MySports Connect cliquer sur « restaurer aux valeurs par défaut », il faudra alors associer à nouveau votre montre à votre compte. Une fois cela fait, vous pourrez refaire l’appairage.

    Cordialement.

    Jim
  • DrineDrine Messages: 7 [Master Explorer]
    Je vous remercie pour votre rapidité pour répondre à mes questions.
    Cela ne fonctionne plus du tout. Mon téléphone trouve la montre, la montre me donne un code PIN mais l'appli ne connecte plus la montre au téléphone...
    Je pense que je vais retourner la montre au site où je l'ai acheté...
  • Jim07Jim07 Messages: 3,190 TomTom Moderator
    Bonjour.

    Normalement, si vous faites la procédure pas à pas cela devrait fonctionner.

    1- Réinitialiser la montre aux valeurs par défaut
    2- Enregistrer la montre en changeant son Nom.
    3- Sur le téléphone, « oublier la montre des périphériques Bluetooth ».
    4- Sur le téléphone dans votre gestionnaire d’application, « supprimer les données » de l’application MySports.
    5- Refaire le couplage, l’application devrait vous faire apparaitre le nouveau nom de la montre.

    Cordialement

    Jim.
  • DrineDrine Messages: 7 [Master Explorer]
    Effectivement, le nom de la montre apparaît mais l'appli ne se connecte pas à la montre. A l'écran, il y a le message "connexion" mais il n'y a aucune connexion.
    Au bout de quelques secondes, la montre revient à l'ecran précédent et il faut de nouveau recommencer l'appairage.
  • DadyDady Messages: 513 [Supreme Pioneer]
    @Drine retire le nom de la montre dans la liste des bluetooths dans ton téléphone et recommence l'appairage avec ta montre y pas de raison que ça ne fonctionne pas
  • DJpierreDJpierre Messages: 38 [Outstanding Wayfarer]
    J'ai eu également un soucis lors de l'appairage après un reset de la montre. Je mettais en connexion, et dès que je sélectionnais la montre sur l'appli tomtom mobile, le code apparaissait que brièvement et la montre revenait à la fonction heure,. Mon téléphone n'avait pas le bluetooth de visible. Je l'ai réactivé. Ensuite après plusieurs essais, ça a fonctionné.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne68

ruthestelle
ruthestelle
Stevie75
Stevie75
+66 Invités