Bug à la fin d'une course par intervalles

Marie847Marie847 Messages: 9 [Apprentice Traveler]
Bonjour, Depuis la dernière mise à jour 1.2.0. ma montre bug à la fin de l'entraînement de course par intervalles. Un bug se produit. Le casque d'écoute s'éteint et je perd toutes mes données de la course. Je n'ai plus rien. Suis-je la seule à qui ça arrive?

Réponses

  • Marie847Marie847 Messages: 9 [Apprentice Traveler]
    J'ai oublié de dire que c'est une spark + musique. Merci beaucoup de vos réponses
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour Marie847 et bienvenue sur nos forums,

    Je suis désolé que vous ayez rencontré ce bug, qui a été identifié par nos équipes.
    Il intervient sur le mode intervalle lorsque l'entrainement est planifié sur la base de temps puis de distance et reviens sur un objectif de temps.

    Aussi pour éviter qu'il se reproduise, je vous invite à utiliser une donnée de temps pour la phase de cooldown.
    Quel était votre programme lors du bug svp?

    Dans l'attente de vous lire,
    William
  • Marie847Marie847 Messages: 9 [Apprentice Traveler]
    Bon matin WillU! Merci beaucoup pour la rapidité de la réponse.
    Afin de répondre à votre question, voici ce que j'avais programmé sur ma montre hier :
    Tout était planifié en temps. C'est à dire : 15 minutes d'échauffement, ensuite 3 min travail, 1 min repos.
    pour 3 séries et par la suite 5 min de récup. À la fin ça montre le drapeau et tout bug. J'ai perdu toutes les données.
    Hier j'ai fait un reset de la montre.
    Ce matin, j'ai refait sensiblement le même entraînement sauf que j'ai planifié une distance pour la récup au lieu de temps. Tout à bien fonctionné. Je vais retenter le coup demain.

    Merci de votre aide
    Bonne journée :)
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne49

Elchdoktor
Elchdoktor
Qschrauber
Qschrauber
+47 Invités