Charge processeur anormale de l'application Mysports — TomTom Community

Charge processeur anormale de l'application Mysports

BenLGBenLG Messages: 5 [Neophyte Traveler]
janvier 2018 modifié dans MySports [Connect][Apps][Site]
Bonjour,

J'ai constaté que dans certains cas l'application Mysports créé une charge sur le processeur entre 25% et 30% de manière constante.

Par exemple la montre contient des données en attente d'être uploadées. Je branche la montre, les données sont transférées et le montre se charge. Il y a constamment une charge de 25% à 30% au niveau processeur.
Une fois chargée, je débranche la montre. La charge processeur reste entre 25% et 30%.
Je quitte l'application. Plus de charge forcément.
Je relance l'application seule sans montre connectée. A nouveau charge processeur entre 25% et 30% rien que pour l'application Mysports

Par contre, si le relance le pc et que je connecte la montre ou il n'y a pas d'activités en attente de transfert, la montre se charge et la charge processeur reste normale.

D'autres personnes pour confirmer ?

Merci

Réponses

  • Jim07Jim07 Messages: 3,203 TomTom Moderator
    Bonjour BenLG.

    Pour être franc avec vous je n’ai pas regardé la « charge » du processeur de mon ordinateur lorsque je lance ou non MySports Connect, montre chargée ou non.

    Je pense donc comme tout fonctionne de votre côté que cela est le fonctionnement logique de l'application.


    Cordialement,

    Jim.
  • Panda0349Panda0349 Messages: 3 [Apprentice Traveler]
    Bonjour, j'ai exactement le même problème que celui décris, l'application occupe également 30% de mon processeur à longueur de temps, que la montre soit connectée à l'ordinateur ou non.
    Du coup je suis obligé de ne pas laisser l'application lancée en permanence sinon la batterie de mon pc se vide rapidement.

    Il s'agit clairement d'un problème logiciel sur lequel vous devez vous pencher.
  • 006fazer006fazer Messages: 12 [Master Explorer]
    Bonjour,

    Même soucis pour moi sur deux PCs Windows 10, par contre sous Windows 7, je ne crois pas avoir rencontré ça. Je vais refaire le test demain.

    Il est vrai que sur le support le logiciel n'est pas indiqué compatible Windows 10 :-(

    Cdt
    Eric
  • 006fazer006fazer Messages: 12 [Master Explorer]
    Bonjour,

    Réponse du support suite au ticket que j'ai ouvert : le logiciel est fait comme ça et pis c'est tout !!!

    :-(
  • 006fazer006fazer Messages: 12 [Master Explorer]
    Bonjour,

    En fait, j'ai aussi le soucis de charge CPU sur Windows 7 après une synchronisation avec la montre. Comme sur Windows 10.

    Donc, c'est bien la dernière version qui est bugguée :-(
  • BenLGBenLG Messages: 5 [Neophyte Traveler]
    Bonjour

    Apparemment le problème de charge CPU est réglé depuis la dernière mise à jour (2.1.7). Je suis sous Windows 10.
    J'avais vu juste quand même :) c'était bien un "bug".
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne48

Bernd L
Bernd L
Dagobert
Dagobert
Jopi1956
Jopi1956
lampard
lampard
Lorenz Haupt
Lorenz Haupt
Martefa
Martefa
ploum115
ploum115
Riebesehl
Riebesehl
YamFazMan
YamFazMan
+39 Invités