RIDER 400 & Samsung Galaxy Trend Lite Blanc sont-ils compatibles? — TomTom Community

RIDER 400 & Samsung Galaxy Trend Lite Blanc sont-ils compatibles?

Titipan60Titipan60 Messages: 1
décembre 2018 modifié dans Rider : appareils dédié à la moto
Bonjour, voici ma question
Est-ce que le Samsung Galaxy Trend Lite Blanc (Android 4.1.2 Jelly Bean) est compatible avec Tomtom rider 400
Merci de votre aide

Réponses

  • EP825EP825 Messages: 3 [Apprentice Traveler]
    Bonjour,
    oui, sans problème, il faut une version 4.0 minimum d'Android pour que cela fonctionne.
    cordialement
    ERIC, bonheur et santé à tous !!!!!!!!! image
    Tomtom GO 5000 // C-E 9.40 (nav4)
    Tomtom GO LIVE 820 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom Start 20 M // C-E 9.40 // APP 12.071 (nav3)
    Tomtom GO 750 // C-E 9.40 // APP 9.510 (nav2)
    MyDrive Connect: version 3.3.0.1812
    Tomtom HOME 2.9.8.3568
    PC HP windows 7 SP1 / 64 bits / GOOGLE CHROME 40
    Smartphone Samsung Galaxy Note 2 avec GPS SYGIC version 14.7.4
    Sans titre.png
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne79

BOINALEGION
BOINALEGION
Dagobert
Dagobert
Justyna
Justyna
lampard
lampard
Lost_Soul
Lost_Soul
mvanhoof7
mvanhoof7
psp3639
psp3639
+72 Invités