Services Live avec Go Live 825 ne fonctionne plus dès que je circule en France — TomTom Community

Services Live avec Go Live 825 ne fonctionne plus dès que je circule en France

ConyCony Messages: 0 [Apprentice Seeker]
J'habite en Belgique.

Mes services Live fonctionnent correctement en Belgique.

Mais à chaque fois que je circule en France, ces services Live ne fonctionnent plus et se mettent en "Patientez". Je n'ai alors plus accès à aucun service Live.

Dernier incident en date lors de mon déplacement en France ce 01 nov 2013.

J'en ai informé TomTom tant par e-mail qu'en téléphonant au support technique.

A ce jour et alors que je suis toujours en déplacement en France ( Sud) mes services live ne fonctionnent toujours pas et la seule et unique solution proposée par le support technique (réinitialiser, etc) n'a servi à rien.

Le support technique a fait savoir qu'il étudiait le problème mais qu'il ne sait toujours pas à quoi c'est du et encore moins à réparer ce dysfonctionnement.

Cela fait maintenant 8 jours que je suis sans les services live.

Ce service qui est onéreux n'est qu'une escroquerie qui fonctionne qu'une fois sur deux.

Un client déçu et très mécontent et qui fera la "publicité" pour de service lamentable.

Réponses

  • gamingris53gamingris53 Messages: 0 [Novice Seeker]
    bonjour,

    Je vis exactement la même situation avec mon go live 750.

    Le problème a commencé en descendant dans le sud de la France en août 2013. Arrivé vers Toul, plus de live.

    Une fois dans le sud, j'ai réessayé à plusieurs reprises sans succès, sauf une fois en allant en Italie!!

    J'ai contacté le service TomTom, réinitialisation (x fois) battement de tambours,....... RIEN

    Au bout de 4 mois de dialogue, et différents essais, échange de la carte SIM.

    Parfait en Belgique. Je suis redescendu dans le sud de la france le 12 février 2014, et entre Matz et Nancy, lle live a à nouveau disparu!!!

    Et oui!!!

    NB, le personnel TOMTOM a toujours été très courtois et disponible, mais la qualité du service live!!!!!!
  • ConyCony Messages: 0 [Apprentice Seeker]
    Je me suis rendu en France le lundi 10 février 2014. En Belgique mes services Live fonctionnaient très bien. A peine passé la frontière près de Thionville, j'ai une nouvelle fois perdu mes services Live et cela pendant tout le trajet jusqu'à Fréjus.

    Ce n'est que le soir, arrivé à destination près de Saint-Raphaël que mes services Live se sont remis à fonctionner. Cette fois les services Live ont correctement fonctionné durant les 15 jours dans le Sud de la France ainsi que durant la route du retour Saint-Raphaël - Namur. Le remplacement de la carte Sim exécuté par le service technique de TomTom  en novembre dernier a donc réglé le dysfonctionnement.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne117

110
110
billli
billli
Dagobert
Dagobert
dhn
dhn
dr.zoidberg
dr.zoidberg
horus28
horus28
+111 Invités