Association Impossible Via 135 avec mon compte — TomTom Community

Association Impossible Via 135 avec mon compte

FilippeFilippe Messages: 0 [Apprentice Seeker]
Bonjour,

Je viens d'acquérir un Tomtom Via 135 et suite à la création de mon compte, il m'est toujours impossible d'associer ce nouvel appareil avec ce nouveau compte. Un simple message me demandant de renouveler l'opération ultérieurement !

Après plusieurs tentatives, toujours le même message. 

Que puis je faire de plus ? (My Drive Connect à jour, nouveau compte, nouvel appareil...)

Merci pour votre aide.

Filippe

Réponses

  • bitsmanbitsman Messages: 0 [Novice Seeker]
    Exactement le même problème pour moi, depuis trois jours, j'ai tout essayé: navigateurs différents, toutes les mises à jour de windows XP, même les optionnelles, création de nouveau compte. Ce qui est frustant, c'est qu'il n'y a pas de code d'erreur. Aussi, il faut peut-être chercher sur le forum anglophone? 

    EDIT:

    Problème résolu: j'avais essayé différents navigateurs, mais pas chrome; et ça a marché instantanément. Je vous conseille donc d'essayer aussi; firefox, iexplore, chrome, opera etc. Si jamais il y a toujours des problèmes, désactiver toutes les protections.
  • GLRGLR Messages: 0 [Apprentice Seeker]
    bonjour,

    panneau de configuration

    gestionnaire de périphérique 

    tomtom 

    activer ce périphérique

    GLR
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne48

DougLap
DougLap
Elchdoktor
Elchdoktor
gildersleeve
gildersleeve
Jürgen
Jürgen
LCSM45380
LCSM45380
notboris
notboris
+42 Invités