probleme tomtom via 130M

poups21poups21 Messages: 0 [Novice Seeker]
Bonjour,

faisant environ 400Km par jour et en remplacement de mon vieu packard bell de bientot 6 ans; j'ai décider de me pencher pour l'achat d'un nouveau materiel et mon choix c'est vite dirigé par conseil de proche vers tomtom.

j'ai donc acheter le tomtom via 130 m. Le proleme c'est que depuis que je l'ai, il me pose de nombreux tracas. J'ai du rapatrier le premier, défectueux, pour un echange standard en magasin et depuis la mise a jour de la cartographie sur le nouveau (V9.10 2jours apres), celui ci est devenu lent, tres lent, a telle point que j'en ai repris mon ancien gps.

J'ai donc regardé sur internet s'il y avait d'autre personne affecté par se probleme et je m'apercois de par ces recherche que non lol.

Que dois je faire? es ce du a une mauvaise manipulation de ma part? existe-il une solution simple pour remedier a se probleme ou suis je obligé de le renvoyer sous garanti? 

 

merci par avance pour vos reponse. cordialement.

Réponses

  • chris78230chris78230 Messages: 0 [New Seeker]
    J'ai moi aussi le même problème de lenteur totalement exaspérant. Dèjà à la saisie de l'adresse et ensuite au niveau du guidage, que ce soit un rond point avec plusieurs sorties ou un changement de direction à un croisement et il est perdu .....et moi avec. Pas vraiment ce que j'attendais d'un GPS de cette marque. Quant à la commande vocale je ne la trouve pas très performante. On est obligé de répéter à plusieurs reprises même en artriculant bien et l'adresse n'est pas toujurs trouvée. Bref, pas satisfait.
  • ploum115ploum115 Messages: 4,783 Superusers
    essaie de faire un reset en appuyant sur le bouton marche/arrêt pendant 25 secondes jusqu'à entendre le roulement d'un tamtam et l'apparition de lettres blanches sur fond noir! tu éteins le gps tu attends 10 secondes et le rallume dehors!
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
  • poups21poups21 Messages: 0 [Novice Seeker]
    j'avais appelé le service client qui me conseil de suivre la démarche suivante via tomtom.fr: 

    "Vous nous avez contacté concernant le temps de réaction très lent de votre Via 130, le problème que vous rencontrez est probablement dû à une corruption de l'application installée sur votre appareil. Vous trouverez en suivant le lien ci-dessous les instructions permettant de réinstaller cette application. http://www.tomtom.com/1908 Si le problème persiste, merci de me confirmer les informations ci-dessous pour que  je prépare l'envoi en réparation de votre Via 130. - Le numéro de série de votre appareil (Vous le trouverez sous l'appareil, coté connectique, écrit en petits caractères et désigné par "C_No:" ou par "SN".)- La date d'achat de votre appareil- vos nom et prénom- l'adresse postale du lieu ou vous souhaitez voir le GPS retourné- code postal- ville- votre numéro de téléphone" pour ma part le probleme n'est toujours pas résolu, cette manip permet une utilisation a peu pres correct jusqu'a la 10eme utilisation environ puis re-beug et réoblige de réédité cette manip.  c'est tres contraignant quant on en a une utilisation quotidienne,  et je suis obligé d'attendre les vacances avant de le retourner sous garanti ne pouvant avoir d'appareil de substitution. A l'heure des appli gps gratuite, pour 150euros c'est la moindre des choses. tomtom plus jamais.
  • mnrbmnrb Messages: 5 [Apprentice Traveler]
    C'est le même problème quand un appareil tombe en panne, quelque soit la marque, il faut bien l'envoyer à réparer, nul n'est infaillible. Quelque soit la marque vous n'aurez jamais d'appareil de substitution.

    Le SAV Tomtom est rapide et efficace d'après mon expérience et l'envoi et retour gratuit comme chez la plupart des fabriquants ;)
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne88

edjosa
edjosa
RoadRider
RoadRider
tgold
tgold
+85 Invités