connexion bluetooth avec samsung wave y

bonjour,

on m'a prêté un samsung wave y  gt s5380 pour faire un essai bluetooth avec mon go 600 , çà ne marche pas, j'ai regardé dans les paramètres,  la version est bada 2.01 !!! j'ai vu que la version nécessaire pour fonctionner est au moins android 4.0 mais bada ??? je suppose que çà ne marchera 

avez vous une idée

merci

Réponses

  • Eric_HEric_H Messages: 0 [Apprentice Seeker]
    Bonjour Claudine,

    Bada est un système propriétaire de Samsung, incompatible pour l'utiliser comme modem pour de l'internet. Effectivement, aucune possibilité pour que cela fonctionne. Actuellement, si tu as un projet pour l'achat d'un nouveau smartphone, il faut partir , soit dans le monde d'apple (iphone xxx), soit sur un smartphone avec Android, version minimum, 4.xxx. Attention, beaucoup de smartphone sont vendus à des prix très attractif, mais avec une vieille version d'android (2.xxx). A eviter également. Autre point à prendre en compte: si tu ne veux pas avoir de surprises avec la liaison tomtom Smartphone, lis bien le forum car tous les appareils ne sont pas faciles d'appairage...(Acer, Wiko, peut etre d'autres...)
  • go71go71 Messages: 0
    bonjour,

    j'ai un samsung wave 3 gt-s8600 bada 2,si je vais dans parametre,connectivité,j'ai point d'acces mobile,qui permet d'activer la connection du mobile avec un pc,par contre je peut pas tester car j'ai un go 6000

    a essayer

    a+
    ********************************
    Modèle : GO 6000
    Carte : Europe v920.5244
    Navcore : v.13.030.1412491

    http://bf-louhans-chateaurenaud.e-monsite.com/
  • claudine77claudine77 Messages: 0 [Apprentice Seeker]
    merci,

    je m'en doutais quand j'ai vu bada, par contre j'étais intéressée par un wiko iggy,  android 4.2.2 , il me paraissait pas mal dans une gamme de prix moyen !  mais  en effet il faut que la liaison bluetooth fonctionne !
  • claudine77claudine77 Messages: 0 [Apprentice Seeker]
    re-bonjour,

    je ne trouve pas de discussions sur le forum sur l'appairage go 600 et wiko, pourriez vous m'aider en m'envoyant un lien

    merci d'avance
  • claudine77claudine77 Messages: 0 [Apprentice Seeker]
    merci,

    je viens de regarder, j'ai un ami qui a un wiko iggy je vais essayer avec , sinon avez vous entendu de problème avec un alcatel one touch , android 4.2 et bluetooth 4.0, , il n'a pas l'air mal non plus et il correspond aux caratéristiques demandées

    merci
  • claudine77claudine77 Messages: 0 [Apprentice Seeker]
    oups j'ai oublié de demander, il me semblait avoir vu , j'en ai tellement lu, une information sur le bluetooth  minimum  nécessaire pour la connexion tél avec mon go 600 , pas moyen de retrouver l'information, je retombe à chaque fois sur la version minimum android mais pas bluetooth , si vous aviez une idée,

    merci
  • Eric_HEric_H Messages: 0 [Apprentice Seeker]
    Bonjour Claudine,

    Pour la version bluetooth, je n'ai pas d'information sur les anciennes version type 2 si elles sont compatibles. PAr contre, la version 3 est sortie en 2009 et il y a peu de chance que tu tombes sur une version plus ancienne. Le smartphone que j'utilise est en version 3 et ne pose aucun probleme de liaison. Donc, il n'y aura pas de probleme si tu as un smartphone en version 4.

    Pour l'alcatel, je n'ai aucune information à te donner sauf si une personne du forum utilise ce smartphone afin de te donner un retour. Ce qui apparait aujourd'hui, c'est que les problèmes d'appairage entre les 2 appareils sont surtout liés à la surcouche android que met le constructeur du telephone portable. Autrement, dit, plus tu as une version épurée d'android, plus tu risques d'avoir des problemes avec l'appairage. Android 4.3 apporte des nouvautés sur la gestion des permissions, mais je n'ai pas non plus de retour sur ces nouveautés.

    Maintenant, si tu veux etre sur pour ton achat, peut etre faut-il demander à ton vendeur une période d'essai pour réaliser le test, ou venir avec le tomtom pour faire des essais en direct...

    @Sam, serait -il possible d'avoir une liste des compatibilités d'appairage à jour de la part de Tomtom? Ne serait-il pas judicieux d'avoir une base partagée sur le site web tomtom par un retour des utilisateurs de la compatibilité des téléphones?
  • claudine77claudine77 Messages: 0 [Apprentice Seeker]
    merci pour ta réponse, j'étudie....

    et pour une liste à jour des appareils compatibles çà serait bien, le go 600 ne figure pas dans la liste  existante donc pas de téléphones  compatibles non plus
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne36

Bergholter
Bergholter
Bikerfan
Bikerfan
HANSPETERB
HANSPETERB
Jopi1956
Jopi1956
miss59
miss59
Runner421
Runner421
Tei
Tei
YamFazMan
YamFazMan
YarisHSD
YarisHSD
+27 Invités