Problème Rider 550 — TomTom Community

Problème Rider 550

JFAgotJFAgot Messages: 2 [Apprentice Seeker]
Bonsoir à tous,

Je viens vers vous désemparé après un mois d'utilisation infructueuse de mon Rider 550.

Celui-ci est tout bonnement incapable de se connecter aux services radar et trafic en direct lorsque je suis sur la route...

Wi-FI activé, tout fonctionne.
Mais dès que je sors, même avec le bluetooth appairé avec mon iPhone XS Max, même résultat systématiquement : "Connexion impossible."
Malgré toutes les manipulations (multiples réinitialisation, remise à paramètres d'usine, connexion-re-connexion à mon téléphone...)

Je suis dépité et le service client m'en fait baver, me répondant systématiquement par des solutions bidons, à savoir comment connecter mon Rider à mon téléphone en bluetooth.

J'en viens à me dégouter de mon appareil, et de Tom Tom pour l'aide que je n'arrive pas à trouver.

L'un de vous a déjà rencontré un problème similaire ou a un début de solution? Où l'un de vous sait quelle est la démarche pour au moins contacter les services de réparation?

Merci à vous et prudence sur la route.

Réponses

  • nabunabu Messages: 12,774 Superusers
    Bonsoir

    Un Rider 550 (comme le mien ) est un WIFI dés que vous êtes a 100 mètres de la maison c'est le GRPS qui reprend la suite du Wifi pour les radars

    pour le téléfon je sait pas j'en ai pas mais j'ai mes radars en permanence avec ou sans parcours dessus
  • Casper78vfrCasper78vfr Messages: 3,030 Superusers
    Bonsoir

    Il y a malheureusement des soucis avec les Iphones.
    i
    Au cas ou, mais je pense que vous avez déjà du tout essayé.
    Pour info, voici comment j'ai fais sur mon tel Android, j'ai activé le partage internet en Bluetooth sur ma tel, puis j'ai lancé la recherche depuis mon rider, une fois trouvé j'ai associé les deux et voilà.

    Sinon, avez vous essayé avec l'appli mobil Mydrive?
  • HDFRT51HDFRT51 Messages: 6 [Master Explorer]
    Bonsoir, je viens de changer mon Rider 400 contre le rider 550 et il est vrai que les zones de danger ne s'affichent pas malgré que dans les paramètres elles soient bien activés, je ne vois pas du tout ou est le soucis, je commence à regretter mon changement...
    Si vous avez des solutions je suis preneur.
  • Casper78vfrCasper78vfr Messages: 3,030 Superusers
    HDFRT51 a écrit: »
    Bonsoir, je viens de changer mon Rider 400 contre le rider 550 et il est vrai que les zones de danger ne s'affichent pas malgré que dans les paramètres elles soient bien activés, je ne vois pas du tout ou est le soucis, je commence à regretter mon changement...
    Si vous avez des solutions je suis preneur.

    Bonsoir @HDFRT51

    Quand vous dites qu'elles ne s'affichent pas, c'est quand vous faite un parcours, vous ne les voyais pas dans la barre de parcours et quand vous n'avez aucun parcours de programmé le rider ne vous averti pas non plus quand vous entrez dans une zone a risque
  • HDFRT51HDFRT51 Messages: 6 [Master Explorer]
    Casper78vfr a écrit: »
    HDFRT51 a écrit: »
    Bonsoir, je viens de changer mon Rider 400 contre le rider 550 et il est vrai que les zones de danger ne s'affichent pas malgré que dans les paramètres elles soient bien activés, je ne vois pas du tout ou est le soucis, je commence à regretter mon changement...
    Si vous avez des solutions je suis preneur.

    Bonsoir @HDFRT51

    Quand vous dites qu'elles ne s'affichent pas, c'est quand vous faite un parcours, vous ne les voyais pas dans la barre de parcours et quand vous n'avez aucun parcours de programmé le rider ne vous averti pas non plus quand vous entrez dans une zone a risque

    Merci pour votre réponse, oui c'est ça je viens de faire un parcours dans les Vosges et l'Alsace et aucune zone sur la droite ne s'affichent alors que sur le rider 400 ça fonctionnait.
  • Casper78vfrCasper78vfr Messages: 3,030 Superusers
    Vous l'avez bien mis a jour depuis son achat?
  • HDFRT51HDFRT51 Messages: 6 [Master Explorer]
    Oui bien sur, et dernièrement avec la nouvelle carte, grosse MAJ, très long en wifi
  • Casper78vfrCasper78vfr Messages: 3,030 Superusers
    Ben la je ne vois pas quelle solution vous donner
  • nabunabu Messages: 12,774 Superusers
    je vient de remettre mon rider 550 a l'état usine

    j'ai volontairement refusé tout partage avec TomTom

    le résultats c'est pas fait attendre plu de radars plus de trafic

    si ça peut vous servir
  • HDFRT51HDFRT51 Messages: 6 [Master Explorer]
    Je viens d'envoyer un mail chez Tomtom, s'ils me donnent la solution, je partagerais.
  • Casper78vfrCasper78vfr Messages: 3,030 Superusers
    nabu a écrit: »
    je vient de remettre mon rider 550 a l'état usine

    j'ai volontairement refusé tout partage avec TomTom

    le résultats c'est pas fait attendre plu de radars plus de trafic

    si ça peut vous servir

    Bonjour Marcel,

    C'est quoi se délire sur le 550? sur mon 400 pas besoins d'être connecté pour avoir les zones a risques, je n'ai plus plus trafic ni Mydrive, mais j'ai toujours les alertes zone a risque quand je roule et même quand je planifie un itinéraire, je les ai bien dans la barre de parcours
  • nabunabu Messages: 12,774 Superusers
    Bonjour Thierry
    comme il me semblait me souvenir que TomTom avait dit et écrit

    si vous n'acceptez pas nos conditions c'est a dire le libre accès a vos informations
    pas de live pas de radars pas de trafic

    alors comme c'est au départ de l'allumage de l'appareil que ce font les réglages je l'ai remis a l'état usine

    et bingo j'ai plu le droit a rien il m'a fallut le remettre a zéro une nouvelle fois et changer mes réglages pour retrouver mes radars et le trafic
  • Casper78vfrCasper78vfr Messages: 3,030 Superusers
    Bonsoir Marcel,

    Je n'avais effectivement pas pensé a ça ;)
  • HDFRT51HDFRT51 Messages: 6 [Master Explorer]
    21 juin modifié
    Bonjour à tous, message de Tomtom, veuillez réinitialiser votre Rider 550 et tout devrait rentrer dans l'ordre, et bien non.... toujours pareil même en acceptant tout au départ à la remise en route, toujours pas de zone à risque, par contre j'ai bien les trafics. Je viens de renvoyer un msg..... Je commence à regretter mon Rider 400 :s
  • nabunabu Messages: 12,774 Superusers
    Bonjour

    aller a SYSTÈME Vos Informations et Confidentialité

    regardez que les trois cases soit cochées
  • pipet40pipet40 Messages: 4 [Apprentice Traveler]
    Bonjour
    Je ne sais pas si il faut que j'ouvre un sujet? Je pose ma question, avec le Rider 400 on peut afficher les radars sans la connexion au téléphone.
    Je ne comprends pas pourquoi Tomtom ne fait pas comme le premium pas besoin de téléphone.
    Merci de votre aide
  • nabunabu Messages: 12,774 Superusers
    Bonjour

    je n'ai pas le 400 sur le mien les radars avec ou sans parcours c'est bon
  • Casper78vfrCasper78vfr Messages: 3,030 Superusers
    Sur le 400 c'est pareil, pas besoins d'être connecté
  • HDFRT51HDFRT51 Messages: 6 [Master Explorer]
    Bonjour à tous, après un mois de réclamation auprès du service Tomtom pour ces fameuses zones de danger non visible sur le parcours, et bien voila je les aies. Tomtom a activé les mises à jour des zones de danger sur mon comptes Tomtom chez eux et depuis nickel ...... même quand je ne programme pas de parcours, je suis prévenue.
    Si ça peut aider quelqu'un qui aurait les mêmes soucis que moi.
    Les mises à jour via le wifi se passent très bien maintenant.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne15

Bluetit1953
Bluetit1953
Elchdoktor
Elchdoktor
+13 Invités