Nouvelle carte v 10.20 disponible au téléchargement — TomTom Community

Nouvelle carte v 10.20 disponible au téléchargement

Jim07Jim07 Messages: 3,205 TomTom Moderator
31 janv. modifié dans Nouvelles et Annonces
41e79d08-ea1d-4359-b750-87dcb9f42c60.jpg

Bonjour.

Nous venons de publier la nouvelle cartographie v10.20 pour tous les appareils de navigation portables, y compris Trucks, Camper, et Automotives. elle est disponible au téléchargement en utilisant WiFi, MyDrive Connect et TomTom HOME.

Bon téléchargement à tous.

Jim
«1

Réponses

  • Jeff93420Jeff93420 Messages: 64 [Outstanding Explorer]
    téléchargé en 40 mn no problème :relaxed:
  • ploum115ploum115 Messages: 4,802 Superusers
    Bonjour, carte France V10.20 téléchargée en 2 coups de cuillère à pot:wink: ce matin 6 heures
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
  • Jim07Jim07 Messages: 3,205 TomTom Moderator
    Bonjour.


    Parfait tout ça on va croiser les doigts pour que ça se passe comme ça pour tous les utilisateurs :P

    Jim
  • ploum115ploum115 Messages: 4,802 Superusers
    oui et avec la fibre optique c'est de rapidos:wink:ah et puis c'était la dernière carte dans le cadre d'un abonnement:nerd:
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
  • miketorcymiketorcy Messages: 3,120 Superusers
    Perso, sur mon 6200, 30 minutes chrono pour la carte Europe (8,2 go) en WiFi.
    GO6200
  • ploum115ploum115 Messages: 4,802 Superusers
    oui mais wifi fibre?
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
  • miketorcymiketorcy Messages: 3,120 Superusers
    BBOX MUST Fibre! De la balle!
    GO6200
  • ploum115ploum115 Messages: 4,802 Superusers
    oui en Wifi entre 40 et 50 Mbits, à moins que ton Fai Bouygues donne plus?
    GPS GO930T Navcore 9.541 CARTE FRANCE V10.30
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    J'ai téléchargé la carte pendant la nuit et la installation en se moment sur le rider, après je vois pour mon rider 2 en espérant que TT m'autorise a l'installer malgré la soit disant obsolescence

    @Jim07 Jolie la photo d'un des ponts de la route de l'Atlantique

    Edit : bon ben tout bien pour mon Rider 400 et la mise a jour se fais en se moment pour mon Rider 2, donc TT m'autorise a terminer mon abonnement de carte, j'espère en avoir encore une avant Avril
  • papou_79papou_79 Messages: 0 [Novice Seeker]
    Be75d9153-3d5b-46a8-8fd8-588c434084f0.jpgonjour à Tous.

    J'ai téléchargé la carte Europe Occidental 10.20 (3heures de téléchargement),
    mais je n'ai pas pu l'installer en complet par manque de place dans l'EEPROM de mon Golive 1005.

    J'ai donc installé la version réduite "Europe Occidental 3".

    Après installation j'ai découvert un environnement différent graphique différent et buggé.

    1) J'ai en permanence une carte ultra-réduite en information ! (seulement la liste des stations essences locales, pas d'autres rues montrées lors d'un parcours.

    2) Je n'ai que rarement l'information vocale (1 fois sur un parcours de ville de 5 km)

    3) Mon raccourci " DOMICILE" est grisé et non sélectionnable.

    4) J'ai voulu rentrer mon domicile à nouveau, et il refuse car mon "Avenue " où j'habite
    ne commence plus pour lui "qu'au numéro 296" j'ai essayé tous les coups possibles avec les numéros pairs et impairs même problème.

    Tous les numéros inférieurs à 296 sont impossibles !

    Je n'ai jamais eu de problème majeur après une MAJ de carte, je ne peux même plus utiliser mon GPS.
    Cordialement.

    e75d9153-3d5b-46a8-8fd8-588c434084f0.jpg
  • nabunabu Messages: 12,581 Superusers
    "Europe Occidental 3".
    essayer de charger la 1 et non la trois

    e60c4476-5005-4ad6-b995-fb574a3f2275.png
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • miketorcymiketorcy Messages: 3,120 Superusers
    Voir pour mettre une carte SD de 16 GO., j'ai un vieux 1005 world que je n'utilise plus que pour des tests et j'ai la carte Europe complète. ( Sans compter Amérique du nord, Océanie, Asie, etc...).
    GO6200
  • papou_79papou_79 Messages: 0 [Novice Seeker]
    Bonjour à Tous,

    Nabu : Merci beaucoup pour le conseil éclairé. Sur votre information j’ai téléchargé et installé Europe_occidentale-1 et j’ai retrouvé un fonctionnement normal, vérifié ce matin avec un parcours en ville.
    Le seul bémol restant, c’est le raccourci « Domicile » qui reste définitivement grisé, malgré un redémarrage-init par maintien du bouton ON/OFF.

    Miketorcy : Mon Golive 1005 de "série SA" ne possède pas de carte SD externe mais une mémoire EEPROM interne de 3Go. Ce qui fait qu’au cour des années et des mises à jour,
    je suis passé d’une carte full Europe complète à un ersatz de carte Europe . . .

    Bonne journée et encore Merci pour l’aide.
  • yankee-71100yankee-71100 Messages: 566 [Supreme Pioneer]
    Bonjour à toutes et tous
    pour moi tout va mal
    1) je suis en panne depuis le 22/11/2018 de fibre optique
    donc orange ma fournis une clé airbox 4G à leurs frais
    2) seulement je ne parvient pas à installer la carte 10.20
    mydrive déconne à font :
    les processus merdent
    1) lancement du téléchargement la Ok jusqu'à 61% puis ça mouline dans le vide et saute la fin de l'étape de téléchargement
    puis ça passe sur transfert mes pas sur l'appareil aucun déclanchement de transfert?!...
    2) et au bout d'un moment, j'arrive sur un écran comme quoi le serveur est encombré veiller réessayez ou fermer la fenêtre et la rouvrir seulement la rien n'y fait!...
    3) ensuite une page dans mydrive indique un problème qui serai sois de chromium sois du au proxy!....la fonction par défaut dans Windows 10 version 1809 est activez, je n'utilise pas de proxy pas plus qu'il n'es indiqué un proxy dans paramètre de mydrive.
    de plus si mon tomtom est connecter au port USB au moment du téléchargement
    au bout du terme et avant de voir la suite dans les idées de ce que ça produit
    j'ai la perte de ma connexion airbox.
    4) si je déconnecte le tomtom , j'ai tentez ceci:
    5) arrêter la airbox puis attendu un moment, enfin je reconnecte la airbox et j'ai à nouveau la connexion au moins à internet ….
    voilà le topo de la situation, en faite c'est mydrive qui plante tout.
    si vous avez des solutions autres que celles déjà tentez depuis une semaine, je suis preneur .

    Yankee71100

    ____________________________

    tomtom via 135M Europe

    carte 10.30

    Navcore version 12.075

    Système d'exploitation Windows 10 Famille 64 Bits

    _________________________________________

    il n'y à pas de problème sans solution!!!...

  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Bonsoir,

    Bon comme tu n'es pas un novice je pense que tu as du tester beaucoup de chose,
    MDC envois t il la mise a jour dans le GPS (écriture "Mise a jour en cours..." sur le gps) ou MDC est il toujours en téléchargement sur le pc?
  • miketorcymiketorcy Messages: 3,120 Superusers
    La airbox ( ou son équivalent chez les autres) c'est une vraie daube. J'en ai eu une pour me "dépanner" deux semaines en aout suite à une panne chez Orange, c'est vraiment pour surfer au minimum!
    GO6200
  • yankee-71100yankee-71100 Messages: 566 [Supreme Pioneer]
    Casper78vfr a écrit:
    Bonsoir,

    Bon comme tu n'es pas un novice je pense que tu as du tester beaucoup de chose,
    MDC envois t il la mise a jour dans le GPS (écriture "Mise a jour en cours..." sur le gps) ou MDC est il toujours en téléchargement sur le pc?
    Bonsoir Casper78vfr
    en réponse à t'es questions
    Mdc envois t'il la mise à jour dans le GPS
    réponse:
    Non pas d'envoi sur le GPS
    Mdc est-il toujours en téléchargement sur le PC
    réponse:
    après chaque essais planter Oui le téléchargement reprend depuis le début et ce bloque à 61% impossible d'aller plu loin.

    pour ce qui est de la airbox
    Oui je trouve que c'est juste pour surfer quand au reste j'ai batailler pour mettre à jour mon PC plantage divers de la airbox, réinitialisation de la airbox réactivation également de la airbox!....comme merde il n'y à pas mieux!!!!.
    j'ai enfin aujourd'hui réussi au moins à mettre les mises à jour pour mon PC et defender.
    pour le reste rien à faire mydrive connect sème la pagaille!...

    Yankee71100

    ____________________________

    tomtom via 135M Europe

    carte 10.30

    Navcore version 12.075

    Système d'exploitation Windows 10 Famille 64 Bits

    _________________________________________

    il n'y à pas de problème sans solution!!!...

  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Je confirme pour la airbox, c'est une belle merde.

    Tout d'abord, quel débit as tu avec la airbox?

    Dans tes option d'alimentation, laisses tu les DD tourner en permanence (pas de mise en veille des DD)
  • yankee-71100yankee-71100 Messages: 566 [Supreme Pioneer]
    Hello Casper78cfr
    bon de bonnes nouvelles sur ce problème d'installation d'écrie dans le titre:
    je vient de réussir les 3 installations Mapshare, quick GPS et la carte 1020
    alors voilà comment j'ai procédez:
    1) téléchargement en plusieurs étapes
    voici comment:
    des que ça bloque dans mydrive
    2) je coupe la airbox4G attends quelques secondes et la reconnecte
    3) ceci tout en gardant ouvert mydrive connect
    4) j'attends et un retour de la ou ça ces bloquer!... ça repart sur 61% puis une seconde fois blocage à 86%
    5) même topo je coupe la airbox attends quelques instants 30 secondes suffise sur les deux blocages et reconnexion depuis le bouton marche/arrêt de l'airbox
    enfin la fin du téléchargement c'est fait
    puis le transfert sur le GPS
    pour répondre à ta question:
    sur le débit de l'airboxe
    elle à un bon débit ça ne vient pas du débit
    vu que elle ne mets pas plu de temps que la fibre optique pour faire un gros téléchargement .
    merci tout de même pour tes infos et tentatives d'aide.
    bonne soirée .

    Yankee71100

    ____________________________

    tomtom via 135M Europe

    carte 10.30

    Navcore version 12.075

    Système d'exploitation Windows 10 Famille 64 Bits

    _________________________________________

    il n'y à pas de problème sans solution!!!...

  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    C'est cool tu ai enfin réussi :thumbsup_tone1:

    Le soucis me rappel un truc un peu similaire que j'avais eu il y a longtemps, arrivé entre 60 et 70% tout les 5 à 10% comme toi ça revenais a zéro, mais moi je mettais le pc en mode avion et comme pour toi, sa repartais.

    Je n'ai pas du tout repensé a ça quand tu as demandé de l'aide, merde!! excuse moi.

    Bon le principal est que tu y est arrivé
  • yankee-71100yankee-71100 Messages: 566 [Supreme Pioneer]
    Casper78vfr a écrit:
    C'est cool tu ai enfin réussi :thumbsup_tone1:



    Le soucis me rappel un truc un peu similaire que j'avais eu il y a longtemps, arrivé entre 60 et 70% tout les 5 à 10% comme toi ça revenais a zéro, mais moi je mettais le pc en mode avion et comme pour toi, sa repartais.

    Je n'ai pas du tout repensé a ça quand tu as demandé de l'aide, merde!! excuse moi.

    Bon le principal est que tu y est arrivé
    Bonjour casper78vfr


    Je n'ai pas du tout repensé a ça quand tu as demandé de l'aide, merde!! excuse moi.
    réponse:
    Oui parfois ont pense pas à tout, la mémoire nous échappe!!...
    tu est tout excusé

    1) Oui il faut couper la airbox avec le bouton marche/arrêt attendre quelques secondes
     2) et la remettre en marche avec le bouton marche/arrêt de la WIFI airbox laissez faire la reconnexion ce fait automatiquement sans perte de l'avancez du téléchargement
    3) le téléchargement reprend donc de la ou il c'est arrêter
    4) et autant de fois que ça bloque
    5) il faut intervenir sur la WIFI airbox4G uniquement ne rien faire d'autre ! et ça doit repartir de la ou ça bloquer!...
    ce qu'il ne faut pas faire:
    avant je fermai la fenêtre mydrive (belle erreur) à ne pas faire sinon ça repartira depuis le début du téléchargement!
    ne pas videz le dossier de téléchargement non plu (chose que j'avait fait au début) belle erreur la aussi.

    Yankee71100

    ____________________________

    tomtom via 135M Europe

    carte 10.30

    Navcore version 12.075

    Système d'exploitation Windows 10 Famille 64 Bits

    _________________________________________

    il n'y à pas de problème sans solution!!!...

  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Bizarre tout de même pour MDC, sur cette dernière mise à jour j'ai tenté un truc pour voir, connexion du GPS au pc, lancement de la mise à jour de la carte, mise à jour en cours de téléchargement sur le pc, le gps n'étant à se moment pas en mode mise à jour, j'ai déconnecté le gps du pc, message d'erreur et d'avertissement sur MDC (normal ;)), FERMETURE la fenêtre de MDC avec la croix, téléchargement toujours en cours (téléchargement écris quand on passe la souris sur le logo MDC dans la barre des tâches) et la je fais clic sur le logo MDC de la barre des tâches et fermer, du coup la plus rien, suis parti me coucher, le lendemain matin j'ai relancé MDC et le téléchargement est reparti d'où il c'était arrêté, le soir en rentrant du taf, la carte m'attendais, plus qu'à faire la mise à jour sur le gps
  • yankee-71100yankee-71100 Messages: 566 [Supreme Pioneer]
    Bonjour Casper78vfr
    Oui le comportement de MDC est bizarre, je confirme!...
    est-il du au pare-feu ou autre chose, je ne peu le dire dans l'actuel!...
    si l'occasion ce présente, je chercherai de ce coté la.
    l'histoire du serveur également, sur l'encombrement, me parait peu viable sur les tentatives la nuit!...
    ou peu de monde en ligne sont à faire leurs installation!.(mises à jour)(GPS)
    MDC et le système Windows 10 sont les plu probables!...l'instabilité de la version Win10:1809 en désaccord avec MDC et en rajoutant defender qui lui aussi est un perturbateur de fonctionnement.(constats fait à plusieurs reprises)!.

    Yankee71100

    ____________________________

    tomtom via 135M Europe

    carte 10.30

    Navcore version 12.075

    Système d'exploitation Windows 10 Famille 64 Bits

    _________________________________________

    il n'y à pas de problème sans solution!!!...

  • miketorcymiketorcy Messages: 3,120 Superusers
    J'ai la 1809 et aucun souci pour mettre à jour mes appareils qui n'ont pas le WiFi.
    GO6200
  • Valentin 77Valentin 77 Messages: 2 [Apprentice Traveler]
    Bonjour
    J'ai un tomtom GO 510
    Pour ma part l'installation de la carte Europe 10.20 ne marche pas elle plante à 16% et ne veux pas avancer plus loin.
    Est ce que quelqu’un à eu ce soucis ? si Oui avez vous pus le réparer?
    Cela fais deux jours que je le laisse tourner à essayer de faire la mise à jour mais rien n'y est à faire et comme j'ai lancer la mise à jour le soucis ces quand je l'arrête je n'ai plus de carte sur mon GPS ça m'as supprimer l'autre donc sur mon GPS je n'ai plus accès à rien.
    Et quoi que je fasse il relance la mise à jour à 16% il monte jusqu'à 24 % et retombe à 16% et il me dit qu'il n'arrive plus à faire la mise à jour?
    Que faire ?
    Je reste à votre disposition si vous voulez plus de renseignement
    Cordialement
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne136

AgeC_orange
AgeC_orange
Alvo
Alvo
AndersNordh
AndersNordh
Bikerfan
Bikerfan
caluroso
caluroso
EricBm
EricBm
goodrip1
goodrip1
Jim07
Jim07
Justyna
Justyna
lampard
lampard
lorrydriver
lorrydriver
Palferman
Palferman
peter_n
peter_n
+123 Invités