Plus de mise à jour zone de dangers

AnorecAnorec Messages: 9 [Legendary Explorer]
Bonjour,

Mon GO5200 ne me propose plus de mise à jours pour les zones de danger depuis plusieurs semaines.
L'abonnement à vie est pourtant bien indiqué 'activé' dans l'onglet 'à propos' et je suis prévenu des ZDD actuellement installées sur l'appareil.
Mon appareil est à jour au niveau de l'application et de la carte et je reçois aussi régulièrement les corrections Mapshare.

Comment corriger cela?

Réponses

  • nabunabu Messages: 11,118 Superusers
    Comment corriger cela?
    Bonjour,

    d'abord une réinitialisation SIMPLE

    si pas de résultat un coup de tel au SAV

    j'ai sorti le miens au vu de votre message et j'avais les mises a jours a faire
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir
  • AnorecAnorec Messages: 9 [Legendary Explorer]
    La réinitialisation n'y a rien fait juste eu les mises à jour mapshare.
    Comment savoir si l'on est à jour, est ce qu'il y a un numéro de version quelquepart?
  • nabunabu Messages: 11,118 Superusers
    Au fait avez vous le trafic ??
    un petit coup de tel au SAV
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir
  • AnorecAnorec Messages: 9 [Legendary Explorer]
    Oui le trafic fonctionne correctement
  • syseditsysedit Messages: 0 [New Seeker]
    Idem ici - mon 5200 ne propose plus de maj de radars depuis la dernière mise à jour de l'application. J'ai bien les MAJ map share, mais plus les ZDD.
  • Jeff93420Jeff93420 Messages: 64 [Outstanding Explorer]
    Bizarre, le mien m'en propose tous les 2 jours...:thinking:
  • nabunabu Messages: 11,118 Superusers
    sysedit a écrit:
    Idem ici - mon 5200 ne propose plus de maj de radars depuis la dernière mise à jour de l'application. J'ai bien les MAJ map share, mais plus les ZDD.

    C'est quoi votre navcore
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir
  • AnorecAnorec Messages: 9 [Legendary Explorer]
    En ce qui me concerne après appel au SAV, ils ont constaté que je n'avais pas mis à jour les ZDD depuis septembre. Ils ont alors 'forcé' une mise à jour pour mon appareil sur leur serveur. Je ne sais pas trop ce que ça a mit à jour n'ayant pas eu de message d'information comme habituellement lorsqu'on est notifié par l appareil.
    Je ne sais donc pas si c'est résolu...
    J'attends maintenant la prochaine mise à jour tomtom espérant être notifié...
  • syseditsysedit Messages: 0 [New Seeker]
    nabu a écrit:
    sysedit a écrit:
    Idem ici - mon 5200 ne propose plus de maj de radars depuis la dernière mise à jour de l'application. J'ai bien les MAJ map share, mais plus les ZDD.
    C'est quoi votre navcore

    18.200.0018.411 (0) (02/08/2018) - d'après https://fr.support.tomtom.com/app/release_notes/type/navkit c'est la dernière dispo.
  • nabunabu Messages: 11,118 Superusers
    c'est arrivé a beaucoup d'entre nous ce problème et surtout sur le wifi

    puis c'est revenu sans prévenir tout marche bien de mon coté

    bien que sur un parcours saint Quentin Laon il y a deux boites a images

    normalement vous n'en voyez qu'une et la hier il y a les deux car TomTom ne vous les met que dans le sens de la marche donc c'est pas fini
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir
  • AnorecAnorec Messages: 9 [Legendary Explorer]
    Après la mise à jour forcée par le sav j'ai bien reçu ce jour la notification de la mise à jour des ZDD TomTom. Donc problème résolu (jusqu'à la prochaine fois)
  • syseditsysedit Messages: 0 [New Seeker]
    Bon, j'ai eu le droit au message de base du support - avec le mauvais prénom dans le copier-coller du message - pour une réinitialisation de l'appareil.
    Après la procédure un peu pénible (tout reconfigurer ou presque) puis reset logiciel... rien. Juste map share, mais toujours pas de ZDD....
  • AnorecAnorec Messages: 9 [Legendary Explorer]
    Autant dire que le support par mail ne fonctionne pas... appèle directement le SAV France et problème résolu en quelques minutes (même s'ils vont encore te faire réinitialiser l'appareil avant de passer au support second niveau)
  • syseditsysedit Messages: 0 [New Seeker]
    Apres la réinitialisation j’ai répondu au support par e-mail ; on m’a indiqué avoir changé quelque chose côté serveur.
    effectivement, j’ai eu dans la foulée une maj des zdd ; plus rien depuis, mais ce soir j’ai à nouveau eu une mise à jour.
    donc pour l’instant ça a l’air résolu !
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne53

0xf8
0xf8
Bembo
Bembo
Destination
Destination
Ianorbell
Ianorbell
IGI
IGI
Meg3hol
Meg3hol
Red-Zeppelin
Red-Zeppelin
svetozardim
svetozardim
TomTom Writer
TomTom Writer
+44 Invités