Planifier un parcours — TomTom Community

Planifier un parcours

Bonjour
J'ai un tomtom via 135M et jursque là il fonctionnait bien , depuis aujourd'hui j'ai le problème suivant :
Je n'arrive plus à planifier un nouveau parcours . Losque je tape un nome de ville , rien ne s'affiche ou on me met aucune ville correspondante.
J'arrive à planifier un parcours seulement à partir des fa voris.
Les mises à jour ont été faite hier sur le site Tomtom.
Pouvez vous m'aidez ?
Merci

Réponses

  • nabunabu Messages: 12,973 Superusers
    bonjour

    faites lui faire un bon tam-tam extinction totale et appui sur le bouton jusqu'au tamtam
  • redo2redo2 Messages: 0 [New Seeker]
    Rebonjour
    Apparemment ça ne marche pas pourtant j'ai fait l'opération plusieurs fois.
    A +
  • nabunabu Messages: 12,973 Superusers
    re-bonjour

    bien vous avez bien le drapeau français a portée de la main

    si rien ne marche il n'y a qu'une réinitialisation des valeurs par défaut réglage usine ou une restauration

    je ne vous ai pas encore demandé quel mise a jours vous avez faites
  • redo2redo2 Messages: 0 [New Seeker]
    Re,
    j'ai fait les mises à jour sur tomtom My drive connect
    hier , ça a duré assez longtemps
    C'est bizarre quand je planifie un parcours à partir de favoris , cela fonctionne.
    Comment faite une réinitialisation réglages d'usine?
    merci d'avance
  • nabunabu Messages: 12,973 Superusers
    hier , ça a duré assez longtemps
    si c'est une mise a jours de carte c'est normal que ça soit long

    réinitialisation bouton rouge dans les menu vers la fin

    et pour la restauration c'est

    mai bon j'ai peur que vous ayez un problème de tactile

    moins grave serait un problème de navcore c'est gratuit les navcores
  • redo2redo2 Messages: 0 [New Seeker]
    Re bonjour,
    Je n'ai pas réussi à faire la restauratioon comme indiqué dans le lien.
    J'ai peut-être un problème tactile car les touches répondent mal.
    Navcore c'est quoi.
    En dernier ressort je peux tenter une éinitialisation réglages d'usine , tant pis je réinstallerai mes données .
    qu'en pensez vous merci
  • nabunabu Messages: 12,973 Superusers
    Bonjour

    le navcore c'est comme le moteur de votre voiture c'est le cerveau qui commande tout

    135 non reconnu par l'ordi donc on peut rien faire

    je ne sais même pas si ce message va vous parvenir je suis passé par mon mail en direct du forum sur l'écran ça passe pas

    je sais pas pourquoi
  • redo2redo2 Messages: 0 [New Seeker]
    Re
    si j'ai bien reçu le dernier message.
    J'ai fait une réinitialisation d'usine et j'arrive à mettre les adresses. Je vais voir si cela dure
    merci
  • nabunabu Messages: 12,973 Superusers
    @redo2 Bonjour

    Merci du retour Bonne Vacances Bonne Route a vous
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne37

Bembo
Bembo
Elchdoktor
Elchdoktor
Jopi1956
Jopi1956
Margreider
Margreider
Naivling
Naivling
TomDone
TomDone
Vulkan
Vulkan
YamFazMan
YamFazMan
+29 Invités