Problème de batterie — TomTom Community

Problème de batterie

bonjour j'ai 2 gps 510 et5100 tout les 2 sont déchargés quand je les branche sur mon ordi ils font les mises a jour mais ils ne se rechargent pas merci de me répondre Evelyne

Réponses

  • nabunabu Messages: 12,595 Superusers
    Bonjour

    déjà ne brancher que les appareils un a un et pas les deux ensembles changer de prise usb

    si vous pouviez avant toute manipulation ou mise a jours serait de les charger a fond sur le secteur avec une prise adapté
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • jli59jli59 Messages: 0 [Apprentice Seeker]
    ok merci
  • nabunabu Messages: 12,595 Superusers
    Bonjour @jli59

    c'est un plaisir d'avoir pu vous aider

    je vous souhaite un bon dimanche et une bonne route
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,595 Superusers
    bONJOUR @jli59 je répond a votre MP direct sur le forum ainsi tout le monde pourras donner son avis
    car votre probléme finalement n'est pas résolu

    jli59
    Bonsoir
    j'ai toujours des problèmes de chargement le 510 était chargé et au bout de 1 heure plus de batterie et pour le 5100 il ne ce recharge plus du tout aussi bien avec l'ordi qu'avec mon véhicule merci et bonne soirée

    nabu
    Bonsoir
    j'ai bien peur que le fait d'en mettre deux d'un coup sur l'ordi et disjoncté une prise usb
    mais comme sur les mp on ne peut mettre ni image ni rien
    prenez ce même message et coller le sur le forum ça permet a plusieurs personnes de vous répondre

    au bout d'une heure plus de batterie c'est normal c'est même un record que la batterie tienne aussi longtemps
    c'est pour ça qu'il faut qu'il faut qu'un GPS soit connecté en permanence a la mise a jours et toujours connecté
    avec le chargeur adapté en voiture

    jli59
    il c'est déchargé au bout d'1 heure tout en étant branché avec le chargeur au véhicule et l"autre je l'ai branché sur secteur et toujours batterie vide quand je roule le gps est toujours connecté au chargeur
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,595 Superusers
    A mon humble avis il faudrait regarder la prise allume cigare ou le chargeur de votre véhicule

    il y a des véhicules de plus en plus rares dans lequel le chargeur nage

    j'en ai eut un comme ça obligé de mettre un adaptateur pour se servir de l'allume cigare

    et surtout ne pas brancher un GPS sur la prise Usb du véhicule qui n'est pas du tout réservé a ça

    ou votre fusible d'allume cigare a cassé
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • jli59jli59 Messages: 0 [Apprentice Seeker]
    j'ai changé le fil et je l'ai connecté sur le secteur je verrais demain
    merci de m'avoir répondu
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne102

DeeGee68
DeeGee68
grosspap
grosspap
Paconara
Paconara
Palferman
Palferman
peter_n
peter_n
+97 Invités