Rider - L'appareil n'est pas alimenté bien que raccordé à la batterie — TomTom Community

Rider - L'appareil n'est pas alimenté bien que raccordé à la batterie

Oliv44Oliv44 Messages: 1
Modifié (janvier 2019) dans Rider : appareils dédié à la moto
J'ai installé mon nouveau Tomtom Rider 450 sur le guidon de ma machine. J'ai ensuite raccordé directement le câble fourni à la batterie et branché la prise de raccordement du Tomtom à la prise arrivant de la batterie mais, le Tomtom n'est pas alimenté et, forcément, son autonomie est réduite à peau de chagrin.
Quelqu'un a t'il déjà rencontré ce problème ? La notice ne dit mot sur la méthode à appliquer pour brancher l'alimentation électrique du Tomtom à la moto.
Je dois partir le mois prochain en vadrouille dans les Alpes et je commence sérieusement à stresser.
Merci de votre aide
Olivier

Réponses

  • Dob72Dob72 Messages: 220 [Sovereign Trailblazer]
    Bonsoir,

    il faut tester sur les deux petits plots si il y a bien 5 volts en sorti. Sinon si vous branchez directement sur la batterie attention vous avez un transfo a l'intérieur de votre support et si vous ne mettez pas en après contact vous risquez de retrouver votre batterie a plat lorsque vous êtes plusieurs jours sans utiliser la moto.

    un sujet similaire a été traité dernièrement.
    https://fr.discussions.tomtom.com/rider-appareils-dedie-a-la-moto-474/rider-400-probleme-chargement-sur-support-986741

    Cordialement
  • Casper78vfrCasper78vfr Messages: 3,311
    Superusers
    Bonjour,

    Dob72 a tout dis, je réponds juste pour suivre le sujet
    Juste pour être sur,
    Lorsque vous mettez le Rider éteint sur son support, s'allume t il?
    Si vous l'avez mis allumé, vous ne voyez pas l'icone batterie avec un éclair dedans, faire menu en bas a gauche de l'écran pour voir l'icone

    0f44c7fa-1a3d-441a-ac07-a8a9fd6a1724.jpg
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0