GO 520 WIFI ne fonctionne pas correctement — TomTom Community

GO 520 WIFI ne fonctionne pas correctement

Bonjour, depuis quelques jours, j’ai un Tomtom GO 520 qui n’a jamais fonctionné. Démarrage, paramétrage, synchro wifi et Bluetooth ok mais il ne fonctionne pas. Je rentre une destination ou j’en choisi une en mémoire, le gps me dit que mon arrivée est à 1H18, 1H21 . . . , une fois il m’a donné l’heure exact d’arrivée. Ensuite il me montre mon parcours, quelques fois je doit appuyer sur démarrer et l’écran reste figé. J’appuie sur bouton guidage, je roule et l’écran reste figé. Quelques fois, il y a un sursaut de vie, il me donne une indication. De plus le basculement de mode nuit à jour ne fonctionne pas, l’option est pourtant cochée. J’ai fait une réinitialisation mais aucun changement. J’ai aussi essayé de désactiver le Bluetooth, du gps, de la voiture, aucun changement, l’appareil ne fonctionne pas. Hier soir, j’ai débranché l’USB, il ne s’est pas éteint comme à l’accoutume.
Je vous contacte pour avoir une solution, que dois je faire pour avoir un GPS digne de ce nom
Dans l’attente d’une réponse . . .

Réponses

  • nabunabu Messages: 12,563 Superusers
    Bonjour
    ça démarre mal demandez le retour et l’échange de votre appareil
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • Michel57300Michel57300 Messages: 6 [Master Traveler]
    Bonjour, merci pour votre réponse, ce matin j’ai fait également une demande au sav
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne106

dr.zoidberg
dr.zoidberg
Elchdoktor
Elchdoktor
Jürgen
Jürgen
Lost_Soul
Lost_Soul
Niall
Niall
+101 Invités