Problème connexion bluetooth tomtom adventurer - Page 2 — TomTom Community

Problème connexion bluetooth tomtom adventurer

245

Réponses

  • Arno L.Arno L. Messages: 0
    Bonjour Bob34,

    Tout d'abord la liste ne correspond qu'aux appareils testés par Tomtom et non tout les appareils pouvant être compatibles.

    Après il faut savoir que le bluetooth est universel et les matériels le prenant en charge sont très nombreux ainsi que les configurations possibles.

    Il est probable donc que d'autres appareils puissent fonctionner plus ou moins bien avec nos montres.

    Cordialement

    Arnaud
  • yannick912yannick912 Messages: 2 [Apprentice Traveler]
    Bonjour,
    J'ai une montre tomtom runner 3 depuis déjà quelques mois.
    J'ai fais récemment la mise à jour de la montre (v. 1.7.62) et depuis je n'arrive plus à synchroniser mes activités via le bluetooth de mon téléphone (iPhone 7).

    Pourriez-vous m'attribuer la MAJ corrigeant ce problème ? Merci d'avance.

    Yannick
  • noel27noel27 Messages: 1 [Apprentice Traveler]
    Bonjour
    J'ai une montre Tomtom adventurer, version logicielle 1.7.62.
    Depuis cette version je ne peux plus me connecter à mon
    smartphone android.

    Pourriez m'attribuez la nouvelle mise à jour?
    Merci
  • Bob34Bob34 Messages: 4 [Master Traveler]
    Bonjour,

    Puisque cela ne marche pas avec les versions 1.7.62 et 1.7.64, je vous demande de me passer en version 1.7.60. Histoire de voir si ça fonctionne ! Cela fait 3 fois que je vous le demande. J'ai l'impression que vous m'avez laissé tomber :rage:
    Cordialement.
  • missxavemissxave Messages: 3 [Apprentice Traveler]
    Bonjour, il m'est impossible de coupler ma tomtom runner 3 avec mon iphone 5s. Je lis dans les commentaires ci-dessus qu'il faudrait une nouvelle mise à jour qui finit par 64 alors que ma montre est en 62. Merci pour votre aide.
  • missxavemissxave Messages: 3 [Apprentice Traveler]
    Bonjour, il m'est impossible de coupler ma tomtom runner 3 avec mon iphone 5s. L'appli trouve bien ma montre mais la connexion ne se fait pas en bluetooth. Je lis dans les commentaires ci-dessus qu'il faudrait une nouvelle mise à jour qui finit par 64 alors que ma montre est en 62. Merci pour votre aide.
  • Gacha EmpegaGacha Empega Messages: 150 [Supreme Pioneer]
    Bonjour Jürgen, pouvez vous me faire également passer à la version 1.7.64
    j’ai de gros problème d’autonomie de batterie et j’espère que cela résoudra le problème.
  • yannick912yannick912 Messages: 2 [Apprentice Traveler]
    Bonjour à tous,
    Voyant que je n'avais pas de réponse sur le forum. Je me suis tourné directement vers le support en les contactant par mail via le site. J'ai eu une réponse dans la journée et la MAJ m'a été attribué. Je suis donc en v. 1.7.64 et je peux dorénavant synchroniser mes activités.

    Pour ceux qui ont le même soucis, je vous invite donc à faire de même.

    Yannick
  • stratiusstratius Messages: 2 [Apprentice Traveler]
    bonjour, j'aurai moi aussi besoin de cette version. Ma montre tomtom runner 3 est en 1.7.62 et aucuns liens bluetooh entre montre et tel !!
    Merci
  • allainsallains Messages: 4 [Neophyte Traveler]
    Bonjour j'ai le meme soucis de connexion bluetooth pouvez vous me fournir la version corrigée?
    merci d'avance
  • Adri1Adri1 Messages: 2 [Apprentice Traveler]
    Bonjour, j'ai le même problème de connexion entre ma Tomtom Adventurer et mon iPhone SE depuis la mise 1.7.62. Serait-il possible d'avoir la version 1.7.64 ?
  • JürgenJürgen Messages: 5,105 Community Manager
    Vos comptes sont liés à la version 1.7.64 maintenant.
  • PascalthifPascalthif Messages: 2 [Apprentice Traveler]
    Bonjour,

    Il m'est impossible de connecter ma montre à l'application en bluetooth. Je suis actuellement en version 1.7.62.
    Serait il possible de me passer en version 1.7.64 qui semble régler le problème ?

    Merci
  • OlibegsOlibegs Messages: 3 [Neophyte Traveler]
    Bonsoir, pourrais je bénéficier d une mise à jour de mon compte, je ne parviens pas à connecter ma montre tomtom runner depuis quelques semaines. D avance merci
  • JürgenJürgen Messages: 5,105 Community Manager
    @Pascalthif , @Olibegs
    Vos comptes sont liés à la version 1.7.64 maintenant.
  • allainsallains Messages: 4 [Neophyte Traveler]
    Bonjour jai installé la version 1.7.64 mais cela n'a rien changé
    j'ai désinstallé l'appli android et réinstallé toujours rien

    pouvez vous me repasser en 1.7.60 ?
  • GromGrom Messages: 775 Superuser
    allains a écrit:
    Bonjour jai installé la version 1.7.64 mais cela n'a rien changé
    j'ai désinstallé l'appli android et réinstallé toujours rien

    pouvez vous me repasser en 1.7.60 ?

    Bonjour @allains

    Toujours rien ça veut dire ?? Vous n'arrivez pas à appairer (avoir les codes sur le tel et la montre) ?
    Avez vous redémarrez le tèl après l'installation ?
    Avez aussi pensé à oublié la montre dans les paramètres bluetooth du tèl ?
    De quel tèl s'agit t'il ?

    Cela fonctionnait en V 1.7.60 ??

    Beaucoup de question certes, mais nécessaire pour essayer de vous aider au mieux.

    Pour moi la V1.7.64 a tout réglé
  • OlibegsOlibegs Messages: 3 [Neophyte Traveler]
    Bonjour,
    tout d abord merci pour la réponse rapide de jurgen.
    cependant, lorsque je branche ma montre à mon ordinateur pour effectuer la mise à jour 1.7.64 , il ne m est rien proposé et ma montre reste à l ancienne mise à jour.

    mon compte est-il, dès lors, bien lié à la nouvelle mise à jour?

    d'avance merci.
  • JürgenJürgen Messages: 5,105 Community Manager
    Olibegs a écrit:
    Bonjour,
    tout d abord merci pour la réponse rapide de jurgen.
    cependant, lorsque je branche ma montre à mon ordinateur pour effectuer la mise à jour 1.7.64 , il ne m est rien proposé et ma montre reste à l ancienne mise à jour.

    mon compte est-il, dès lors, bien lié à la nouvelle mise à jour?

    d'avance merci.
    J'ai lié votre compte encore une fois à la version 1.7.64.
  • OlibegsOlibegs Messages: 3 [Neophyte Traveler]
    Effectivement cela fonctionne maintenant ! Un tout grand merci!!
  • Leth38Leth38 Messages: 2 [Apprentice Traveler]
    Bonjour,

    Je rencontre également ce problème. Chose assez gênante pour une première synchro suite à un achat récent (hier).
    Si un CM pouvait basculer la 1.7.64 chez moi dans la foulée, je lui en serais reconnaissant.
    :wink:

    Merci.
  • Leth38Leth38 Messages: 2 [Apprentice Traveler]
    Sinon, une raison particulière de ne pas pousser ce build automatiquement chez tous les utilisateurs ?
    Parce que faire du debugging à la demande, ça doit être pesant pour nos amis CM.
  • Yoda31Yoda31 Messages: 5 [Master Traveler]
    Bonjour j'ai acheté la semaine dernière une adventurer et je n'arrive pas à la connecter non plus à mon téléphone avec le bluetooth. Je suis en 1.7.62 et j'ai essayé avec un xperia z1 et un Samsung S6. Ca a marchoté le premier jour puis plus rien. Puis je avoir la 1.7.64 qui semble résoudre ce problème. Merci.
  • JürgenJürgen Messages: 5,105 Community Manager
    @Leth38 , @Yoda31 ,
    Je vous ai attribué la dernière version. Bientot cette version sera disponible pour tous.
  • GromGrom Messages: 775 Superuser
    Leth38 a écrit:
    Sinon, une raison particulière de ne pas pousser ce build automatiquement chez tous les utilisateurs ?
    Parce que faire du debugging à la demande, ça doit être pesant pour nos amis CM.


    Bonjour,

    Je penses aussi, car pour le moment tous les retours ont l'air positif !

    Puis il faut aussi que les utilisateurs aient le réflex de venir sur le forum ou bien d'appeler le SAV.
    Car si ce n'est pas le cas, ils se retrouvent avec une montre partiellement utilisable
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne7

7 Invités