VIA 62 - Ecran sombre — TomTom Community

VIA 62 - Ecran sombre

Bonjour
J'ai un via 62, depuis qques semaines quand je le mets a charger l'écran devient sombre... et ce quelque soit la source d'alimentation. Le défaut a été constaté par le revendeur, mon gps est pris en charge et je viens de le recuperer ce week-end.... selon le courrier reçu mon gps n'a pas pu etre réparé, et donc on m'a envoyé un appareil reconditionné avec tous les logiciels a jour...

je le teste ce matin, le defaut est toujours la! Si je l'utilise sur la batterie il fonctionne parfaitement, des que je le branche l'écran redevient sombre!

Merci de m'indiquer ce que je dois faire...

Cordialement.

Réponses

  • Nico53Nico53 Messages: 5 [Master Traveler]
    A noter que sur une partie du courrier reçu avec mon gps il est indiqué NO DEFAULT FOUND.... et apres il est marqué non reparable donc envoi d'un reconditionné....
    J'ai l'impression que l'on m'a renvoyé mon ancien....
  • nabunabu Messages: 14,481
    Superusers
    Bonjour c'est quoi votre source de courant si c'est sur la voiture que ça se passe inquiétez vous du chargeur ou de l'allume cigare
  • nabunabu Messages: 14,481
    Superusers
    Nico53 a écrit:
    A noter que sur une partie du courrier reçu avec mon gps il est indiqué NO DEFAULT FOUND.... et apres il est marqué non reparable donc envoi d'un reconditionné....
    J'ai l'impression que l'on m'a renvoyé mon ancien....

    Si vous devez l'associer a nouveau a my drive connect c'est un nouveau si vous n'avez pas besoin de l'associer c'est le votre
  • Nico53Nico53 Messages: 5 [Master Traveler]
    Que ça soit sur du 12v ou du 24v, sur un port usb d'ordinateur, ou sur un transfo 220v c'est toujours pareil. J'ai essayé avec un autre câble d'alimentation, c'est pareil...
  • nabunabu Messages: 14,481
    Superusers
    Z'etes sur qu'il ne se met pas en position nuit quand vous le branchez
    essayer menu et appuyez sur la lune
    avez vous été faire un tour dans paramètres affichage luminosité diurne et nocturne
    basculer automatiquement vers les couleurs nocturnes
  • Nico53Nico53 Messages: 5 [Master Traveler]
    Non non ce sont bien les couleurs de jour... en fait ça fait comme si je jouait avec la luminosité de l'écran, sauf que dans les réglages c'est toujours au maxi.
    Et la nuit ça fait pareil....
  • LAURE123LAURE123 Messages: 1,599
    Superuser
    Bonjour,

    J'ai bien peur que ce soit un comportement normal de votre Via 62. :(
    Il a un écran de type "résistif" et apparemment tous les GPS NaV4 à écran résistif baissent leur luminosité s'ils ne reçoivent pas la charge électrique nécessaire à leur fonctionnement optimal.
    Il faut utiliser uniquement le chargeur allume-cigare TomTom d'origine fourni (1200 mAh)
    Ceux d'autres fabricants ne lui conviendront pas majoritairement. Et les ports USB PC ne délivrent que 500 mAh donc baisse de la luminosité et charge très longue en termes de temps.
    Si vous voulez le charger rapidement utilisez plutôt un chargeur de Smartphone si vous en avez un.

    Caractéristiques de votre GPS : descendre dans la page et cliquer sur le bouton "Voir toutes les caractéristiques"
    https://www.tomtom.com/fr_fr/drive/car/products/via-62/

    Un sujet traitant du sujet :
    https://fr.discussions.tomtom.com/go-start-via-40-42-50-51-52-60-61-62-go-400-500-510-600-610-5000-5100-6000-6100-178/lumonosite-go-60-977813

    Le manuel de votre GPS Via 62 :
    http://download.tomtom.com/open/manuals/VIA_52_62/html/fr-fr/index.htm#Chargingyourdevice-nolight-MASTER.htm

    Votre GPS, dernier modèle sorti avec un écran résistif est selon moi dans le même cas de figure.
    Faites un test en utilisant l'allume-cigare et le câble d'origine fournis par TomTom.

    Cdt.
  • Nico53Nico53 Messages: 5 [Master Traveler]
    Merci pour cette réponse détaillée.
    Je ne comprends pourquoi pendant 8/9 mois ça a fonctionné parfaitement, pas de changement de luminosité so en charge ou pas...
    J'utilise l'embout allume cigare d'origine ainsi que le cable...
  • start 25pour poubellestart 25pour poubelle Messages: 11 [Legendary Explorer]
    Nico53 a écrit:
    Bonjour
    J'ai un via 62, depuis qques semaines quand je le mets a charger l'écran devient sombre... et ce quelque soit la source d'alimentation. Le défaut a été constaté par le revendeur, mon gps est pris en charge et je viens de le recuperer ce week-end.... selon le courrier reçu mon gps n'a pas pu etre réparé, et donc on m'a envoyé un appareil reconditionné avec tous les logiciels a jour...

    je le teste ce matin, le defaut est toujours la! Si je l'utilise sur la batterie il fonctionne parfaitement, des que je le branche l'écran redevient sombre!

    Merci de m'indiquer ce que je dois faire...

    Cordialement.
    j'ai pris le via 62 car mon start 25 ne recoit plus de mise a jour
    j'ai lu la notice du via 62 et c'est bien ecrit
    NE PAS CHARGER SUR PRISE USB CAR LE COURANT SERA TROP FAIBLE
    EMPLOYER LE CHARGEUR ALLUME CIGARE LIVRé AVEC
  • start 25pour poubellestart 25pour poubelle Messages: 11 [Legendary Explorer]
    SUFFIT d'acheter un régulateur de tension 0 a 30v 8 amperes que vous reglez sur 5v
    c'est 4 euro en chine vous y branché une usb femelle et ca vous permet d'avoir une bonne marge en intensité 4000 mah (8000 possible mais ca chauffe )
    je l'utilise en 10 v pour les leds voiture interieure
    mais vous pouvez le regler en 5 v
    et l'alimenter en 12v avec allume cigare
    ec09346c-88cd-40c2-9591-b6fdafd89a02.jpget donc au cas ou il vous faut une bonne alimentation 5 v c'est l'ideal
  • start 25pour poubellestart 25pour poubelle Messages: 11 [Legendary Explorer]
    en 5 v avec usb 1 =+5v et 4 = -
    2 et 3 non utilisé car c'est pour donnée
  • start 25pour poubellestart 25pour poubelle Messages: 11 [Legendary Explorer]
    e1162e2f-6d83-405e-9b2c-a835c7445699.jpg
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0