Problème connexion au smartphone — TomTom Community

Problème connexion au smartphone

mnrbmnrb Messages: 292 [Renowned Wayfarer]
Auparavant je me connectais via l'application Mydrive, quelques problèmes parfois mais bon dans l'ensemble. Aillant un petit forfait internet et pour économiser la batterie du smartphone, j'ai retiré l'application et connecter directement le GPS. Au départ tout se passe bien : allumage de l'icône bluetooth, puis celle de Mydrive, puis celle du traffic. Au bout de quelques minutes l'icône de Mydrive s'éteint et 5 minutes après celle du traffic. Il suffit que je fasse un arrêt marche au GPS pour que les icônes susnommées se rallument puis de nouveau elles se réteignent à la même cadence. Pas vraiment pratique, une idée ?

Réponses

  • Casper78vfrCasper78vfr Messages: 3,314
    Superusers
    Bonjour,

    Vous êtes sur que lorsque votre smartphone passe en veille qu'il ne coupe pas la connexion de lui même, ça peux arrivé pour justement economiser la batterie du smartphone, à verifier dans vos option sur le smartphone, soit dans les option Wifi ou batterie je pense
  • mnrbmnrb Messages: 292 [Renowned Wayfarer]
    Quand je fais la manipulation "arrêt marche" sur le GPS et qu'il me redonne du traffic, je n'ai pas touché au smartphone (sous Android 5) qui est passé en veille. D'ailleurs, j'ai fait le test de changer le temps de passage en veille, cela ne change rien à la chronologie de la panne.
  • Casper78vfrCasper78vfr Messages: 3,314
    Superusers
    Et le smartphone est bien toujours en partage, je dis ça car se soucis m'es déjà arrivé, comme le gps ne "tire" pas toujours sur le réseau et bien le partage se coupait automatiquement
  • mnrbmnrb Messages: 292 [Renowned Wayfarer]
    Oui il est bien en partage, tout semble OK du côté du smarphone. Quand le GPS est bien connecté, le traffic est bien actif et je peux faire des recherches avec Place.
  • Casper78vfrCasper78vfr Messages: 3,314
    Superusers
    Je sais que sur le Rider le BT n'est pas le fort de cette appareil avec des deconnexion intempestive, peut être que celui du 520 n'est pas mieux
  • mnrbmnrb Messages: 292 [Renowned Wayfarer]
    En tout cas merci de t'être penché sur mon problème ?. Peut être que quelqu'un d'autre aura rencontré et résolu l'anomalie.
  • mnrbmnrb Messages: 292 [Renowned Wayfarer]
    Je précise que mon smartphone est un Huawei Y3 II
  • Casper78vfrCasper78vfr Messages: 3,314
    Superusers
    Bonjour,

    La marque du mobile n'a rien a voir, je reste persuadé que nos soucis viennent des dernière génération de TT, car que nos téléphone soit sous Android, Apple ou Windows, le problème est le même pour la connection data car le connection casque elle n'a aucun soucis, j'ai encore essayé se weekend et au bout de 500km j'ai lâché l'affaire, trop de déconnexion, j'ai donc supprimé purement et simplement la liaison data
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0