Nouvel acquéreur (dépité) du GO 520... — TomTom Community

Nouvel acquéreur (dépité) du GO 520...

BertzeaBertzea Messages: 8 [Master Explorer]
Modifié (décembre 2018) dans GO Wi-Fi® 6200/5200/620/520/Basic/Camper
Bonjour,
Acheté ce soir même un GO 520 Wifi, et que des choses bizarres...
(1) il est bien à l'heure mais dit que nous sommes vendredi alors que nous sommes mercredi...
(2) Dans Paramètres/Mises à jour il me dit "Votre TomTom Go 520 est à jour" alors que je suis toujours en version 16.402...
(3) Dans bluetooth j'ai réussi à apparier mon Sony xperia m4 aqua mais via l'appli MyDrive lorsque je dois scanner le code QR affiché sur le GPS j'obtiens sur le tel "Une erreur s'est produite, veuillez réessayer ultérieurement".
Ca fait 3 h que je suis dessus, j'ai éteint et rallumé plusieurs fois et le GPS et le tel sans succès.
Bref, suis un peu dépité :( ... Ou alors un peu neuneu ? Si quelqu'un de plus habitué que moi (c'est mon premier TomTom) pouvait me dire si c'est grave ou pas, ce serait sympa !
Merci d'avance !

Réponses

  • Casper78vfrCasper78vfr Messages: 3,311
    Superusers
    Bonjour Bertzea,

    Alors vous devez aussi avoir un soucis, car nous sommes Jeudi aujourd'hui :D:D:D je déconne bien sur, vous avez postez Mercredi ;)

    Alors pour le point 1 , votre GPS captait bien les satellites quand vous avez vus la date? car c'est les satellites qui vont permettre la synchro de l'heure et la date

    Pour le point 2, il y a a se jour apparemment un soucis de mise a jour sur les modèles Wifi, mais se n'est pas votre GPS la cause, c'est du cotè de TomTom, a confirmer par un modérateur TT, avez vous essayé en filaire avec Mydrive Connect? (GPS relier au PC avec le cable usb)

    Pour le point 3, je ne répondrais pas ne connaissant pas cette fonction
  • BertzeaBertzea Messages: 8 [Master Explorer]
    Bonjour,
    Pour (1) oui, je pense qu'il captait bien car il était à l'heure par contre et ma position gps bonne sur la carte. Pour (2), oui j'ai vu ça en fouillant sur le forum après avoir posté mon message, ça la fout mal quand même... J'ai pas pu faire en filaire car ordi pas compatible (suis sous Linux) c'est justement pourquoi j'ai pris un gps wifi. Pour (3) il s'agit de l'établissement de la communication entre le téléphone et le gps pour avoir les infos trafic et les zones de danger mentionnées en temps réel, et là, ça devrait fonctionner même si le gps tourne sous le Système 16 d'origine, or, ça ne marche pas. En fait, c'est l'application Mydrive (version 1.10.1) téléchargée sur le téléphone qui m'affiche systématiquement la même erreur lorsque le gps me demande de scanner le code QR qu'il m'affiche pour connecter le tel et le gps et bénéficier de cette fonction... Tant que ça ne fonctionne pas, pas de trafic ni de zones de danger "à vie", pour un article payé plus de 200 euros, je l'ai un peu à la caille et je commence à regretter mon achat...
    Bon, j'ai 15 jours pour le rendre en magasin, si d'ici là c'est pas résolu je change de crèmerie...
  • Casper78vfrCasper78vfr Messages: 3,311
    Superusers
    Bonjour,

    Pour la communication, je passe par le partage de connexion et tout se passe bien, je ne connais pas l'appli (sous android ou ios je suppose)
  • BertzeaBertzea Messages: 8 [Master Explorer]
    Oui c'est une appli Android (il doit y avoir la même sous iOS), mais dans ce cas, le simple appariement bluetooth ne suffit pas (car mon tel sony "voit" bien le Tomtom et réciproquement) mais flasher ce code QR est sans doute nécessaire pour activer la communication des data de trafic et zones de danger entre les deux, et c'est là que ça coince... J'enrage, car pour avoir déjà essayé la même fonction sur un Garmin avec leur appli tel dédiée ça a marché du premier coup (pas de code QR à flasher le simple appariement BT suffisait, bcp plus simple !) ...
  • Casper78vfrCasper78vfr Messages: 3,311
    Superusers
    je ne pense pas, perso j'active le partage de réseau sur mon tel en BT (pas de wifi sur le Rider, ça dois aussi fonctionner en Wifi sur le votre) et une fois le gps connecté au réseau du tel, ben j'ai la synchro Mydrive, trafic et ZDD bien activé
  • BennyBBennyB Messages: 697
    Bonjour Bertzea,

    J'ai activé la mise à jour 17.100 sur votre TomTom, vous pouvez faire la même manipulation suivante pour l'installer :

    Veuillez maintenir appuyé le bouton marche/arrêt de votre TomTom jusqu'à entendre un son de tambour, relâchez aussitôt.

    L'appareil devrait automatiquement télécharger la mise à jour après s'être rallumé si vous êtes connecté en Wifi.
    Si vous n'êtes pas connecté en Wifi, vous devez le connecter à un ordinateur et lancer le logiciel MyDrive Connect.

    Vérifiez dans Paramètres -> Mise à jour et nouveaux éléments.

    Bonne journée,
    BennyB.
  • BertzeaBertzea Messages: 8 [Master Explorer]
    Bonsoir BennyB,
    Je renonce à comprendre comment diable vous avez pu faire pour activer la mise à jour sur MON Tomtom, mais le fait est qu'en suivant vos indications, dès le Wifi détecté en rentrant chez moi, ça s'est mis en route !
    (PS: je viens de voir sur un autre post que pour le même problème il vous fallait le n° de série de l'appareil or je ne vous ai même pas donné le mien !?!)
    Quoiqu'il en soit, je me suis fait un peu peur quand même car c'est resté à 0% pendant une vingtaine de minutes ; 3 maj je crois au total et là ça fait plus de 2h que ça charge et j'en suis à... 24% ! Qu'importe, je vous dirai si ça fonctionne... mais pas avant demain probablement :D
    Merci !
  • BertzeaBertzea Messages: 8 [Master Explorer]
    Bonjour,
    Cela a bien fonctionné (après 5 ou 6 heures de téléchargement quand même !), et par rapport à mon premier message les problèmes 1 et 2 sont désormais résolus. Reste le point 3 toujours en suspens, mais je soumettrai ce problème spécifiquement dans un post distinct si je n'y arrive toujours pas.
    Merci !
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0