Problème d'alimentation fixation moto pour TomTom Rider 400 — TomTom Community

Problème d'alimentation fixation moto pour TomTom Rider 400

MrikMrik Messages: 6 [Master Explorer]
Bonjour,

Régulièrement pendant un trajet en moto le Rider 400 cesse d'être alimenté par le support et s'éteint quand la batterie est vide…
Très pratique et assez dangereux en 2 roues (surtout quand on ne connait pas le chemin) !
À l'arrêt le GPS recharge normalement et en voiture je n'ai jamais eu aucun soucis jusqu'à présent.

Je suppose que les vibrations de la moto doivent faire bouger le Rider 400 de quelques millimètre de sa fixation alimentée et donc couper le courant entre le support et l'appareil.

L'utilisation du GPS en moto devient un véritable enfer, avez vous quelques astuces ou solutions ?

Merci d'avance pour votre aide.

Réponses

  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Bonjour,

    Je suis étonné mais ça peux arrivé.
    Comment est branché votre support, en direct sur la batterie ou sur un + après contact?
    Avez vous testé le cable qui vas de la batterie au support pour voir si il n'y avais pas un mauvais contact quelque part?
  • MrikMrik Messages: 6 [Master Explorer]
    Le support est branché sur un + après contact et le cable qui va de la batterie au support fonctionne parfaitement.

    Quand le problème se pose en conduisant le simple faite d'appuyer légèrement sur le GPS ou de tourner le support relance l'alimentation.
    De plus quand l'alimentation se coupe elle ne le fait pas définitivement et se relance d'elle même par intervalles.
    J'ai aussi remarqué que cela dépendait de ma façon de conduire, plus les vibrations sont intenses plus le risque que le problème survienne est élevé.

    À croire que le système n'apprécie pas le Bi-cylindre...
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Votre appareil n'est plus sous garantie?
    Car dans votre cas, le SAV devrait pouvoir vous venir en aide si il est encore sous garantie.
    Montage au guidon?
  • MrikMrik Messages: 6 [Master Explorer]
    Mon appareil n'est malheureusement plus sous garantie.
    Le montage est situé au niveau du guidon oui.

    En fouillant sur le site je me suis aperçus que les fixations pour moto ont légèrement évoluée.
    Étant donné que le GPS n'a pas l'air de tenir correctement dans son support se qui occasionne la perte d'alimentation, savez-vous si les nouvelles fixations sont compatible avec le Rider 400 (ancien modèle) ?

    Si oui, le nouveau support de remplacement à savoir : https://www.tomtom.com/fr_fr/drive/accessories/mounts-docks/replacement-mount/ est-il compatible avec les branchements de l'ancien kit de fixation : https://www.tomtom.com/fr_fr/drive/accessories/mounts-docks/motorcycle-mount/ ?
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Le support que vous mettez en lien n'est absolument pas compatible avec votre Rider 400, ce support là est fais pour les ancienne génération de Rider. les Rider2, Urban et 4

    Si il n'est plus sous garantie, vous pouvez essayer de démonter le socle pour voir (si possible).
    Perso, j'ai toujours evité de monté mes support de gps en rigide sur la moto (guidon ou autre support rigide) car les vibration sont directement transmise au circuit imprimé de l'appareil.
    Pour votre rider, il vous faut impérativement se support
  • MrikMrik Messages: 6 [Master Explorer]
    Merci pour vos conseil que je vais suivre !

    Je vais démonter le socle dans un premier temps et essayer de remonter le support à un autre endroit non rigide.
    Peu-être également que le socle commence à s'user après 2 ans d'utilisation régulière et qu'il faudra que je pense à le changer...

    Merci encore pour vos réponses qui m'ont éclairées.
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Je ne connais pas votre moto, mais peut être existe il un support spécifique pour y monté le socle (se que j'ai pour la mienne) et pour celle de ma femme, le socle (le même que vous aviez mis en lien) est monté en semi rigide (rondelle caoutchouc sur les vis)
  • MrikMrik Messages: 6 [Master Explorer]
    C'est une F800R de 2012.
    Actuellement le support est monté comme ceci avec le système RAM-Mounts : efed513f-d1b5-40d5-a539-2a6c5d1ed20a.jpg 10e09d31-de14-46b4-b85a-c25a2e2bc5b4.jpg (la première image est un peu coupée)

    Il y a effectivement ce dispositif : http://www.wunderlich.de/shop/fr/multibase-small-21020-402-1.html mais je ne sais pas se qu'il vaut.
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    On vois sur le support que le socle est monté souple (4 écrous caoutchouc) mais je pense que vus le montage, ça vas vous cacher la vus du compteur, mais vus le prix du bestiaux, essayez de voir si d'autre on se support pour avoir des retours
  • MrikMrik Messages: 6 [Master Explorer]
    C'est justement le prix et la visibilité du compteur qui m'ont freiné !
    Je vais essayer de trouver un autre système...
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Sinon, normalement il y a des bandes en caoutchouc avec le kit que l'on peut mettre entre les etriers et le guidon, se serais déjà bien pour amortir les vibrations
  • LaerecLaerec Messages: 3 [Neophyte Traveler]
    Bonjour, j'ai le même problème avec mon RIDER 4 monté sur le support adéquat. Il a très bien fonctionné pendant des années et depuis quelques semaines, et progressivement de façon de plus en plus rapprochée, il y a un faux contact d'alimentation qui occasionne la fermeture du terminal avec le message fermeture dans X secondes. En appuyant sur le terminal un bon contact se refait et il repart jusqu'à la prochaine fois (souvent maintenant quelques minutes plus tard). pour valider qu'il s'agissait bien du contact entre le terminal et le support j'ai chargé le terminal à fond et j'ai mis un morceau de ruban adhésif sur les contacteurs. J'ai pu rouler sans problème tant que la batterie était chargée. J'ai testé l'alimentation du support et c'est également correct. En regardant la photo jointe vous constaterez que les zones de contact sur le terminal sont usées et sont certainement la source du problème. Pouvez-vous m'indiquer où je dois m'adresser pour changer cet élément? merci d'avance.
    42d235f5-3089-4524-b656-e199c141e531.jpg
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Bonjour,

    Soit chez TT, mais je crois que le forfait est de 150€ et pas sur en plus qu'ils prennent encore en charge cet appareil.
    Après peut être voir avec un electronitiens si il peut "recharcger" les contacts abimé.
    Autre option, trouvé un Rider4 d'occasion HS mais qui a de bon contact et mettre dedans la CM de votre gps
  • LaerecLaerec Messages: 3 [Neophyte Traveler]
    WHERE? merci de me communiquer l'adresse à laquelle je dois faire parvenir le terminal.
    Cordialement.
  • Casper78vfrCasper78vfr Messages: 3,016 Superusers
    Contactez le SAV sur le site de TomTom directement pour un devis
  • LaerecLaerec Messages: 3 [Neophyte Traveler]
    Merci c'est fait j'ai envoyé un mail.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne86

HarryII
HarryII
Justyna
Justyna
PuttMOut
PuttMOut
Richy78
Richy78
s-i-g-g-i
s-i-g-g-i
StephenB427
StephenB427
TomDone
TomDone
Voyager1954
Voyager1954
w36xb2w
w36xb2w
+77 Invités