Problème de charge de la Runner 3 — TomTom Community

Problème de charge de la Runner 3

Alex91Alex91 Messages: 1
29 janv. modifié dans Spark, Spark 3, Runner 2 & 3
Bonjour,
J'ai une Tomtom runner 3 (GPS+cardio) depuis noël dernier.
Depuis quelques semaines, je rencontre le problème suivant :
Quand la batterie est déchargée, je la laisse une nuit complète en charge. Le matin, la batterie semble effectivement chargée en totalité. Je débranche le câble, la montre fonction 1 à 2 minutes puis l'indicateur de batterie vide s'affiche à l'écran. Je rebranche alors la montre; la charge recommence et 5 minutes plus tard, l'indicateur de charge complète apparait. Je débranche de nouveau la montre et tout est alors OK. La montre tient alors environ une semaine entière (comme elle l'a toujours fait).
Je suis parfois obligé de faire l'étape "je rebranche la montre pour 5 minutes" deux ou trois fois de suite pour que la montre daigne s'apercevoir qu'elle est bien chargée en totalité.
Cela relève-t-il d'une mise en garantie ou bien il y a-t-il une ruse qui m'aurait échappée ?
Merci d'avance ce pour votre aide,

Alex91

Réponses

  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour Alex91, et bienvenue sur les forums !

    Ce que vous observez avec votre montre est assez étrange, mais je ne suis pas certain que ce soit un problème matériel.
    Dans un premier temps, pourriez-vous effectuer une RÉINITIALISATION DES VALEURS PAR DÉFAUT EN MODE DE RESTAURATION svp ?

    La montre fonctionne-t-elle normalement après cela ?

    Cordialement,
    William
  • kachou17kachou17 Messages: 3 [Neophyte Traveler]
    Bonjour
    J'ai exactement le même problème sur ma tomtom runner 3 (cardio-music) achetée il y a à peine 1 mois et demi ! (reçue via via amazon le 11/07/2017) . J'ai peur qu'il s'agisse d'un dysfonctionnement et que je ne puisse pas me la faire échanger....

    Charge une nuit entière, le matin, la batterie semble chargée en totalité, et quand je débranche le câble, l'indicateur de batterie vide s'affiche à l'écran. Je suis obligée de rebrancher la montre, la charge recommence, et 5 minutes plus tard, l'indicateur de charge complète apparaît. Je débranche de nouveau la montre et elle fonctionne.

    Deuxième souci: Je charge la montre complètement (mode avion pour éviter de la décharger plus cite car pas de bouton éteindre) et au moment de l'utiliser (2/3 jours plus tard car je ne cours pas tous les jours) la batterie est quasiment vide ! à peine une course de 11 km ....
    ce n'est pas normal?
    merci karyne
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour kachou,

    Avez-vous tenté la manipulation recommandée dans le post au-dessus ?
  • kachou17kachou17 Messages: 3 [Neophyte Traveler]
    Le lien était mort ce matin donc je n'avais pas accès à la manipulation. J'essaierai ce soir en retrant su travail.... merci
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    En effet, je me suis rendu compte de ça, un espace s'était glissé au moment du copié/collé.
    N'hésitez pas à nous tenir au courant.
    Bonne journée.
  • ciatripaciatripa Messages: 1 [Apprentice Traveler]
    bonjour, c'est curieux car je connais ce problème depuis la dernière mise à jour logiciel de la montre.
    J'ai pris contact avec l'assistance par mail qui me demande de leur envoyer la montre, alors que celle ci a toujours très bien fonctionné.
    Et comme déjà dit plus haut, après rechargement de la batterie, ma montre va s'éteindre (le temps est très variable, elle peut s'éteindre dans l'heure comme un jour après) et idem, il suffit de la remettre sur secteur pour qu'elle redémarre avec une batterie déjà pleine.
    je tiens à préciser que je n'ai jamais eu de problèmes avec cette montre que j'ai depuis fin avril 2016 et que ce phénomène n'est apparue que depuis la dernière mise à jour !!!!
    merci de me dire ce que je peux faire pour régler le problème !
  • kachou17kachou17 Messages: 3 [Neophyte Traveler]
    Bonjour, au final le SAV m'a repris le boitier et n'ayant pas trouvé d'où venait le dysfonctionnement de la batterie, ils me l'ont échangée à neuf. bonne journée à tous
  • FrdWFrdW Messages: 1 [Apprentice Traveler]
    Bonjour WillU. J'ai exactement le même problème sur ma montre depuis la dernière mise à jour et après avoir effectué la manip de réinitialisation le problème persiste. Quelle est la procédure pour adresser la montre au SAV? Merci de votre aide et bonne journée.
  • NikolivierNikolivier Messages: 1 [Apprentice Traveler]
    Bonjour, j'ai exactement le même soucis depuis la dernière mise à jour, j'ai le logo batterie vide qui apparait au bout d'une heure après recharge, j'ai réinitialisé les paramètres par défaut, laissé la montre se décharger complètement, rien y fait.
    Je ne peux plus utiliser ma montre
  • CrizerCrizer Messages: 3 [Neophyte Traveler]
    Bonjour,
    Même problème... Ma montre semble se charger (pc ou secteur) et rien quand je la retire de son socle... cela commence à m'inquiéter, j'ai cette montre depuis juillet, alors je ne sais pas s'il s'agit de la batterie ou du socle (les lamelles ont l'air d'être correctes).
    De l'aide svp!!!!! merci
  • so.mauriceso.maurice Messages: 3 [Apprentice Traveler]
    Bonjour
    C'est exactement ce probleme que j'ai
    avec la tomtom runner 3 - music et cardio
    que dois je faire svp?
  • Max59224Max59224 Messages: 5 [Master Explorer]
    Bonjour

    j’ai exactement le meme soucis, probleme de charge la montre a 1 mois..avez vous trouver la solution pour resoudre ce probleme ?

    s’agit il d’un probleme de version de la montre que faire ??

    merci d’avance de votre aide
    cdt
    max
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne23

66mpg
66mpg
Bembo
Bembo
Corpese10
Corpese10
Dagobert
Dagobert
Elchdoktor
Elchdoktor
Grayman
Grayman
Riebesehl
Riebesehl
tgold
tgold
Tubi56
Tubi56
+14 Invités