GO live 100 non reconnu par Home et non opérationnel lors d'un trajet — TomTom Community

GO live 100 non reconnu par Home et non opérationnel lors d'un trajet

Pi3.14Pi3.14 Messages: 3 [Apprentice Traveler]
Bonsoir,

J'ai quelques problèmes avec mon GPS Go Live 1000 depuis que j'ai fais une MaJ sur My Drive Conect. Tout d'abord, lorsque je souhaite le brancher en voiture, il s'allume et s'éteint automatiquement en boucle avec le voyant en haut qui clignote entre le vert et l'orange, ce qui le rend inutile lors d'un trajet. Je me suis renseigné sur comment le résoudre sauf qu'on me demande de me connecter sur Tom Tom Home. Le problème est que mn GPS n'est pas reconnu sur ce dernier tandis qu'il est connecté sur My Drive Conect, j'ai suivi ce déroulement : https://fr.support.tomtom.com/app/answers/detail/a_id/16346 pour essayer de résoudre mon souci (Reconnu sous TomTom sur mon pc Windows) sauf qu'à la fin, le pilote est bien à jour et donc le problème est toujours là.

Est ce qu'on pourrait m'aiguiller, m'aider à résoudre mes problèmes pour reconnaitre mon GPS avec Tom Tom Home, ainsi qu'il soit opérationnel et qu'il ne s'éteigne plus en voiture.

Je vous remercie d'avance pour l'aide apportée,
Cordialement.

Réponses

  • EP1266EP1266 Messages: 1
    Superusers
    Bonjour,

    Votre GPS ne sera jamais reconnu par TomTom Home, uniquement MyDrive Connect, concernant votre problème, veuillez tenter une RESTAURATION LOGICIEL en appliquant les recommandations de la vidéo.
  • Pi3.14Pi3.14 Messages: 3 [Apprentice Traveler]
    Bonjour,

    Merci pour l'information. Malheureusement, je n'arrive pas à faire la restauration logiciel. J'ai suivi la vidéo, mais le souci est que j'ai beau avoir fait charger mon GPS plus de 2 heures pour pouvoir passer en mode récupération, il s’éteint tout de même. J'atteins l'affichage noir et blanc, j'appuie 3 fois de façon rapide sur le bouton d'allumage mais il s’éteint à ce moment sans voir la roue tournante.
  • EP1266EP1266 Messages: 1
    Superusers
    Bonjour,

    Faite la restauration, mais contrairement à ce qui est indiqué sur la vidéo, branchez le GPS au PC avant de la faire et laissez le brancher.
  • Pi3.14Pi3.14 Messages: 3 [Apprentice Traveler]
    Bonsoir,

    J'ai essayé de faire la restauration en commençant par brancher le GPS au PC sauf qu'au moment d'appuyer 3 fois sur le bouton d'allumage, je ne vois pas la roue et je suis bloqué sur l'écran noir avec le texte : Modeltype, Hardware name, Otaname... Je suis sur cet affichage depuis plus de 2h et je n'ai toujours pas vu la carte du gps pour dire que c'est fini. Est ce normal ?
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0