Comment ajouter des POI sur un Start ou un VIA ? - Page 2 — TomTom Community

Comment ajouter des POI sur un Start ou un VIA ?

2

Réponses

  • BennyBBennyB Messages: 697
    Bonjour à tous,

    Pouvez-vous essayer la manipulation ci-dessous :

    - Copier votre fichier de Points d'intérêt (.ov2) sur votre ordinateur à partir de MyDrive
    - Synchroniser votre TomTom sur votre ordinateur afin que le fichier s'enlève de votre TomTom
    - Réinitialiser par défaut votre TomTom : Allumez votre TomTom -> Allez dans le Menu -> Paramètres -> Système -> Réinitialiser
    - Synchroniser à nouveau le fichier de Points d'intérêt (.ov2) sur MyDrive
    - Synchroniser votre TomTom sur votre ordinateur afin d'ajouter votre fichier.

    Si le problème persiste, je vous conseille d'essayer de synchroniser votre TomTom avec un nouveau compte TomTom.
    Créez un nouveau compte, associer votre TomTom à ce compte via MyDrive Connect.
    Réinitialiser par défaut votre TomTom
    Synchroniser vos points d'intérêt sur MyDrive sur votre nouveau compte
    Synchroniser votre TomTom sur votre ordinateur afin d'ajouter votre fichier.

    J'espère que cette solution permettra à votre TomTom de garder les Point d'intérêts.

    Cordialement,
    BennyB.
  • BennyBBennyB Messages: 697
    Bonjour Geoffrey Hovaere,

    Je vous remercie de lire le sujet de discussion suivant : AJOUTER DE NOUVEAUX POI

    Et notre FAQ : TRANSFÉRER DES ÉLÉMENTS DE TOMTOM MYDRIVE SUR VOTRE GPS

    Quelques conseils :
    - Branchez votre TomTom à votre ordinateur
    - Assurez-vous d'être connecté à My Drive sur votre TomTom : dans le menu principal -> TomTom Services -> MyDrive -> renseignez votre adresse email
    - Ouvrez My Drive Connect et le site suivant : MyDrive
    - Connectez-vous à votre compte TomTom
    - Autorisez le site internet à trouver votre position
    - Utilisez Google Chrom ou Mozilla Firefox ou Safari

    Bonne journée,
    BennyB.
  • oreloporelop Messages: 4 [Master Traveler]
    Merci BennyB d'essayer de trouver une solution à ce problème.

    Je viens de faire les manipulations en question, la première solution ne fonctionne pas. Le problème persiste.

    J'ai réessayer avec un autre compte, problème identique également. Après une extinction complète du GPS, tout est perdu au redémarrage....

    J'ai au moins sauvé un GPS que j'ai gardé en version 16.201 qui lui fonctionne comme il faut. Problème apparu depuis la versions 16.600 et persistant dans la versions 17.100

    Une mise à jour rapide est nécessaire. Nous nous servons uniquement des GPS pour cette fonction
  • Alexis_MAlexis_M Messages: 29
    Bonjour orelop,

    La mise à jour de la version 17.1 est pourtant censée résoudre ce problème, avez-vous bien supprimé les POIs de votre compte MyDrive avant de réinitialiser votre appareil aux valeurs d'usine?

    Pour rappel, il faut 1) supprimer vos POIs depuis MyDrive, 2) Réinitialiser votre appareil aux valeurs d'usine, 3) Ajouter les POIs depuis MyDrive, 4) Vous reconnecter à votre compte MyDrive depuis l'appareil. Le problème est-il le même sur vos 5 appareils?

    Question aux autres utilisateurs : les manipulations décrites ci-dessus ont-elles fonctionné pour vous?

    Cordialement,
    Alexis
  • oreloporelop Messages: 4 [Master Traveler]
    Bonjour,

    J'ai commencé par supprimer les POI sur mon compte My Drive sur le Web, j'ai refait la synchro sur 3 GPS, tous les POI ont bien été supprimés des GPS. J'ai donc fait une réinitialisation des GPS. J'ai ensuite remis mes POI sur My Drive sur le web puis je me suis reconnecter à My Drive sur les appareils. Les POI reviennent bien sur le GPS, si je les mets en veille ils gardes les POI, si je les éteints, ils ont disparus après le rallumage.

    Je ne l'ai fait que sur 3 GPS, car un est resté sur l'ancienne version (que je garde en secours du coup), et le 5eme n'est pas encore déballé.
  • Baptiste11111111Baptiste11111111 Messages: 9 [Legendary Explorer]
    Bonjour
    Toujours d accord avec ce qui se dit.
    En fait j ai l impression que les PI sont enregistrés dans la mémoire vive et pas dans la mémoire du start ou de la SD.
    En attente de réponse. Dossier pris en charge hier.
    Bonne journée
  • Guy25043Guy25043 Messages: 0 [Novice Seeker]
    Bonjour à tous,
    Il me semble que c'est depuis la dernière mise à jour sur mon gps tomtom START 42 Impossible de trouver mes poi personnel
    lors de recherche sur le gps
    Par contre lorsque je rentre dans le gps en passant par le planificateur, etc je les trouve !
    D'avance merci de vos réponses
  • Guy25043Guy25043 Messages: 0 [Novice Seeker]
    je précise que en faisant un clique droit sur my drive "Gérer le contenu de la communauté" n’apparaît pas mais ouvrir, paramètres et quitter apparaissent
  • EP1266EP1266 Messages: 1 Superusers
    Bonjour,

    Sur le START 42, la fonction de gestion de la communauté n'est plus disponible, il faut obligatoirement utiliser MyDrive (le planificateur), de plus, depuis quelques temps, lorsque vous faites une mise à jour, les POI personnel sont supprimé du GPS, il faut l'éteindre totalement et le rallumer avec le son de tambour afin qu'il se synchronise de nouveau avec MyDrive, comme cela, les fichiers de POI sont ré-installé sur le GPS, j'avais bon espoir que la mise à jour du Navkit vers la version 17.102 résoudrait ce problème, mais ce n'est pas le cas.
  • Guy25043Guy25043 Messages: 0 [Novice Seeker]
    Bonjour,
    Je viens de lire le sujet mais cela n'apporte pas de correctif
    J'ai bien éteint le gps et rallumé avec le bruit de tambour, mais rien n'y fait
    J'ai effacé un de mes poi (juste un, pas tous) et les remis mais il n’apparaît toujours pas.
    Un de mes amis vient de faire la mise à jour et lui aussi a perdu ces POI !
    Que faire car sans ces POI (aires de stationnement et services pour camping car) mon gps ne m'est plus vraiment utile
  • Guy25043Guy25043 Messages: 0 [Novice Seeker]
    Re- Sur le Start 42 comment fait-on une sauvegarde sur ordinateur des fichiers Poi
    Merci de votre réponse
    Clt
    Guy
  • GEBGEB Messages: 1,368 Superusers
    On ne peut pas sauvegarder les POIs sur ordinateur (pour les Favoris c'est possible), mais on peut les récupérer depuis les serveurs TomTom en utilisant MyDrive Web :
    http://download.tomtom.com/open/manuals/start_42_52_62/html/fr-fr/index.htm#Savingandrestoringyourpersonalnavigationinformation-MyDrive-NOTCONNECTED.htm
  • LABO83LABO83 Messages: 5 [Master Traveler]
    Bonjour, j'ai le même problème avec des Start 42 que je viens d'acheter. Dés que le GPS s'éteins, je perds tout.
  • EP1266EP1266 Messages: 1 Superusers
    Bonjour,

    C'est un bug, connu de TomTom, qui affecte les GPS de gamme NAV4, à chaque mise à jour, les POI's sont supprimé du GPS, une fois la mise à jour terminé, il faut éteindre totalement le GPS (fonction éteindre sur écran) et le rallumer avec le roulement de tambour et attendre que le GPS se synchronise avec MyDrive pour que les fichiers de POI's soit réinstallé sur le GPS, opération à réaliser à chaque mise à jour en attendant un correctif de TomTom.
  • Baptiste11111111Baptiste11111111 Messages: 9 [Legendary Explorer]
    Merci pour la réponse mais ce n est quand même pas très efficient.
    Ca oblige à ne pas éteindre l appareil ou à le mettre à jour au quotidien.
    Un peu complexe à l usage !
    J attends une réponse rapide de tomtom.

    C'est long long très long.
    Pas très sérieux pour une société comme celle ci. ?
  • Geoffrey HovaereGeoffrey Hovaere Messages: 5 [Master Traveler]
    Bonjour à tous
    Cela fait quatres mois que j'ai ecrit mon premier poste pour ce problèmes de POI qui disparaissent, je viens de refaire la manip aujourd'hui toujours pareil!
    Sérieusement Tomtom, vous êtes une marque référence sur la navigation et vous n'êtes pas capable de résoudre ce problème ? Je suis agent GRDF et j'ai besoin des POI pour retrouver mes réseaux gaz, ca fait quatres mois que je galère avec vos conneries ! J'avais un via 130 auparavant c'était peut etre un peu moins stylé au niveau des menus mais c'était du bon matos! Faites quelque chose bordel!
  • Baptiste11111111Baptiste11111111 Messages: 9 [Legendary Explorer]
    Salut Geoffrey
    Dans le même cas que toi mais chez Enedis.
    D après les derniers mails de réponse que j ai eu il y a des experts sur le coup....
    Impossible d avoir un délai !

    Je te rejoins complètement sur le sujet. C'est tout simplement inadmissible. Garmin c'est peut être mieux !

    Bonne journée
  • LABO83LABO83 Messages: 5 [Master Traveler]
    J’avais créé mon propre sujet afin de ne pas polluer celui là, mais il a été supprimé.

    Donc je reviens ici pour savoir si on a du nouveau !!

    C'est hallucinant de ne pas avoir de news.

    J'ai 8 GPS inutilisables....... et on n'a pas de réponse claire.
  • LABO83LABO83 Messages: 5 [Master Traveler]
    Alexis_M a écrit:
    Question aux autres utilisateurs : les manipulations décrites ci-dessus ont-elles fonctionné pour vous?

    Cordialement,
    Alexis

    Moi ca n'a rien changé.

    et pourtant les GPS sont tout neuf.
  • Casper78vfrCasper78vfr Messages: 3,048 Superusers
    Bonjour,

    Quand vous dites "ne se fais pas" vous ne les trouvez par sur le gps? vous avez bien regardé dans "Mes destination"?
    Comment votre gps est il connecté au réseau?
  • STEINMETZSTEINMETZ Messages: 3 [Neophyte Traveler]
    Bonjour,
    A ne rien y comprendre, je suis allé sur mon appareil pour consulter Mes destinations afin de voir si les points d'intérêt s'y trouve et oh quel bonheur. Il s'y trouve alors qu'ils n'y étaient pas quand j'ai fait mon message.
    En tout cas un grand merci à vous.
    Bien cordialement
  • Casper78vfrCasper78vfr Messages: 3,048 Superusers
    Problème résolu alors :)
  • STEINMETZSTEINMETZ Messages: 3 [Neophyte Traveler]
    Bonjour,
    Oui je confirme, le problème est résolu.
    Merci
    Bien cordialement
  • WillUWillU Messages: 10 Retired Community Managers and Staff
    Bonjour lecerf,

    J'ai déplacé votre post ici car ce fil répond à votre question.
  • joco58joco58 Messages: 45 [Outstanding Wayfarer]
    Bonjour

    Avec mon start 62 , impossible de voir mes Pi et mes favoris sur le start .
    Quand je clic sur téléchargé et qu'ensuite je les ouvres sur mon pc , ils sont tous la .
    Ce n'est donc pas mes fichiers .
    Ce matin encore tous fonctionnait et depuis quelques heures plus rien !
    Pouvez vous faire quelques choses ?
    Je précise aussi qu'il est neuf reçu le 02 aout 2018 !

    Merci
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne7

bobthegas2
bobthegas2
notboris
notboris
+5 Invités