Après connexion à MyDrive Connect, le chargement reste en attente — TomTom Community

Après connexion à MyDrive Connect, le chargement reste en attente

RP276RP276 Messages: 3 [Apprentice Traveler]
10 janv. modifié dans MyDrive Connect
Bonsoir,
Je viens de mettre à jour MyDriveConnect (version 4.1.4.3089). J'ai branché mon Go6100 (reconnu dans les périphériques par windows). Il est reconnu également par MyDriveConnect (GO6000/6100 coche verte "connecté") qui me propose 2 mises à jour (3Mo), mais lorsque je les lance, l'écran suivant m'indique "en attente de l'appareil", et cela depuis plus de 4 heures !
Que se passe-t-il ? Quelqu'un pourrait-il m'aider à débloquer la situation ?
Avec mes remerciements,
Cordialement
RP

Réponses

  • Casper78vfrCasper78vfr Messages: 3,015 Superusers
    Bonjour,

    La mise a jour a t elle réussi?

    ça m'arrive aussi parfois, pour une raison inconnu, alors perso, je deconnecte le GPS et je le reconnecte et souvent ça repart, mais je ne pourrais pas donner de solution
  • RP276RP276 Messages: 3 [Apprentice Traveler]
    Bonjour,
    J'ai déconnecté et reconnecté x fois sans plus de succès, car j'avais déjà rencontré ce problème et je l'avais résolu de cette façon aussi.
    D'autres fois au bout d'un moment j'avais sur mon écran un avis avec des excuses indiquant que les serveurs étaient surchargés et qu'ils me priaient de bien vouloir me reconnecter plus tard. Mais là je n'avais rien de tel.
    Ce matin cela recommençait de la même façon. J'ai laissé en l'état en faisant autre chose, et surprise, j'ai vu au bout d'une bonne vingtaine de minutes l'écran de l'appareil qui indiquait qu'il était en train de se mettre à jour !
    A mon avis cela venait plutôt d'un problème de serveur.
    Je vous remercie tout de même d'avoir tenté de me dépanner.
    Cordialement
    RP
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne5

5 Invités