Runner 2 : vitesse instantanée erronée — TomTom Community

Runner 2 : vitesse instantanée erronée

Thomas338Thomas338 Messages: 15 [Outstanding Explorer]
janvier 2019 modifié dans Spark, Spark 3, Runner 2 & 3
Bonjour,

J'ai la tomtom runner 2 cardio depuis 1 an.

Je rencontre régulièrement un problème lorsque je suis sur l'écran de ma vitesse instantanée.

Lorsque je cours en fractionné, je suis par exemple à 10km/h. J'augmente ma vitesse à 13 ou 14, mais la montre ne s'en rend pas compte...

Elle augmente petit à petit, genre 10.2 puis 10.5 puis 10.7... jusqu'à tout à coup prendre en compte la vitesse réelle !

Quelqu'un a déjà rencontré ce problème?

Comment le corriger?

PS : ma montre est bien à jour ;)

Merci,

Thomas

Réponses

  • gl00gl00 Messages: 965 [Revered Pioneer]
    salut,

    oui c'est ce que je remarque aussi: dans un tel cas, la montre prend une quinzaine de secondes avant de valider une acceleration, mais une fois que la nouvelle allure a ete detectee, c'est assez reactif. C'est peut etre un peu lent, mais c'est tout a fait utilisable, meme pour des fractionnes en 30/30 (en tout cas en ce qui me concerne).

    On peut probablement ameliorer legerement les choses en mettant le quickGPS a jour avant la sortie et en s'assurant d'avoir un bon signal GPS la ou on fait ses fractionnes, et on peut aussi declencher des tours manuels, ce qui a pour effet de forcer la montre a calculer la nouvelle allure...

    a part ca, helas, pas grand chose qu'on puisse faire: c'est un choix de Tomtom qui privilegie une meilleure stabilite de l'allure instantanee. La contrepartie d'une montre plus reactive etant qu'en cas de degradation du signal GPS l'allure varie sans raison apparente... (mauvaise couverture satellite, arbres, hauts batiments...),
  • Thomas338Thomas338 Messages: 15 [Outstanding Explorer]
    Moi hélas ça met plus de 15 secondes. Souvent plus d'une minute !

    Le mets toujours mon quick GPS à jour avant de sortir.

    J'ai lu qq sujets dans le même sujet, à priori pas de solution à ce problème.

    Si d'autres ont des astuces je reste preneur

    Merci à toi
  • gl00gl00 Messages: 965 [Revered Pioneer]
    plus d'une minute ?!... oula... la c'est pas normal en effet...

    j'ai deja vu ce genre de pb, mais c'etait avec la runner 1 (le modele d'avant!) et sous un ancien firmware (si je me rappelle ca avait ete resolu meme sur ce modele...) en plus, c'etait seulement si mon changement d'allure etait tres graduel (du genre quand on est cuit a la fin d'une longue course et qu'on remonte avec grand peine a l'allure cible) pour debloquer l'allure j'avais juste a piquer un petit sprint (enfin... quand j'avais encore du jus quoi) et ca se recalait quasi instantanement...

    vu que ca fait des annees que j'ai pas vu ce probleme, ca vaudrait peut etre le coup de tenter un reset de la montre ? a part ca helas, je vois pas...
    c'est au cours de quel type de seance que ca fait ca ? y'a un mode d'entrainement particulier qui est utilise? je me dis que c'est peut etre un bug qui vient des parametres ou quelque chose qui vient apres un long temps de course...?
  • Thomas338Thomas338 Messages: 15 [Outstanding Explorer]
    Comment on fait un reset? Et est ce que cela signifie que je vais perdre des données ?
    Je cours tjs en mode entraînement métrique avc des tours de 1 km
    Au début aucun pb. Depuis qq mois entre ça et les pb de Bluetooth. .. tomtom donne envie d'aller voir Garmin...
  • HonoluluHonolulu Messages: 6 [Master Explorer]
    Hello,

    J'ai aussi un problème de vitesse. Je ne fais que du vélo avec ma montre. L'affichage de la vitesse instantané fait n'importe quoi. Ça ne dépasse jamais les 10km et ça passe de 1, 4, 0, 9, 3, etc... tout les secondes. Ça le fait depuis 2 jours. J'ai ma montre depuis plusieurs mois sans soucis.
  • HonoluluHonolulu Messages: 6 [Master Explorer]
    J'ai changé la pile de mon capteur vitesse/cadence de mon vélo, j'ai l'impression que ça remarche la vitesse.

    C'est possible que ce soit lié ? La pile avait 15j.
  • Runner20Runner20 Messages: 5 [Apprentice Traveler]
    moi aussi j'ai ce souci depuis 5 sorties c'est assez pénible, a tel point que j'envisage de changer de montre. Car lors des entrainements avec changement d'allure on se met inutilement dans le rouge en allant trop vite , en pensant ne pas être à la bonne vitesse. De plus l'exploitation des données après les entrainement ne veulent plus rien dire . s'il y a un solution je suis preneur.
  • HonoluluHonolulu Messages: 6 [Master Explorer]
    Alors j'ai résolu mon problème. C'était pas ma montre, mais mon capteur de vitesse/cadence sur mon vélo. J'ai changé la pile et ça remarche.

    La montre cumule capteur de vitesse (avec aimant) + gps pour avoir la vitesse la plus réelle possible.

    Par contre j'avais changé la pile y a 15 jours.

    Je fais 300km de vélo par semaine, la conso excessive vient peut être de ça ou la pile que j'avais remise était défectueuse. Je vais voir l'autonomie sur la prochaine.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne dans cette catégorie0