MySports Connect : problème d'affichage — TomTom Community

MySports Connect : problème d'affichage

morgan226morgan226 Messages: 3 [Apprentice Traveler]
bonjour , recemment proprietaire de la montre adventurer , je rencontre des problemes avec le logiciel mysport connect .
en effet , lorsque j'ouvre le logiciel , il y a tous les logos , les icones de selection d'affichés , en revenche il n'apparait aucun lettrage , je devine vaguement comment utiliser l'interface mais pour l'exploiter vraiment je me retrouve vite limité.... rien n'est marqué...
est-ce un probleme de mon ordinateur ? du logiciel lui meme?
je précise que j'ai reussi a installer ma montre la mettre a jour etc mais c'est tout .

merci d'avance .

Réponses

  • BennyBBennyB Messages: 697
    Bonjour Morgan,

    Bienvenue sur notre forum !

    Tout d'abord, quel est le navigateur que vous utilisez ? (je vous recommande Google Chrome ou Firefox).
    Quand vous parlez du "logiciel", vous parlez de site internet My Sport ou de l'application My Sports Connect (une capture d'écran pourrait nous aider)

    Je vous conseille de réinitialiser votre montre par défaut en suivant les manipulations indiquées : ICI

    Ensuite, enregistrer votre montre à nouveau sur le site et vérifiez si l'affichage fonctionne à nouveau.

    Je vous invite également à effacer les données de navigation de votre navigateur internet et ré-essayer.

    Je vous confirme que sur le site internet ou sur l'application, nous n'avons pas de problème d'affichage.

    Cordialement,

    BennyB.
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne31

bastle
bastle
Dusha
Dusha
Elchdoktor
Elchdoktor
Klok
Klok
Lange30
Lange30
lhgrie
lhgrie
Lochfrass
Lochfrass
mimoso52
mimoso52
nhams
nhams
+22 Invités