Via 130 / 135 : Carte introuvable (corrompue) - Page 2 — TomTom Community

Via 130 / 135 : Carte introuvable (corrompue)

2

Réponses

  • nabunabu Messages: 12,554 Superusers
    Bonsoir
    Merci du retour super vous avez réussi bonne soirée et surtout bonne route
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,554 Superusers
    bonsoir
    il serait bon de savoir c'est quoi votre GPS
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • TimdaphTimdaph Messages: 0 [Apprentice Seeker]
    Oups, désolé, effectivement, pas facile de me répondre. Il s'agit d'un GO 5000.
  • nabunabu Messages: 12,554 Superusers
    Bonjour Timdaph
    alors méthode habituelle ouvrir my drive connect a contenu brancher le go 5000 a votre ordi
    et faites nous une capture de ce qui se présente a l’écran double clic sur la carte vous permettent de mieux visualiser le problème si la carte est active ça se voit si elle est corrompue même chose en cliquant sur afficher ici on descend plus bas la vous avez le choix soit gérer carte réparer désinstaller
    un peu comme ça a part que la ça marche
    d6662673-7a4d-4ca3-a042-d490fa6e28b7.png
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,554 Superusers
    bonjour
    ça ne doit pas être la première fois que vous mettez votre GPS a jours .
    qu'est ce qui a changé depuis la dernière fois
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,554 Superusers
    elman a écrit:
    le GPS démarre avec le message "Carte introuvable" .
    désactiver l'antivirus
    Demander la réparation de la carte à partir de l'option "mon contenu"
    Utiliser un PC sans pare-feu
    Ce problème s'est produit depuis que j'ai fait la mise à jour du logiciel "Mydriveconnect" 4.1.6.3253.

    Bonsoir juste quelques remarques (((bien que vous êtes totalement libre de faire ce que vous voulez c'est votre appareil

    désactiver totalement un antivirus alors que c'est si simple d'ouvrir une exception dans la protection réservé a my drive ... c'est imprudent

    réparer la carte ça sert a rien la plus-part du temps vaux mieux la désinstaller

    utiliser un pc sans pare feu ça aussi c'est imprudent

    la carte a du très bien se charger sur votre pc c'est au moment de la mettre sur votre appareil que ça a dérapé pour que vous ayez carte introuvable

    nous avons tous fait la mise a jours de my drive connect je ne pense pas que ça influe sur votre problème

    Vous avez prévu la mise en arrêt de votre ordi au bout de combien de temps ???
    il a tourné au moins 1h30 au minimum pour télécharger la carte
    votre connexion a l'air de tenir sinon jamais la carte se serait téléchargée sur votre ordi

    avez vous une alerte comme quoi la carte est corrompue ??
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,554 Superusers
    no maps found ==aucune carte trouvée

    vous dites il n'y a plus assez de place >>>avez vous une mini sd a mettre ???

    avez vous une capture d’écran a joindre my drive connect ouvert a contenu GPS branché dessus la on voit tout c'est plus simple pour comprendre
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • elmanelman Messages: 7 [Master Explorer]
    Nabu,

    Merci pour votre réponse. Je vous confirme que la carte est bien corrompue.
    J'ai essayé à plusieurs reprises la réparation et la désinstallation sans succès. En revanche je vois que la carte SSD de 16 Go est utilisé: 6 Go
    mais dans tous les cas le GPS démarre avec le message "Carte introuvable"

    Andelpin
  • nabunabu Messages: 12,554 Superusers
    Bonjour
    une capture de my drive a contenu Gps connecté c'est possible que je visionne MERCI
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • elmanelman Messages: 7 [Master Explorer]
    Nabu,

    Toujours merci pour votre réponse. A force de faire de modifications j'ai réussi à faire passer le GPS en mode récupération puis la récupération a durée 3 heures et finalement le GPS démarre correctement. Ce qui me perturbe beaucoup, c'est la fiabilité de la mise à jour puisque c'est la deuxième fois que je rencontre ce problème. A mon avis la société tomtom s'en fout du problème. Dans le forum je vois que ce problème n'est nouveau et que tomtom ne fait rien pour corriger ce bug.

    Merci pour votre aide
  • nabunabu Messages: 12,554 Superusers
    elman Bonsoir

    Une Bonne nouvelle vous avez réussi c'est le principal Bonne soirée Bonne route et Merci du retour
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,554 Superusers
    Bonjour

    Ouvrir my drive connect a contenu brancher le Start 25 allumé bien sur faire une capture de l'image totale

    de ce qui apparaît a l’écran que l'on puisse visionner votre problème MERCI
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,554 Superusers
    Bonjour

    je pense que vous savez faire les mises a jours ça ne doit pas être la première DONC............

    que c'est t'il passé de puis la dernière fois???

    une mise a jours de my drive par exemple ..mise a jours automatique
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • diodeleddiodeled Messages: 2 [Apprentice Traveler]
    bonjour a tous,
    meme probleme, j'ai un VIA135 depuis 2.5 ans, jamais fait de mise à jour. uniquement ajouté mes POI perso avec mydrive connect sans problème.
    J'avais un message ennuyeux "votre GPS a 20 mois il faut le mettre à jour, 21mois bla bla, à 30 mois j'ai tenté le coup et carte introuvable.
    Batterie chargée, OS W7 64 bits, port USB direct, connexion ADSL avec 12Mo, sur 2 jours, j'ai du faire 10 fois l'installation, j'ai fait aussi la re-initialisation usine avec l'ecran noir et le pignon, rien a faire => carte introuvable. j'ai aussi testé avec une SD de 32 Go dans l'extension, le tomtom la formate bien, mais toujours carte introuvable....

    voir copie d'ecran... avez vous une procédure pour le remettre en état ?
    modele : 4eq50 z1230
    hardware Lanzhou
    os 2663383
    bootloader 1167782
    internal flash : 7 634 844 kb
    SD Card : 31 260 672 kb
    PC Windows 7 avec rien d'autre d'ouvert.

    merci pour vos conseils....
    9c7528ad-8f0c-49dc-9252-786193472d46.jpg9c7528ad-8f0c-49dc-9252-786193472d46.jpg
  • nabunabu Messages: 12,554 Superusers
    Bonsoir

    double clic sur la carte corrompue et vous la virez et une fois nettoyé vous charger la 1000

    le navcore d'abord

    une chose qui me pose question je ne sait pas quel et le contenu de votre via 135

    il faut une réserve de 400 mo pour mettre les poi

    car en plus du logiciel vous avez la carte qui fait prés de 4 go il serait prudent de voir si elle se divise en zone

    32 go pour une carte mémoire c'est un peu gros 8 go aurait suffit

    entre l'appareil et une mini sd de 8 go vous mettez le monde entier
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • diodeleddiodeled Messages: 2 [Apprentice Traveler]
    +1 Nabu, merci pour tes conseils cela m'a mis sur la piste. et effectivement il faut mettre a jour le navcore avant

    ma méthode :

    Changer de PC, j'ai utilisé ma tour sous W7 avec un câble réseau pour l'ADSL (mieux que le wifi pour recevoir les 4Go de tomtom carte sans erreur)

    Le fait de changer de PC vous donne aussi un TOMTOM mydrive connect VIDE sans cache avec erreur et sans clefs de registres avec erreur. V4.2.0.3430

    Câble USB tomtom d'origine et surtout mise en veille de la tour désactivée

    désinstaller la carte corrompue.
    désinstaller aussi toutes les voix et les zones de dangers.
    Installer uniquement le NAVCORE
    après la carte est introuvable sur le GPS, c'est normal, puisque vous avez uniquement installé le NAvcore.
    Installer la carte europe V10.00 et attendre (regardez bien l’écran de mydrive connect, à gauche,c'est quand ça télécharge du SERVEUR tomtom vers votre PC et quand les % sont à droite c'est quand ça telecharge (upload) de votre PC vers le GPS tomtom.

    Quand c'est terminé : le GPS vous dira : "pas de carte, veuillez en choisir une" et là, il vous propose "europe", cliquez sur le GPS et c'est parti !

    Ensuite ajouter les voix légères "Catherine" (650ko)
    puis ajoutez une voix lourde "Thomas" (68Mo!) pour avoir accès à la synthèse vocale des noms de rues.
    Ajoutez les zones de danger (version gratuite)

    Votre GPS devrait être reparti. si tout va bien évitez les prochaines MAJ, le bénéfice amélioration/problème n'est pas bon. si il fonctionne bien, laissez comme ça. si il bugge la mise à jour se justifie. on n'est pas à 10 nouvelles routes près sur 20 millions de routes !

    Après pour vos propres POI (resto, dangers, hôtels), vous pouvez toujours installer vos fichiers OV2 en faisant un clic droit sur l’icône (systray) en bas à droite, (deux mains blanches),puis "gérer le contenu de la communauté", là on arrive sur une page avec une adresse IP locale qui est, en fait, la mémoire de votre GPS via l'USB...
    .OV2 pour les coordonnées des Points Of Interest
    .bmp pour les icônes
    .ogg pour les sons d'avertissements.


    cerise sur le gâteau : malgré cette grosse mise à jour (Navcore + carte) tous les POI's sont resté dans le GPS et fonctionnent !

    Merci à l'aide ici sur la communauté Tomtom40dfca6c-0fdc-4e91-a096-5a5b12d18f89.jpg

    Soyez prudent sur la route !
  • nabunabu Messages: 12,554 Superusers
    Bonjour diodeled

    alors la je vous dit Bravo avec un tuto pour les personnes qui ont besoin

    et vous avez gagné 3016 mo Bravo y'a de la place maintenant

    Bravo a vous et Merci Bonne journée Bonne route
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • PigeonneauPigeonneau Messages: 4 [Master Traveler]
    "double clic sur la carte corrompue et vous la virez": impossible cela ne fonctionne pas !
    Même en vidant les caches le fait de rouvrir Mydriveconnect relance automatiquement le chargement de la carte pour des plombes voire des jours (en heures)...
    Si je dois changer ce sera pour un autre partenaire et en aucun cas pour vous.
    Votre "TRUC" est inutilisable !!!
  • nabunabu Messages: 12,554 Superusers
    impossible cela ne fonctionne pas
    impossible c'est pas français
    Votre "TRUC" est inutilisable !!!
    si vous le dites ....c'est que vous avez raison
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • PigeonneauPigeonneau Messages: 4 [Master Traveler]
    Il radote le mec... rien de constructif si ce n'est copier-coller mon exaspération... sans solution... cherche même pas à comprendre mon problème !!!
    BRAVO BRAVO BRAVO Nabu (chodonosor) .!!! dixit plus haut
  • nabunabu Messages: 12,554 Superusers
    :clap::clap_tone1::clap_tone3:
    cherche même pas à comprendre mon problème !!!
    Pour que l'on essaye de comprendre votre problème, il faudrait déjà l'exposer
    hors a part de nous dire des choses pas très sympa je ne vois pas comment vous aider avec si peut

    adressez vous vous au SAV vous aurez des pro moi je ne suis qu'un client de TomTom comme vous
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • PigeonneauPigeonneau Messages: 4 [Master Traveler]
    J'ai déjà exposé mon problème:
    "double clic sur la carte corrompue et vous la virez": impossible cela ne fonctionne pas !
    Pas de clic possible sur la carte corrompue... et pas de fente pour une SD... navré d'avoir une "viellerie" TomTom qui m'exaspère et qui n'est apparemment plus supportée par le fabricant (obsolescence programmée ?)
    Faut consommer et donc acheter les dernières nouveautés !

    Désolé, je pensais que vous étiez l'expert TomTom de la communauté...
    Rien contre vous mais tout contre TomTom !!!

    Par contre je ne vois pas vraiment pourquoi vous répondez aussi rapidement et si bizarrement sur un forum communautaire si vous n'y aviez pas un intérêt quelconque...
    Parler pour ne rien dire c'est très facile: tout le monde peut le faire... mais retenez bien que tout un chacun n'est pas forcément un pro de ce genre d'outil ni de l'informatique en général !
    Bien à vous nabu !
  • nabunabu Messages: 12,554 Superusers
    si on essayait de prendre les choses une a une
    et pas de fente pour une SD...
    je vous met une image pour voir ou il y a la sd moi aussi j'ai cherché longtemps il a fallut que je vire le câble pour la trouver image en dessous
    Par contre je ne vois pas vraiment pourquoi vous répondez aussi rapidement et si bizarrement sur un forum communautaire si vous n'y aviez pas un intérêt quelconque..
    tout simplement j'aime aider les personnes ....je n'ai aucun intérêt chez TomTom mais j'aime les TomTom.............d'ailleurs si vous regardez dans mon profil vous allez très vite comprendre que une personne qui a autant de TomTom ne les emmène jamais sur la route ((un seul suffit ))

    j'ai acheté tout ces appareils pour pouvoir aider les personnes a chaque demande je branche l'appareil correspondant et j'essaie d'aider et je ne suis vraiment pas le seul le forum est plein de bénévoles en france ou a l’étranger il y a un forum pour chaque demandeur dans sa propre langue

    Voila Madame je pense avoir répondu a votre message

    Bonne journée Bonne route
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • PigeonneauPigeonneau Messages: 4 [Master Traveler]
    Si le Dieu TomTom a des saints vous devez en faire partie !
    Que d'énervements de part et d'autre pour finalement constater que:
    • ma carte corrompue a disparue (?) et ce sans mon intervention !
    • la mise à jour, même si elle fut longue, s'est achevée avec succès !
    Vous réhabilitez donc la marque...
    Encore merci pour le printscreen de l'emplacement de la SD, qui n'est mentionné nulle part dans la notice constructeur: bien dommage (ou alors je ne l'ai pas assez bien épluchée...)
    Belle soirée et encore merci pour vos éclaircissements: je rends à César ce qui est à César!
  • nabunabu Messages: 12,554 Superusers
    Bonsoir @Pigeonneau

    Quel plaisir de vous lire vous avez réussie toute seule a remettre votre appareil en marche

    Très content de votre retour et de votre succès Je vous souhaite une Bonne Soirée et une

    Bonne Route Merci de votre retour
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne28

Bembo
Bembo
Jim07
Jim07
Justyna
Justyna
scheibenklar
scheibenklar
T212
T212
+23 Invités