Via 130 / 135 : Carte introuvable (corrompue) — TomTom Community

Via 130 / 135 : Carte introuvable (corrompue)

Depuis que j'ai lancé une mise à jour de la carte Europe, mon Tom Tom Via 130 ne fonctionne plus et me dit "Carte introuvable".
Quand je parviens à voir ce qu'il y a sur le GPS, le fichier Europe est dit corrompu. Même en relançant la mise à jour ça ne marche pas !!!
«13

Réponses

  • BennyBBennyB Messages: 697
    Bonjour Drouhin,

    Bienvenue sur le forum TomTom !

    Je vous remercie de laisser patienter jusqu'à la fin du téléchargement si votre TomTom affiche à nouveau "carte introuvable", veuillez suivre les instructions suivantes :

    Etape 1 : Supprimer la cartographie de votre appareil à partir de My Drive Connect
    Sur My Drive Connect, allez à "Mon Contenu"
    Dans "Mes Cartes", cliquez sur la photo de la carte installée sur votre appareil
    Un bandeau se déroule, à droite cliquez sur "désinstaller"

    Etape 2 : Déconnecter et réinitialisez votre TomTom
    Déconnectez votre TomTom de l'ordinateur
    Maintenez enfoncé le bouton marche/arrêt, l'appareil va se redémarrez et vous allez entendre des sons de tambours
    Relâchez au moment des sons de tambours
    (la procédure dure environ 30 secondes)

    Etape 3 : Vider le dossier de téléchargement de My Drive Connect
    Cliquez avec le bouton droit de la souris sur l'icône My Drive Connect dans la zone de notification Windows, puis cliquez sur > Paramètres.
    Sélectionnez l'onglet Téléchargements
    Videz le dossier de téléchargement
    Cliquez sur Enregistrer les paramètres

    Etape 4 : Installez la cartographie sur votre TomTom
    Connectez votre appareil
    Allez dans "Mon Contenu"
    Sous la partie "Mes Cartes",
    Vous trouverez la cartographie Europe
    Cliquez sur le bouton : "Installer"

    Le téléchargement devrait reprendre au début et la carte devrait s'installer

    Cordialement,

    BennyB.
  • nabunabu Messages: 12,558 Superusers
    Bonjour
    c'est quoi comme appareil 50/5 ça me dit rien
    pour la carte si c'est my drive connect vous pouvez la recharger
    pour ce qui est des renseignements intérieur de votre appareils adresses favoris poi un fois connecté a my drive il devrait revenir d'office ................a condition d'avoir une carte dessus
    il vous reste du temps d'ici demain
    envoyez une image ((copie d'ecran)) appareil connecté vide ou pas
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,558 Superusers
    Bonjour je pense que pour la réponse il va falloir attendre lundi dés que vous aurez la facture et le mail de confirmation vous ouvrirez my drive connect et vos produit seront présent au téléchargement
    Bon Weekend
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,558 Superusers
    Bonjour une capture d’écran de my drive a contenu GPS connecté svp Merci
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,558 Superusers
    bonjour
    vous le reconnectez a my drive connect qui devrait vous permettre de recharger la carte
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • miketorcymiketorcy Messages: 3,118 Superusers
    Cent fois sur le métier, remettez votre ouvrage.
    GO6200
  • miketorcymiketorcy Messages: 3,118 Superusers
    Bonjour. Avez vous une bonne connexion internet, les mises à jour Tomtom ne supportent pas les connexions médiocres. Sur mon 6200, j'installe toujours la carte de France et une fois réussi, je tente d'installer l'Europe, en cas d'échec, je peux néanmoins utiliser l'appareil avant de réessayer de réinstaller l'Europe.
    GO6200
  • JP7411JP7411 Messages: 11 [Legendary Explorer]
    JP7411 a écrit:
    Bonsoir,
    Je viens de mettre à jour mon Tomtom Go 510 sans succès (version 10).
    Pire, ça m'a supprimé ma carte actuelle.
    Comme presque toujours les MAJ de Tomtom se passent mal.
    Je peux plus employer mon GPS.
    Finalement les applications gratuites marchent mieux.
    C'est décourageant.

    Jean-Paul.
  • JP7411JP7411 Messages: 11 [Legendary Explorer]
    Finalement ça s'est arrangé avec des heures de perdues.
    C'est TomTom qui devait avoir un gros bug comme souvent.

    Jean-Paul
  • nabunabu Messages: 12,558 Superusers
    bonjour karimov

    Une première chose on ne met pas deux GPS ensemble sur internet sur le même réseau sinon vous allez vous faire peur j'ai essayé sur deux ordi différent mais sur le même réseau ...............

    Maintenant vous n'avez plus de carte , alors vous allez déjà faire que votre ordi ne s’arrête jamais dans paramètres de batterie ..ensuite ouvrir un port dans votre anti virus dans paramètres exceptions pour my drive connect

    ((ne pas désactiver un anti virus c'est la porte ouverte a tout )))

    maintenant vous allez ouvrir my drive a contenu GPS branché (((un seul )))et me faire une capture de l'image présente sur votre ordi vous avec cet outils sur tout ordi éviter les photos c'est pas malléable au grossissements
    OUTILS DE CAPTURE ffebeccd-7507-4ecd-af91-594c54fb30ec.png

    e8c42e08-c734-4b90-8ad9-b5ffdfe3e517.png 8c56055d-68da-4426-8220-b15cadf710ad.png
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • karimovkarimov Messages: 6 [Master Traveler]
    bonjour nabu
    d'abord merci pour votre intention,concernant les captures d'écran j'ai réussi a faire que le START 52 que j'ai nommé REDA.
  • nabunabu Messages: 12,558 Superusers
    Bonne nouvelle vous avez la mise a jours qui se présente a vous il suffit de cliquer dessus et surtout que votre ordi ne se mette pas en veille ni s’arrête sinon c'est rappé Vous savez régler les paramètre de batterie dans panneau de configuration

    Par contre j'ai remarqué qu'il ne vous reste plus beaucoup de place il serait bon de mettre une mini SD pour la réserve car si la carte a grandie elle ne trouveras pas ça place et ça se termineras encore pas bien

    voila et surtout jamais deux appareils en même temps sur internet
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • karimovkarimov Messages: 6 [Master Traveler]
    bonjour nabu
    pour le START 42,il ne me laisse pas le temps de voir les cartes dispo parcque ca fait deux jour que j'ai lancé la procedure.
    et merci une deuxieme fois pour votre intention
  • karimovkarimov Messages: 6 [Master Traveler]
    bonjour nabu
    j'ai vu que les cartes sont complétement éffacée du GPS donc y'a de la place?
  • nabunabu Messages: 12,558 Superusers
    le 42 il a l'air bien partit il ne reste que 1 heure et quelque vaut mieux pas y toucher pour l'instant
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • karimovkarimov Messages: 6 [Master Traveler]
    non les deux GPS affichent le meme message ca fait deux jours.
    ils atteignent 21% puis revenir a 15% ou 8% et refaire la meme chose
  • nabunabu Messages: 12,558 Superusers
    ils sont tous les deux connecté sur le même ordi ou sur le même réseau
    il faut surtout les faire un a un sinon vous irait jamais au bout
    j'ai voulu le faire chez moi un sur mon ordi et un autre sur un autre ordi les deux se sont figés
    obligé d'en fermer un pour que l'autre continue

    avez vous régler le paramètres d'exception sur votre anti virus
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • karimovkarimov Messages: 6 [Master Traveler]
    non je n'ai branché qu'un seul GPS chez moi et l'autre je l'ai branché au bulot et c'est le meme probleme.
  • nabunabu Messages: 12,558 Superusers
    BONJOUR jean M

    si votre GPS vous a alerté a multiples reprises c'est qu'il y a une raison soit vous avez un faux contact dans votre câble ou votre USB soit un mauvais branchement avec l’enfichage du câble sur le GPS ou alors votre réseau qui qui est instable

    il faut regarder partout moi j'ai une prise USB qui me pose problème a chaque fois qu'il y a déconnexion j'ai un son alerte qui se fait sur l'ordi

    si vous n’arrivez plus a le reconnecter c'est qu'il a fait sauter la protection dans gérer mon ordi ou il doit si trouver comme une carte réseau

    par contre votre sytstéme etant >>>Système d'exploitation APPLE je ne sais ou ça se trouve ........

    moi c’est du W 8 ou W 10
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,558 Superusers
    Bonjour Merci pour la capture d’écran

    la première chose que l'on s'aperçoit c'est que votre GPS n'est pas connecté ou a disjoncté la carte s'annonce corrompue elle n'a certainement pas été chargé jusqu'au bout
    promenez votre souris sur le bas de la carte corrompue une pointe noire doit apparaître qui va vous emmener plus bas a gérer mes cartes et faites nous une image de cet endroit ce que l'on vous propose a gérer mes cartes

    il se peut que l'on vous propose la désinstallation de la carte la prudence si vous n'avez pas une mise a jours toute prête de proposée

    il vous reste vraiment très peu de place moi sur le même appareil il me reste 3000 mo sinon plus

    cliquez afficher ici voir c5e94027-57e6-4614-8f35-7583f52c6e11.png
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,558 Superusers
    Bonjour

    je pense que la première chose serait de tester votre connexion 6 heures c'est vraiment trop

    http://speedof.me/

    ouvrir un port dans les exeptions de votre anti virus réservé a my drive empecher votre ordi de s'arreter en allant dans parametres de batterie

    et en mettant veille et arret sur jamais

    maintenant si vous savez faire une capture d'ecran vous ouvrez my drive a contenu vous branchez le gps et vous capturez l'image MERCI
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • nabunabu Messages: 12,558 Superusers
    Bonsoir si votre TomTom est bien celui de votre profil c'est a dire un XL il vous suffit d'aller a documents de l'ordi >>TomTom clic Home Clic Internal la vous avez tout le contenu de votre TomTom si est passé par l'ordi bien entendu

    si vous avez utilisé TomTom home pour le mettre a jours il a obligatoirement fait une sauvegarde complète de votre GPS
    donc vous avez toujours a documents TomTom un dossier 31da3249-4072-4be7-bbd5-e0270b059cc6.png dans lequel vous avez la carte et le reste
    c87a9033-c6b6-4ea4-9d8e-99d1d92184e1.png
    Un Petit Clic sur j'aime ça coûte rien et ça fait plaisir

    PAS DE J'AIME Si vous acceptez la réponse
  • IcareIcare Messages: 8 [Legendary Explorer]
    nabu a écrit:
    Bonjour Merci pour la capture d’écran

    la première chose que l'on s'aperçoit c'est que votre GPS n'est pas connecté ou a disjoncté la carte s'annonce corrompue elle n'a certainement pas été chargé jusqu'au bout
    promenez votre souris sur le bas de la carte corrompue une pointe noire doit apparaître qui va vous emmener plus bas a gérer mes cartes et faites nous une image de cet endroit ce que l'on vous propose a gérer mes cartes

    il se peut que l'on vous propose la désinstallation de la carte la prudence si vous n'avez pas une mise a jours toute prête de proposée

    il vous reste vraiment très peu de place moi sur le même appareil il me reste 3000 mo sinon plus

    cliquez afficher ici voir c5e94027-57e6-4614-8f35-7583f52c6e11.png
  • IcareIcare Messages: 8 [Legendary Explorer]
    Bonsoir,

    Tout d'abord MERCI pour cette réponse rapide ! . Après plusieurs essais infructueux, j'ai enfin réussi à télécharger la nouvelle carte . je pense que le bug a été dû au peu de débit , et a déconnecté la 1ère mise à jour qui a planté et figé la mémoire . depuis , j'ai retrouvé 4400 mo et il re-fonctionne comme au 1er jour .
    Merci encore Nabu pour l'aide apportée
  • IcareIcare Messages: 8 [Legendary Explorer]
    Icare a écrit:
    Bonsoir,

    Tout d'abord MERCI pour cette réponse rapide ! . Après plusieurs essais infructueux, j'ai enfin réussi à télécharger la nouvelle carte . je pense que le bug a été dû au peu de débit , et a déconnecté la 1ère mise à jour qui a planté et figé la mémoire . depuis , j'ai retrouvé 4400 mo et il re-fonctionne comme au 1er jour .
    Merci encore Nabu pour l'aide apportée
    Nabu
Connectez-vous ou Inscrivez-vous pour répondre.

Qui est en ligne23

23 Invités